[ubuntu/xenial-proposed] python2.7 2.7.12-1ubuntu0~16.04.3 (Accepted)

2017-12-04 Thread Matthias Klose
for byte compilation in postinst scripts. LP: #1682934. * Fix issue #22636: Avoid shell injection problems with ctypes.util.find_library(). LP: #1512068. Date: Mon, 04 Dec 2017 15:50:18 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Core Developers <ubuntu-d

[ubuntu/xenial-proposed] python-defaults 2.7.12-1~16.04 (Accepted)

2017-11-23 Thread Matthias Klose
in /usr/local. LP: #1715062. Date: Thu, 23 Nov 2017 12:47:42 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Matthias Klose <d...@debian.org> https://launchpad.net/ubuntu/+source/python-defaults/2.7.12-1~16.04 Format: 1.8 Date: Thu, 23 Nov 2017 12:47:42 +0100 Source: python-def

[ubuntu/xenial-proposed] python-stdlib-extensions 2.7.12-1~16.04 (Accepted)

2017-11-23 Thread Matthias Klose
python-stdlib-extensions (2.7.12-1~16.04) xenial-proposed; urgency=medium * SRU: LP: #1591895. Backport 2.7.12 to 16.04 LTS. Date: Thu, 23 Nov 2017 13:02:55 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Matthias Klose <d...@debian.org> https://launchpad.net/ub

[ubuntu/xenial-proposed] ppc64-diag 2.7.4-1~16.04 (Accepted)

2017-10-16 Thread Matthias Klose
ppc64-diag (2.7.4-1~16.04) xenial-proposed; urgency=medium * SRU: LP: #1708494. Update to version found in 17.10. Date: Tue, 05 Sep 2017 19:01:26 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Frédéric Bonnard <fre...@linux.vnet.ibm.com> https://launchpad.net/ub

[ubuntu/xenial-proposed] gcc-5 5.4.0-6ubuntu1~16.04.5 (Accepted)

2017-09-13 Thread Matthias Klose
R_AARCH64_ADR_PREL_PG_HI21 relocation despite -mpc-relative-literal-loads option being used (Dan Frazier). LP: #1695093. Date: Wed, 23 Aug 2017 11:35:00 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Core developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpa

[ubuntu/xenial-proposed] lsvpd 1.7.6-0ubuntu4 (Accepted)

2017-08-24 Thread Matthias Klose
lsvpd (1.7.6-0ubuntu4) xenial-proposed; urgency=medium * SRU: LP: #1705582 * Unique name for temp Device file given and file closed before deleting it. Date: Tue, 22 Aug 2017 12:55:39 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Developers <ubuntu-d

[ubuntu/xenial-proposed] binutils 2.26.1-1ubuntu1~16.04.5 (Accepted)

2017-08-23 Thread Matthias Klose
binutils (2.26.1-1ubuntu1~16.04.5) xenial-proposed; urgency=medium * SRU: LP: #1696686. * Fix PR ld/20608: Relocation truncated to fit: R_ARM_THM_JUMP24 for relocation to PLT entry. Date: Mon, 21 Aug 2017 16:24:14 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer:

[ubuntu/xenial-proposed] zlib 1:1.2.8.dfsg-2ubuntu4.1 (Accepted)

2017-03-03 Thread Matthias Klose
zlib (1:1.2.8.dfsg-2ubuntu4.1) xenial-proposed; urgency=medium * SRU * Move zconf.h back to /usr/include (not differing across architectures) anymore. Closes: #787956. LP: #1512992. Date: Fri, 03 Mar 2017 18:31:53 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer:

[ubuntu/xenial-proposed] coreutils 8.25-2ubuntu3~16.04 (Accepted)

2017-03-02 Thread Matthias Klose
coreutils (8.25-2ubuntu3~16.04) xenial-proposed; urgency=medium * SRU: LP: #1667407. Add -fno-schedule-insns to CFLAGS for sha256.o on ppc64el to fix performance regression. Date: Tue, 28 Feb 2017 10:18:46 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Deve

[ubuntu/xenial-proposed] binutils 2.26.1-1ubuntu1~16.04.4 (Accepted)

2017-02-23 Thread Matthias Klose
/18989. Implement --push-state/--pop-state. LP: #1623418. Date: Fri, 10 Feb 2017 02:30:30 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpad.net/ubuntu/+source/binutils/2.26.1-1ubuntu1~16.04.4 Form

[ubuntu/xenial-proposed] python3.5 3.5.2-2~16.04 (Accepted)

2016-09-14 Thread Matthias Klose
python3.5 (3.5.2-2~16.04) xenial-proposed; urgency=medium * SRU: LP: #1620754: Fix invalid code in pyhash/siphash24. Issue #28055. Date: Sat, 10 Sep 2016 10:21:44 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Matthias Klose <d...@debian.org> https://launchpa

[ubuntu/xenial-proposed] jtreg 4.2-b03-1~16.04 (Accepted)

2016-09-08 Thread Matthias Klose
jtreg (4.2-b03-1~16.04) xenial-proposed; urgency=medium * SRU: Update jtreg to the version required by openjdk-9. LP: #1620779. Date: Tue, 06 Sep 2016 20:34:20 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian Java Maintainers <pkg-java-maintain...@lists.alioth.d

[ubuntu/xenial-proposed] llvm-toolchain-3.8 1:3.8-2ubuntu4 (Accepted)

2016-07-12 Thread Matthias Klose
llvm-toolchain-3.8 (1:3.8-2ubuntu4) xenial-proposed; urgency=medium * SRU: * Add support for gcc's attribute abi_tag (needed for compatibility with GCC 5's libstdc++); taken from the trunk. Closes: #797038. LP: #1510042. Date: Sat, 09 Jul 2016 13:22:59 +0200 Changed-By: Matthias Klose &l

[ubuntu/xenial-proposed] gcc-5-cross 24ubuntu0.1 (Accepted)

2016-07-08 Thread Matthias Klose
gcc-5-cross (24ubuntu0.1) xenial-proposed; urgency=medium * SRU: LP: #1586673. Build using the updated gcc-5 package. Date: Thu, 07 Jul 2016 11:55:22 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian GCC Maintainers <debian-...@lists.debian.org> https://launchpa

[ubuntu/xenial-proposed] starpu-contrib 1.1.5-0ubuntu4.1 (Accepted)

2016-07-08 Thread Matthias Klose
against glpk 4.60 starpu-contrib (1.1.5-0ubuntu2) yakkety; urgency=medium * No-change rebuild for glpk soname change. Date: Thu, 07 Jul 2016 15:11:39 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpa

[ubuntu/xenial-proposed] python3.5 3.5.2-2~16.01 (Accepted)

2016-07-07 Thread Matthias Klose
ising an unhandled exception. - Issue #22854: Change BufferedReader.writable() and BufferedWriter.readable() to always return False. - Issue #6953: Rework the Readline module documentation to group related functions together, and add more details such as what underlying Readline functions and variables

[ubuntu/xenial-proposed] nuitka 0.5.21.2+ds-1~16.04 (Accepted)

2016-07-07 Thread Matthias Klose
* New upstream release. Date: Tue, 05 Jul 2016 19:08:56 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Kay Hayen <kay.ha...@gmail.com> https://launchpad.net/ubuntu/+source/nuitka/0.5.21.2+ds-1~16.04 Format: 1.8 Date: Tue, 05 Jul 2016 19:08:56 +0200 Source: nuitka Bi

[ubuntu/xenial-proposed] wcsaxes 0.6-5ubuntu1 (Accepted)

2016-07-05 Thread Matthias Klose
wcsaxes (0.6-5ubuntu1) xenial-proposed; urgency=medium * SRU: LP: #1598152. Fix build failure, use ConfigParser module. Date: Fri, 01 Jul 2016 15:00:52 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian Astronomy Team <debian-astro-maintain...@lists.alioth.debian.o

[ubuntu/xenial-proposed] photutils 0.2.1-5ubuntu1~16.04 (Accepted)

2016-07-05 Thread Matthias Klose
photutils (0.2.1-5ubuntu1~16.04) xenial-proposed; urgency=medium * SRU: LP: #1598140, fix build failure. photutils (0.2.1-5ubuntu1) yakkety; urgency=medium * Add python*-matplotlib to the autopkg test dependencies. Date: Tue, 05 Jul 2016 13:09:48 +0200 Changed-By: Matthias Klose &l

[ubuntu/xenial-proposed] gcc-5 5.4.0-6ubuntu1~16.04.1 (Accepted)

2016-07-04 Thread Matthias Klose
cross build. * Disable the AArch64 Vulcan cpu support for FSF builds, needs a proper back port. gcc-5 (5.4.0-5ubuntu1) yakkety; urgency=medium * Merge with Debian; remaining changes: - Build from upstream sources. gcc-5 (5.4.0-5) unstable; urgency=medium [ Matthias Klose ] * Add

[ubuntu/xenial-proposed] spectral-cube 0.3.1-4~16.04 (Accepted)

2016-07-03 Thread Matthias Klose
* Correct Vcs-Git URL * Use ConfigParser module instead of the one embedded in distutils.config. Closes: 825817 * Update Standards-Version to 3.9.8. No changes needed Date: Fri, 01 Jul 2016 14:44:08 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian Astronom

[ubuntu/xenial-proposed] parsec47 0.2.dfsg1-8~16.04 (Accepted)

2016-07-03 Thread Matthias Klose
Jul 2016 14:26:38 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian Games Team <pkg-games-de...@lists.alioth.debian.org> https://launchpad.net/ubuntu/+source/parsec47/0.2.dfsg1-8~16.04 Format: 1.8 Date: Fri, 01 Jul 2016 14:26:38 +0200 Source: parsec47 Binary: parse

[ubuntu/xenial-proposed] aplpy 1.0-4~16.04 (Accepted)

2016-07-03 Thread Matthias Klose
: #826411 Date: Fri, 01 Jul 2016 12:14:49 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian Astronomy Team <debian-astro-maintain...@lists.alioth.debian.org> https://launchpad.net/ubuntu/+source/aplpy/1.0-4~16.04 Format: 1.8 Date: Fri, 01 Jul 2016 12:14:49 +0200 Source:

[ubuntu/xenial-proposed] binutils 2.26.1-1ubuntu1~16.04 (Accepted)

2016-07-01 Thread Matthias Klose
:14:03 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Core developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpad.net/ubuntu/+source/binutils/2.26.1-1ubuntu1~16.04 Format: 1.8 Date: Thu, 30 Jun 2016 11:14:03 +0200 Source: binutils Binary: binutils

[ubuntu/xenial-proposed] ubuntu-defaults-builder 0.55~16.04.1 (Accepted)

2016-07-01 Thread Matthias Klose
ubuntu-defaults-builder (0.55~16.04.1) xenial-proposed; urgency=medium * SRU: LP: #1597370, fix build/test failures (set standards to 3.9.7). Date: Thu, 30 Jun 2016 12:30:59 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.u

[ubuntu/xenial-proposed] ubuntu-defaults-builder 0.55~16.04 (Accepted)

2016-07-01 Thread Matthias Klose
Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpad.net/ubuntu/+source/ubuntu-defaults-builder/0.55~16.04 Format: 1.8 Date: Thu, 30 Jun 2016 12:30:59 +0200 Source: ubuntu-defaults-builder Binary: ubu

[ubuntu/xenial-proposed] audacious-plugins 3.6.2-2ubuntu1 (Accepted)

2016-06-30 Thread Matthias Klose
audacious-plugins (3.6.2-2ubuntu1) xenial-proposed; urgency=medium * SRU: LP: #1597407. Fix build failure. Date: Wed, 29 Jun 2016 17:44:44 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian Multimedia Maintainers <pkg-multimedia-maintain...@lists.alioth.debian.o

[ubuntu/xenial-proposed] libqapt 3.0.2-0ubuntu1.1 (Accepted)

2016-06-30 Thread Matthias Klose
libqapt (3.0.2-0ubuntu1.1) xenial-proposed; urgency=medium * SRU: LP: #1597425. Fix build failure. Date: Wed, 29 Jun 2016 18:05:00 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpad.net/ub

[ubuntu/xenial-proposed] bash 4.3-14ubuntu1.1 (Accepted)

2016-06-24 Thread Matthias Klose
-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpad.net/ubuntu/+source/bash/4.3-14ubuntu1.1 Format: 1.8 Date: Fri, 24 Jun 2016 10:20:17 +0200 Source: bash Binary: bash bash-static bash-builtins bash-doc Architec

[ubuntu/xenial-updates] gdb 7.11.1-0ubuntu1~16.04 (Accepted)

2016-06-23 Thread Matthias Klose
/19840, PR gdb/19858, PR gdb/19829, PR gdb/19676. Date: Thu, 02 Jun 2016 00:09:52 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpad.net/ubuntu/+source/gdb/7.11.1-0ubuntu1~16.04 Format: 1.8 Date:

[ubuntu/xenial-proposed] giflib 5.1.4-0.3~16.04 (Accepted)

2016-06-17 Thread Matthias Klose
+0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Thibaut Gridel <tgri...@free.fr> https://launchpad.net/ubuntu/+source/giflib/5.1.4-0.3~16.04 Format: 1.8 Date: Tue, 14 Jun 2016 17:09:38 +0200 Source: giflib Binary: giflib-dbg giflib-tools libgif7 libgif-dev Architecture: so

[ubuntu/xenial-proposed] ruby2.3 2.3.1-2~16.04 (Accepted)

2016-06-16 Thread Matthias Klose
45 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Antonio Terceiro <terce...@debian.org> https://launchpad.net/ubuntu/+source/ruby2.3/2.3.1-2~16.04 Format: 1.8 Date: Sun, 05 Jun 2016 17:50:45 +0200 Source: ruby2.3 Binary: ruby2.3 libruby2.3 libruby2.3-dbg ruby2.3-d

[ubuntu/xenial-proposed] ecj 3.10.1-2ubuntu1 (Accepted)

2016-06-16 Thread Matthias Klose
ecj (3.10.1-2ubuntu1) xenial-proposed; urgency=medium * SRU: LP: #1592801. * Build-Depend-Indep: default-jre-headless. mh_installpoms fails with the gij runtime. Date: Wed, 15 Jun 2016 14:30:14 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian Java Maintainers

[ubuntu/xenial-proposed] bzr 2.7.0-2ubuntu2 (Accepted)

2016-06-16 Thread Matthias Klose
bzr (2.7.0-2ubuntu2) xenial-proposed; urgency=medium * SRU: LP: #1592731. * Cope with paramiko making argument to SFTPFile.prefetch() mandatory. Closes: #822116 Date: Wed, 15 Jun 2016 11:42:01 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Developers <ubu

[ubuntu/xenial-proposed] gnutls28 3.4.10-4ubuntu1.1 (Accepted)

2016-06-16 Thread Matthias Klose
gnutls28 (3.4.10-4ubuntu1.1) xenial-proposed; urgency=medium * SRU: LP: #1592693. * gnutls-doc: Don't install the sgml files, not building with gtk-doc-tools in xenial. Date: Wed, 15 Jun 2016 10:00:17 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Deve

[ubuntu/xenial-proposed] brlaser 3-5~ubuntu1 (Accepted)

2016-06-16 Thread Matthias Klose
debian/gbp.conf to cope with the new git branches brlaser (3-4) unstable; urgency=medium * Import upstream patch to add support for Brother DCP-7055 * Bump Standards-Version to 3.9.7 without changes needed Date: Wed, 15 Jun 2016 08:28:18 +0200 Changed-By: Matthias Klose <d...@ubuntu.

[ubuntu/xenial-proposed] pypy 5.1.2+dfsg-1~16.04 (Accepted)

2016-06-16 Thread Matthias Klose
). * Build with pypy on kfreebsd. * Bump Standards-Version to 3.9.8, no changes needed. Date: Tue, 14 Jun 2016 16:44:16 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Stefano Rivera <stefa...@debian.org> https://launchpad.net/ubuntu/+source/pypy/5.1.2+dfsg-1~16.04 Format: 1.8 D

[ubuntu/xenial-proposed] creduce 2.5.0-0ubuntu1 (Accepted)

2016-05-25 Thread Matthias Klose
creduce (2.5.0-0ubuntu1) xenial-proposed; urgency=medium * SRU LP: #1585156, backport to 16.04 LTS. creduce (2.5.0-1) unstable; urgency=medium * C-Reduce 2.5.0 release. * Remove (build-)dependency on delta. Date: Tue, 24 May 2016 12:57:07 +0200 Changed-By: Matthias Klose <d...@ubuntu.

[ubuntu/xenial-proposed] binutils 2.26-8ubuntu2.1 (Accepted)

2016-05-18 Thread Matthias Klose
binutils (2.26-8ubuntu2.1) xenial-proposed; urgency=medium * SRU LP: #1581140. Fix PR ld/20060, ld --gc-sections fail with __tls_get_addr_opt. Date: Thu, 12 May 2016 18:55:52 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Core developers <ubuntu-d

[ubuntu/xenial-proposed] javatools 0.54ubuntu1.1 (Accepted)

2016-04-29 Thread Matthias Klose
javatools (0.54ubuntu1.1) xenial-proposed; urgency=medium * SRU: Fix java archdir on ppc64el. LP: #1576170. Date: Thu, 28 Apr 2016 13:33:59 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpa

[ubuntu/xenial-proposed] creduce 2.5~20160420-0ubuntu1 (Accepted)

2016-04-20 Thread Matthias Klose
creduce (2.5~20160420-0ubuntu1) xenial; urgency=medium * Upstream snapshot, taken from master. Date: Wed, 20 Apr 2016 13:57:19 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian GCC Maintainers <debian-...@lists.debian.org> https://launchpad.net/ubuntu/+source

[ubuntu/xenial-proposed] bowtie2 2.2.8-1 (Accepted)

2016-04-20 Thread Matthias Klose
and update years Date: 2016-03-12 22:11:54.602477+00:00 Changed-By: Debian Med <debian-med-packag...@lists.alioth.debian.org> Signed-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ubuntu/+source/bowtie2/2.2.8-1 Sorry, changesfile not available.-- Xenial-changes mailing

[ubuntu/xenial-proposed] jtreg 4.2-b01-0ubuntu1 (Accepted)

2016-04-20 Thread Matthias Klose
jtreg (4.2-b01-0ubuntu1) xenial; urgency=medium * Upload to xenial. Date: Wed, 20 Apr 2016 13:47:51 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian Java Maintainers <pkg-java-maintain...@lists.alioth.debian.org> https://launchpad.net/ubuntu/+source/jtreg/4.2-

[ubuntu/xenial-proposed] percona-server-5.6 5.6.22-rel71.0-0ubuntu4 (Accepted)

2016-04-20 Thread Matthias Klose
percona-server-5.6 (5.6.22-rel71.0-0ubuntu4) xenial; urgency=medium * percona-server-test-5.6: Depend on mysql-client-5.7 instead of mysql-client-5.6. Date: Wed, 20 Apr 2016 09:15:37 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Developers <ubuntu-d

[ubuntu/xenial-proposed] pdftk 2.02-4 (Accepted)

2016-04-20 Thread Matthias Klose
to 3.9.7. Date: 2016-04-19 22:20:21.419679+00:00 Changed-By: Johann Felix Soden <joh...@gmx.de> Signed-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ubuntu/+source/pdftk/2.02-4 Sorry, changesfile not available.-- Xenial-changes mailing list Xenial-changes@lists.ubuntu.com Mod

[ubuntu/xenial-proposed] llvm-toolchain-3.5 1:3.5.2-3ubuntu1 (Accepted)

2016-04-18 Thread Matthias Klose
llvm-toolchain-3.5 (1:3.5.2-3ubuntu1) xenial; urgency=medium * Don't link executables with a linker version script. Date: Mon, 18 Apr 2016 18:22:03 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: LLVM Packaging Team <pkg-llvm-t...@lists.alioth.debian.org> https://l

[ubuntu/xenial-proposed] llvm-toolchain-3.6 1:3.6.2-3ubuntu2 (Accepted)

2016-04-18 Thread Matthias Klose
llvm-toolchain-3.6 (1:3.6.2-3ubuntu2) xenial; urgency=medium * Do not link executables with a version script. Date: Mon, 18 Apr 2016 18:14:33 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: LLVM Packaging Team <pkg-llvm-t...@lists.alioth.debian.org> https://launchpa

[ubuntu/xenial-proposed] llvm-toolchain-3.7 1:3.7.1-2ubuntu2 (Accepted)

2016-04-18 Thread Matthias Klose
llvm-toolchain-3.7 (1:3.7.1-2ubuntu2) xenial; urgency=medium * Do not link executables with a linker version script. Date: Mon, 18 Apr 2016 18:19:10 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: LLVM Packaging Team <pkg-llvm-t...@lists.alioth.debian.org> https://l

[ubuntu/xenial-proposed] libisoburn 1.4.2-4ubuntu1 (Accepted)

2016-04-18 Thread Matthias Klose
(probably due to a toolchain regression). LP: #1571684. Date: Mon, 18 Apr 2016 17:10:28 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian Libburnia packagers <pkg-libburnia-de...@lists.alioth.debian.org> https://launchpad.net/ubuntu/+source/libisoburn/1.4.2-4ubuntu1

[ubuntu/xenial-proposed] libisoburn 1.4.2-4 (Accepted)

2016-04-18 Thread Matthias Klose
:36.938284+00:00 Signed-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ubuntu/+source/libisoburn/1.4.2-4 Sorry, changesfile not available.-- Xenial-changes mailing list Xenial-changes@lists.ubuntu.com Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/

[ubuntu/xenial-proposed] ruby-rails-assets-highlightjs 9.1.0-1ubuntu6 (Accepted)

2016-04-18 Thread Matthias Klose
ruby-rails-assets-highlightjs (9.1.0-1ubuntu6) xenial; urgency=medium * Don't add ruby-rails recommendations to the test dependencies. * Add autopkg test restrictions: needs-recommends. Date: Mon, 18 Apr 2016 15:04:53 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debia

[ubuntu/xenial-proposed] lz4 0.0~r131-2ubuntu2 (Accepted)

2016-04-18 Thread Matthias Klose
lz4 (0.0~r131-2ubuntu2) xenial; urgency=medium * Don't use profile guided optimization for the build. Date: Mon, 18 Apr 2016 11:33:00 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Nobuhiro Iwamatsu <iwama...@debian.org> https://launchpad.net/ubuntu/+source/

[ubuntu/xenial-proposed] ruby-rails-assets-favico.js 0.3.9~dfsg-3ubuntu2 (Accepted)

2016-04-18 Thread Matthias Klose
ruby-rails-assets-favico.js (0.3.9~dfsg-3ubuntu2) xenial; urgency=medium * Revert previous change. * Add autopkg test restrictions: needs-recommends. Date: Mon, 18 Apr 2016 14:37:00 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian Ruby Extras Maintainers <

[ubuntu/xenial-proposed] ruby-rails-assets-highlightjs 9.1.0-1ubuntu5 (Accepted)

2016-04-18 Thread Matthias Klose
ruby-rails-assets-highlightjs (9.1.0-1ubuntu5) xenial; urgency=medium * Revert adding the package dependencies. * Add all ruby-rails recommendations to the test dependencies. Date: Mon, 18 Apr 2016 11:12:34 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian Ruby

[ubuntu/xenial-proposed] nux 4.0.8+16.04.20160209-0ubuntu2 (Accepted)

2016-04-17 Thread Matthias Klose
nux (4.0.8+16.04.20160209-0ubuntu2) xenial; urgency=medium * Build without optimization on s390x for a first build. LP: #1570894. Date: Sun, 17 Apr 2016 21:26:20 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Didier Roche <didro...@ubuntu.com> https://launchpa

[ubuntu/xenial-proposed] lz4 0.0~r131-2ubuntu1 (Accepted)

2016-04-17 Thread Matthias Klose
lz4 (0.0~r131-2ubuntu1) xenial; urgency=medium * Build using -O3 by default; this papers over a test suite failure with -O2 on s390x. See LP: #1571403. * Use profile guided optimization for the build. Date: Sun, 17 Apr 2016 22:57:32 +0200 Changed-By: Matthias Klose <d...@ubuntu.

[ubuntu/xenial-proposed] geany 1.27-1 (Accepted)

2016-04-17 Thread Matthias Klose
geany (1.27-1) unstable; urgency=medium * [3d76fe6] Imported Upstream version 1.27 * [e4625fe] Drop Files-Excluded line from d/copyright waf has been dropped upstream Date: 2016-03-13 22:13:35.342120+00:00 Signed-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ubuntu/+

[ubuntu/xenial-proposed] kate 4:15.12.3-0ubuntu2 (Accepted)

2016-04-17 Thread Matthias Klose
kate (4:15.12.3-0ubuntu2) xenial; urgency=medium * No-change rebuild for new gitlib2. Date: Sun, 17 Apr 2016 23:36:07 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian/Kubuntu Qt/KDE Maintainers <debian-qt-...@lists.debian.org> https://launchpad.net/ubuntu/+s

[ubuntu/xenial-proposed] geany-plugins 1.27+dfsg-2 (Accepted)

2016-04-17 Thread Matthias Klose
geany-plugins (1.27+dfsg-2) unstable; urgency=medium * [75ebffc] Drop build/cache (it's causing autoreconf to fail) (Closes: #819889) Date: 2016-04-11 16:12:22.236305+00:00 Signed-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ubuntu/+source/geany-plugins/1.27+dfsg-2

[ubuntu/xenial-proposed] python-pygit2 0.24.0-0ubuntu2 (Accepted)

2016-04-17 Thread Matthias Klose
python-pygit2 (0.24.0-0ubuntu2) xenial; urgency=medium * Build-depend on six. Date: Sun, 17 Apr 2016 23:05:44 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: PKG OpenStack <openstack-de...@lists.alioth.debian.org> https://launchpad.net/ubuntu/+source/python-p

[ubuntu/xenial-proposed] python-pygit2 0.24.0-0ubuntu1 (Accepted)

2016-04-17 Thread Matthias Klose
python-pygit2 (0.24.0-0ubuntu1) xenial; urgency=medium * New upstream release. Date: Sun, 17 Apr 2016 22:43:04 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: PKG OpenStack <openstack-de...@lists.alioth.debian.org> https://launchpad.net/ubuntu/+source/python-p

[ubuntu/xenial-proposed] libgit2-glib 0.24.0-3 (Accepted)

2016-04-17 Thread Matthias Klose
libgit2-glib (0.24.0-3) unstable; urgency=medium * Upload to unstable. Date: 2016-04-15 16:19:58.709445+00:00 Signed-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ubuntu/+source/libgit2-glib/0.24.0-3 Sorry, changesfile not available.-- Xenial-changes mailing list Xenial-c

[ubuntu/xenial-proposed] libgit2 0.24.1-2 (Accepted)

2016-04-17 Thread Matthias Klose
libgit2 (0.24.1-2) unstable; urgency=medium * Team upload. * Upload to unstable. Date: 2016-04-13 22:23:59.403806+00:00 Changed-By: Russell Sim <russell@gmail.com> Signed-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ubuntu/+source/libgit2/0.24.1-2 Sorry,

[ubuntu/xenial-proposed] ruby-rails-assets-highlightjs 9.1.0-1ubuntu4 (Accepted)

2016-04-17 Thread Matthias Klose
ruby-rails-assets-highlightjs (9.1.0-1ubuntu4) xenial; urgency=medium * Depend on ruby-coffee-rails, ruby-jquery-rails, ruby-sass-rails and ruby-uglifier. Date: Sun, 17 Apr 2016 15:45:41 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] libsecret 0.18.4-1ubuntu2 (Accepted)

2016-04-17 Thread Matthias Klose
libsecret (0.18.4-1ubuntu2) xenial; urgency=medium * Don't run the python and vala tests on s390x, hanging. In 0.18.3, these all failed to run due to dbus/mock failures. Date: Sun, 17 Apr 2016 18:59:56 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Developers &

[ubuntu/xenial-proposed] openexr 2.2.0-10ubuntu2 (Accepted)

2016-04-17 Thread Matthias Klose
openexr (2.2.0-10ubuntu2) xenial; urgency=medium * Add ppc64el to the archs where to ignore test results. Date: Sun, 17 Apr 2016 20:13:32 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpa

[ubuntu/xenial-proposed] ruby-rails-assets-highlightjs 9.1.0-1ubuntu3 (Accepted)

2016-04-17 Thread Matthias Klose
ruby-rails-assets-highlightjs (9.1.0-1ubuntu3) xenial; urgency=medium * Depend on ruby-coffee-rails, ruby-sass-rails and ruby-uglifier. Date: Sun, 17 Apr 2016 15:45:41 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras

[ubuntu/xenial-proposed] python2.7 2.7.11-7ubuntu1 (Accepted)

2016-04-17 Thread Matthias Klose
python2.7 (2.7.11-7ubuntu1) xenial; urgency=medium * Fix gdb auto-load symlink for the python2.7 binary. LP: #1571198. Date: Sun, 17 Apr 2016 16:00:29 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Core Developers <ubuntu-devel-disc...@lists.ubuntu.c

[ubuntu/xenial-proposed] emacs24 24.5+1-6ubuntu1 (Accepted)

2016-04-17 Thread Matthias Klose
elevant upstream patch. Thanks to Mike Crowe <m...@mcrowe.com> for reporting the problem and tracking down the fix. (Closes: 795909) Date: Sun, 17 Apr 2016 15:20:46 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubunt

[ubuntu/xenial-proposed] ruby-rails-assets-highlightjs 9.1.0-1ubuntu2 (Accepted)

2016-04-17 Thread Matthias Klose
ruby-rails-assets-highlightjs (9.1.0-1ubuntu2) xenial; urgency=medium * Depend on ruby-sass-rails and ruby-uglifier. Date: Sun, 17 Apr 2016 15:45:41 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras

[ubuntu/xenial-proposed] ruby-rails-assets-highlightjs 9.1.0-1ubuntu1 (Accepted)

2016-04-17 Thread Matthias Klose
ruby-rails-assets-highlightjs (9.1.0-1ubuntu1) xenial; urgency=medium * Depend on ruby-sass-rails. Date: Sun, 17 Apr 2016 15:45:41 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintain...@lists.alioth.debian.o

[ubuntu/xenial-proposed] python-traits 4.5.0-1ubuntu2 (Accepted)

2016-04-17 Thread Matthias Klose
python-traits (4.5.0-1ubuntu2) xenial; urgency=medium * Skip one failing test on armhf and ppc64el. Date: Sun, 17 Apr 2016 15:01:34 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian Python Modules Team <python-modules-t...@lists.alioth.debian.org> https://l

[ubuntu/xenial-proposed] python-traits 4.5.0-1ubuntu1 (Accepted)

2016-04-17 Thread Matthias Klose
python-traits (4.5.0-1ubuntu1) xenial; urgency=medium * Skip one failing test on armhf. Date: Sun, 17 Apr 2016 15:01:34 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian Python Modules Team <python-modules-t...@lists.alioth.debian.org> https://launchpad.net/ub

[ubuntu/xenial-proposed] qpid-proton 0.10-2 (Accepted)

2016-04-17 Thread Matthias Klose
qpid-proton (0.10-2) unstable; urgency=medium * Uploading to unstable. Date: 2016-04-04 16:26:32.915677+00:00 Signed-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ubuntu/+source/qpid-proton/0.10-2 Sorry, changesfile not available.-- Xenial-changes mailing list Xenial-c

[ubuntu/xenial-proposed] buildbot 0.8.12-3 (Accepted)

2016-04-17 Thread Matthias Klose
buildbot (0.8.12-3) unstable; urgency=medium * Build-depend on python-all-dev. Date: Sun, 17 Apr 2016 13:16:04 +0200 Changed-By: Matthias Klose <d...@debian.org> Maintainer: Andriy Senkovych <jolly_ro...@itblog.org.ua> https://launchpad.net/ubuntu/+source/buildbot/0.8.12-3 Form

[ubuntu/xenial-proposed] ruby-rails-assets-highlightjs 9.1.0-1 (Accepted)

2016-04-17 Thread Matthias Klose
ruby-rails-assets-highlightjs (9.1.0-1) experimental; urgency=medium * New upstream major release * Bump standards version to 3.9.7 (no changes) Date: 2016-02-24 22:10:32.384417+00:00 Signed-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ubuntu/+source/ruby-rails-

[ubuntu/xenial-proposed] ruby-rugged 0.24.0+ds1-2 (Accepted)

2016-04-17 Thread Matthias Klose
ruby-rugged (0.24.0+ds1-2) unstable; urgency=medium * Team upload * Reupload to unstable Date: 2016-04-13 22:31:46.827637+00:00 Signed-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ubuntu/+source/ruby-rugged/0.24.0+ds1-2 Sorry, changesfile not available.-- Xenial-c

[ubuntu/xenial-proposed] rails 2:4.2.6-1 (Accepted)

2016-04-17 Thread Matthias Klose
version of ruby-sprockets-rails (for sprockets version incompatibility with ruby-sass-rails) Date: 2016-04-10 04:20:59.231991+00:00 Signed-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ubuntu/+source/rails/2:4.2.6-1 Sorry, changesfile not available.-- Xenial-changes mailin

[ubuntu/xenial-proposed] ruby-liquid 3.0.6-1 (Accepted)

2016-04-17 Thread Matthias Klose
level to 9 Date: 2016-04-06 16:20:19.666430+00:00 Signed-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ubuntu/+source/ruby-liquid/3.0.6-1 Sorry, changesfile not available.-- Xenial-changes mailing list Xenial-changes@lists.ubuntu.com Modify settings or unsubscribe at:

[ubuntu/xenial-proposed] ruby-amqp 1.6.0-1 (Accepted)

2016-04-17 Thread Matthias Klose
ruby-amqp (1.6.0-1) unstable; urgency=medium * New upstream version * d/control: Update BD (prepare to enable tests) * d/patches: Remove 001_bump-amq-protocol patch (Closes: #818153) Date: 2016-04-06 16:20:02.145089+00:00 Signed-By: Matthias Klose <d...@ubuntu.com> https://launchp

[ubuntu/xenial-proposed] ruby-table-print 1.5.6-1 (Accepted)

2016-04-17 Thread Matthias Klose
ruby-table-print (1.5.6-1) unstable; urgency=low * New upstream release Date: 2016-04-06 16:20:31.832500+00:00 Signed-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ubuntu/+source/ruby-table-print/1.5.6-1 Sorry, changesfile not available.-- Xenial-changes mailing list

[ubuntu/xenial-proposed] ruby-mini-exiftool 2.7.1-1 (Accepted)

2016-04-17 Thread Matthias Klose
some information about packaging. - Updated the upstream copyright years. * debian/docs: added Tutorial.rdoc. * debian/examples: removed. The upstream no longer provides examples. * debian/watch: bumped to version 4. Date: 2016-04-08 04:25:52.512111+00:00 Signed-By: Matthias Klose &l

[ubuntu/xenial-proposed] ruby-github-markup 1.4.0+dfsg-1 (Accepted)

2016-04-17 Thread Matthias Klose
ruby-github-markup (1.4.0+dfsg-1) unstable; urgency=medium * Team upload. * New upstream release. Date: 2016-04-13 22:31:39.495237+00:00 Signed-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ubuntu/+source/ruby-github-markup/1.4.0+dfsg-1 Sorry, changesfile not ava

[ubuntu/xenial-proposed] ruby-gollum-rugged-adapter 0.4.2-1 (Accepted)

2016-04-17 Thread Matthias Klose
ruby-gollum-rugged-adapter (0.4.2-1) unstable; urgency=medium [ Balasankar C ] * New upstream release. * Remove already applied patches. [ Pirate Praveen ] * Update minimum version of ruby-rugged to 0.24.0 Date: 2016-04-15 16:27:58.361386+00:00 Signed-By: Matthias Klose &l

[ubuntu/xenial-proposed] ruby-aruba 0.14.1-2 (Accepted)

2016-04-17 Thread Matthias Klose
ruby-aruba (0.14.1-2) unstable; urgency=medium * Team upload. * Drop dependency on ruby-event-bus. Date: 2016-04-06 16:20:11.553121+00:00 Signed-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ubuntu/+source/ruby-aruba/0.14.1-2 Sorry, changesfile not available.-- Xenial-c

[ubuntu/xenial-proposed] ctioga2 0.14.1-1 (Accepted)

2016-04-17 Thread Matthias Klose
ctioga2 (0.14.1-1) unstable; urgency=low * New upstream release fixing problems with ruby 2.3 Date: 2016-03-30 04:11:29.298356+00:00 Changed-By: Vincent Fourmond <fourm...@gmail.com> Signed-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ubuntu/+source/ctioga2/0.

[ubuntu/xenial-proposed] passenger 5.0.27-2 (Accepted)

2016-04-17 Thread Matthias Klose
passenger (5.0.27-2) unstable; urgency=medium * Fix FTBFS on arch-all only builds. Date: 2016-04-07 10:18:02.653529+00:00 Signed-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ubuntu/+source/passenger/5.0.27-2 Sorry, changesfile not available.-- Xenial-changes mailing list

[ubuntu/xenial-proposed] buildbot 0.8.12-1ubuntu1 (Accepted)

2016-04-17 Thread Matthias Klose
buildbot (0.8.12-1ubuntu1) xenial; urgency=medium * Build-depend on python-setuptools. Date: Sun, 17 Apr 2016 12:54:33 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Andriy Senkovych <jolly_ro...@itblog.org.ua> https://launchpad.net/ubuntu/+source/buildbot/0.8

[ubuntu/xenial-proposed] buildbot 0.8.12-1 (Accepted)

2016-04-17 Thread Matthias Klose
(see http://pad.lv/1497958 for details). Date: 2016-04-17 10:12:10.214150+00:00 Changed-By: Andrii Senkovych <jolly_ro...@itblog.org.ua> Signed-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ubuntu/+source/buildbot/0.8.12-1 Sorry, changesfile not available.-- Xenial-cha

[ubuntu/xenial-proposed] buildbot-slave 0.8.12-1 (Accepted)

2016-04-17 Thread Matthias Klose
buildbot-slave (0.8.12-1) unstable; urgency=medium * New upstream release. * Fix typo in init script. LP: #1504337. Date: 2016-04-17 10:12:14.975883+00:00 Changed-By: Andrii Senkovych <jolly_ro...@itblog.org.ua> Signed-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ub

[ubuntu/xenial-proposed] python-numpy 1:1.11.0-1ubuntu1 (Accepted)

2016-04-16 Thread Matthias Klose
Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpad.net/ubuntu/+source/python-numpy/1:1.11.0-1ubuntu1 Format: 1.8 Date: Sun, 17 Apr 2016 00:34:03 +0200 Source: python-numpy Binary: python-numpy python-numpy

[ubuntu/xenial-proposed] dub 0.9.24-2 (Accepted)

2016-04-16 Thread Matthias Klose
dub (0.9.24-2) unstable; urgency=medium * Tighten dependency on GDC * Fix build failure with Curl linked with --as-needed - Thanks to Matthias Klose for the patch! (Closes: #819569) Date: 2016-03-31 22:13:45.373167+00:00 Changed-By: Matthias Klumpp <matth...@tenstral.net>

[ubuntu/xenial-proposed] pillow 3.1.2-0ubuntu1 (Accepted)

2016-04-16 Thread Matthias Klose
pillow (3.1.2-0ubuntu1) xenial; urgency=medium * Pillow 3.1.2 release. - CVE-2016-3076; Fix an integer overflow in Jpeg2KEncode.c causing a buffer overflow. Date: Sat, 16 Apr 2016 17:54:58 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Matthias Klose <d...@d

[ubuntu/xenial-proposed] icedtea-web 1.6.2-3ubuntu1 (Accepted)

2016-04-16 Thread Matthias Klose
icedtea-web (1.6.2-3ubuntu1) xenial; urgency=medium * Regenerate the control file. icedtea-web (1.6.2-3) unstable; urgency=medium * icedtea-netx: Remove the alternative openjdk-7-jre dependency. Closes: #816451. Date: Sat, 16 Apr 2016 18:22:41 +0200 Changed-By: Matthias Klose &l

[ubuntu/xenial-proposed] gccgo-6 6.0.1-0ubuntu1 (Accepted)

2016-04-16 Thread Matthias Klose
gccgo-6 (6.0.1-0ubuntu1) xenial; urgency=medium * GCC 6 release candidate 1. Date: 2016-04-15 16:54:13.261225+00:00 Changed-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ubuntu/+source/gccgo-6/6.0.1-0ubuntu1 Sorry, changesfile not available.-- Xenial-changes mailing list

[ubuntu/xenial-proposed] sunpy 0.6.3-2 (Accepted)

2016-04-16 Thread Matthias Klose
sunpy (0.6.3-2) unstable; urgency=medium * Disable the wrong testing of an online test Date: 2016-04-10 22:23:48.281577+00:00 Changed-By: Debian Astronomy Maintainers <debian-astro-maintain...@lists.alioth.debian.org> Signed-By: Matthias Klose <d...@ubuntu.com> https://launchpa

[ubuntu/xenial-proposed] ilmbase 2.2.0-11ubuntu2 (Accepted)

2016-04-15 Thread Matthias Klose
ilmbase (2.2.0-11ubuntu2) xenial; urgency=medium * Update the symbols file. Date: Sat, 16 Apr 2016 02:15:49 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian PhotoTools Maintainers <pkg-phototools-de...@lists.alioth.debian.org> https://launchpad.net/ubuntu/+so

[ubuntu/xenial-proposed] cross-toolchain-base 10ubuntu1 (Accepted)

2016-04-15 Thread Matthias Klose
using GCC 5. Date: Fri, 15 Apr 2016 14:19:13 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Cross Toolchain Base Team <cross-toolchain-base-d...@lists.launchpad.net> https://launchpad.net/ubuntu/+source/cross-toolchain-base/10ubuntu1 Format: 1.8 Date: Fri, 15 Apr 2

[ubuntu/xenial-proposed] cross-toolchain-base-ports 3ubuntu1 (Accepted)

2016-04-15 Thread Matthias Klose
. * Build using GCC 5. Date: Fri, 15 Apr 2016 14:38:28 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Cross Toolchain Base Team <cross-toolchain-base-d...@lists.launchpad.net> https://launchpad.net/ubuntu/+source/cross-toolchain-base-ports/3ubuntu1 Format: 1.8 Date: Fri, 15

[ubuntu/xenial-proposed] gcc-snapshot 20160415-0ubuntu1 (Accepted)

2016-04-15 Thread Matthias Klose
gcc-snapshot (20160415-0ubuntu1) xenial; urgency=medium * GCC 6.0.1 prerelease. * Snapshot, taken from the gcc-6-branch, (20160415) Date: Fri, 15 Apr 2016 18:00:11 +0200 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Core developers <ubuntu-devel-disc...@lists.u

  1   2   3   4   5   6   7   8   9   10   >