[ubuntu/xenial-proposed] fastforward 1:0.51-3ubuntu1 (Accepted)

2015-12-05 Thread Logan Rosen
fastforward (1:0.51-3ubuntu1) xenial; urgency=medium * debian/diff/0002-implicit-conversion.diff: Fix implicit pointer conversion in strset.c by including alloc.h. Date: Sun, 06 Dec 2015 02:50:49 -0500 Changed-By: Logan Rosen Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] empire-hub 1.0.2.1ubuntu1 (Accepted)

2015-12-05 Thread Logan Rosen
empire-hub (1.0.2.1ubuntu1) xenial; urgency=medium * debian/compat: Specify compatibility level of 9 to fix FTBFS. * debian/control: - Build-depend on debhelper (>= 9). - Depend on ${misc:Depends}. * debian/rules: Convert to minimal dh sequencer. * debian/empire-hub.install: Have

[ubuntu/xenial-proposed] libnids 1.23-2ubuntu1 (Accepted)

2015-12-05 Thread Logan Rosen
libnids (1.23-2ubuntu1) xenial; urgency=medium * debian/patches/before-after.patch: Fix declarations of before and after functions so that they are defined in util.h, fixing undefined references in libnibs.so. Date: Sun, 06 Dec 2015 01:16:24 -0500 Changed-By: Logan Rosen

[ubuntu/xenial-proposed] gcc-4.7 4.7.4-3ubuntu5 (Accepted)

2015-12-05 Thread Matthias Klose
gcc-4.7 (4.7.4-3ubuntu5) xenial; urgency=medium * Build using gcc-4.8, without ppl/cloog-ppl on s390x. * Disable building Go, libstdc++ dependency issues. * Fix applying the as-needed patch on s390x. Date: Sat, 05 Dec 2015 12:09:44 +0100 Changed-By: Matthias Klose

[ubuntu/xenial-proposed] gcc-4.7 4.7.4-3ubuntu6 (Accepted)

2015-12-05 Thread Matthias Klose
gcc-4.7 (4.7.4-3ubuntu6) xenial; urgency=medium * Build using gcc-4.8, without ppl/cloog-ppl on s390x. * Disable building Go, libstdc++ dependency issues. * Fix applying the as-needed patch on s390x. Date: Sat, 05 Dec 2015 12:09:44 +0100 Changed-By: Matthias Klose

[ubuntu/xenial-proposed] scanssh 2.1-0ubuntu6 (Accepted)

2015-12-05 Thread Logan Rosen
scanssh (2.1-0ubuntu6) xenial; urgency=medium * debian/compat: Specify compatibility level of 9. * debian/rules: Remove legacy DH_COMPAT export. * debian/control: Build-depend on debhelper (>= 9). Date: Sat, 05 Dec 2015 23:18:57 -0500 Changed-By: Logan Rosen Maintainer:

[ubuntu/xenial-proposed] mm 1.4.2-5ubuntu4 (Accepted)

2015-12-05 Thread Logan Rosen
mm (1.4.2-5ubuntu4) xenial; urgency=medium * Revert Ubuntu delta, as it's no longer necessary to fix an FTBFS on ppc64el. This package can be synced the next time it's updated in Debian. Date: Sat, 05 Dec 2015 23:31:34 -0500 Changed-By: Logan Rosen Maintainer: Ubuntu

[ubuntu/xenial-proposed] ppl-gcc4 1:1.1-7ubuntu2 (Accepted)

2015-12-05 Thread Matthias Klose
ppl-gcc4 (1:1.1-7ubuntu2) xenial; urgency=medium * Build using g++-4.7. Date: Sat, 05 Dec 2015 18:57:54 +0100 Changed-By: Matthias Klose Maintainer: Michael Tautschnig https://launchpad.net/ubuntu/+source/ppl-gcc4/1:1.1-7ubuntu2 -BEGIN PGP SIGNED

[ubuntu/xenial-proposed] gmp-gcc4 2:6.1.0+dfsg-2ubuntu1 (Accepted)

2015-12-05 Thread Matthias Klose
gmp-gcc4 (2:6.1.0+dfsg-2ubuntu1) xenial; urgency=medium * For use in gcc-4.7, build a GCC 4.x compatible shared libgmpxxv4-4 with -D_GLIBCXX_USE_CXX11_ABI=0. Date: Sat, 05 Dec 2015 15:39:55 +0100 Changed-By: Matthias Klose Maintainer: Debian Science Team

[ubuntu/xenial-proposed] gmp-gcc4 2:6.1.0+dfsg-2ubuntu2 (Accepted)

2015-12-05 Thread Matthias Klose
gmp-gcc4 (2:6.1.0+dfsg-2ubuntu2) xenial; urgency=medium * For use in gcc-4.7, build a GCC 4.x compatible shared libgmpxxv4-4 with -D_GLIBCXX_USE_CXX11_ABI=0. Date: Sat, 05 Dec 2015 15:39:55 +0100 Changed-By: Matthias Klose Maintainer: Debian Science Team

[ubuntu/xenial-proposed] cloog-ppl-gcc4 0.16.1-6ubuntu1 (Accepted)

2015-12-05 Thread Matthias Klose
cloog-ppl-gcc4 (0.16.1-6ubuntu1) xenial; urgency=medium * For use in gcc-4.7, build a GCC 4.x compatible shared libcloog-pplv4-1 with -D_GLIBCXX_USE_CXX11_ABI=0. Date: Sat, 05 Dec 2015 14:40:00 +0100 Changed-By: Matthias Klose Maintainer: Debian GCC Maintainers

[ubuntu/xenial-proposed] ppl-gcc4 1:1.1-7ubuntu1 (Accepted)

2015-12-05 Thread Matthias Klose
ppl-gcc4 (1:1.1-7ubuntu1) xenial; urgency=medium * For use in gcc-4.7, build GCC 4.x compatible shared libpplv4-13 and libpplv4-c4 libraries with -D_GLIBCXX_USE_CXX11_ABI=0. Date: Sat, 05 Dec 2015 12:21:21 +0100 Changed-By: Matthias Klose Maintainer: Michael Tautschnig

[ubuntu/xenial-proposed] gcc-5 5.3.1-1ubuntu1 (Accepted)

2015-12-05 Thread Matthias Klose
gcc-5 (5.3.1-1ubuntu1) xenial; urgency=medium * Merge with Debian; remaining changes: - Build from upstream sources. - Build using GCC Linaro on armhf and arm64. Date: Sat, 05 Dec 2015 11:40:27 +0100 Changed-By: Matthias Klose Maintainer: Ubuntu Core developers

[ubuntu/xenial-proposed] ofono 1.17.bzr6908+16.04.20151203-0ubuntu1 (Accepted)

2015-12-05 Thread Timo Jyrinki
ofono (1.17.bzr6908+16.04.20151203-0ubuntu1) xenial; urgency=medium [ Tony Espy ] * Add unit test test-rilmodem-cs [ Simon Fels ] * voicecall: don't dereference a supplied null value [ Alfonso Sanchez-Beato ] * Support handling incoming calls for HFP + multi-SIM [ CI Train Bot ]

[ubuntu/xenial-proposed] gcc-4.7 4.7.4-3ubuntu4 (Accepted)

2015-12-05 Thread Matthias Klose
gcc-4.7 (4.7.4-3ubuntu4) xenial; urgency=medium * Build using gcc-4.8, without ppl/cloog-ppl on s390x. Date: Sat, 05 Dec 2015 12:09:44 +0100 Changed-By: Matthias Klose Maintainer: Ubuntu Core developers

[ubuntu/xenial-proposed] genpo 0.9.8-0ubuntu2 (Accepted)

2015-12-05 Thread Logan Rosen
genpo (0.9.8-0ubuntu2) xenial; urgency=medium * debian/rules: Modernize, use dh sequencer. * debian/source/format: Indicate 3.0 (quilt) format. * debian/compat: Bump to 9. * debian/control: - Build-depend on debhelper (>= 9). - Bump Standards-Version to 3.9.6. *

[ubuntu/xenial-proposed] fsniper 1.3.1-0ubuntu4 (Accepted)

2015-12-05 Thread Logan Rosen
fsniper (1.3.1-0ubuntu4) xenial; urgency=medium * debian/rules: - Modernize, use dh sequencer. - Use dh-autoreconf. * debian/source/format: Indicate 3.0 (quilt) format. * debian/compat: Bump to 9. * debian/control: - Build-depend on debhelper (>= 9). - Build-depend on

[ubuntu/xenial-proposed] gdcm 2.6.0+dfsg-1 (Accepted)

2015-12-05 Thread Logan Rosen
gdcm (2.6.0+dfsg-1) unstable; urgency=medium [Gert Wollny] * new upstream version. Closes: #797738 * Apply patch provided by Mathieu (see below) Closes: #797673 * d/* update all files to use 2.6 instead of 2.4 * Transition to use vtk6, Related: #798164 * remove java bindings because

[ubuntu/xenial-proposed] ppl-gcc4 1:1.1-7ubuntu3 (Accepted)

2015-12-05 Thread Matthias Klose
ppl-gcc4 (1:1.1-7ubuntu3) xenial; urgency=medium * Build using the default GCC on ppc64el. Date: Sat, 05 Dec 2015 20:30:11 +0100 Changed-By: Matthias Klose Maintainer: Michael Tautschnig https://launchpad.net/ubuntu/+source/ppl-gcc4/1:1.1-7ubuntu3 -BEGIN

[ubuntu/xenial-proposed] caffeine 2.8.3-3 (Accepted)

2015-12-05 Thread Logan Rosen
caffeine (2.8.3-3) unstable; urgency=medium * Actually depend on python3-git (now really closes: #802908 and also closes: #806714). Date: 2015-12-03 22:14:20.461648+00:00 Changed-By: Andrew Shadura Signed-By: Logan Rosen

[ubuntu/xenial-proposed] gcc-4.7 4.7.4-3ubuntu7 (Accepted)

2015-12-05 Thread Matthias Klose
gcc-4.7 (4.7.4-3ubuntu7) xenial; urgency=medium * Build using gcc-4.7 again. * Build using libcloog-pplv4-dev and libgmpv4-dev. Date: Sat, 05 Dec 2015 18:42:12 +0100 Changed-By: Matthias Klose Maintainer: Ubuntu Core developers

[ubuntu/xenial-proposed] tulip 4.8.0dfsg-1 (Accepted)

2015-12-05 Thread Logan Rosen
tulip (4.8.0dfsg-1) unstable; urgency=medium * New upstream release: * Fixes amd64 FTBTS (Closes: #803311). * New thirdparty lib libtess2, adding to debian/copyright. * Make sure everything python is under dist-packages, and installed in main package, leaving only the

[ubuntu/xenial-proposed] vnstat 1.14-1ubuntu2 (Accepted)

2015-12-05 Thread Logan Rosen
vnstat (1.14-1ubuntu2) xenial; urgency=medium * Revert removal of patch from series, now that we have a sufficient version of check. This package can be synced when there's a new version in Debian. Date: Sat, 05 Dec 2015 17:43:09 -0500 Changed-By: Logan Rosen

[ubuntu/xenial-proposed] cloog-ppl-gcc4 0.16.1-6ubuntu2 (Accepted)

2015-12-05 Thread Matthias Klose
cloog-ppl-gcc4 (0.16.1-6ubuntu2) xenial; urgency=medium * Build using gcc-4.7 except on ppc64el. Date: Sat, 05 Dec 2015 19:21:26 +0100 Changed-By: Matthias Klose Maintainer: Debian GCC Maintainers