[ubuntu/xenial-proposed] scalapack 1.8.0-12.1ubuntu4 (Accepted)

2016-02-04 Thread Matthias Klose
scalapack (1.8.0-12.1ubuntu4) xenial; urgency=medium * Add s390x to the openmpi archs. * Remove ppc64 from the mpich archs. Date: Thu, 04 Feb 2016 12:35:31 +0100 Changed-By: Matthias Klose Maintainer: Muammar El Khatib

[ubuntu/xenial-proposed] python-pylxd 0.19.0-0ubuntu2 (Accepted)

2016-02-04 Thread Sergio Schvezov
python-pylxd (0.19.0-0ubuntu2) xenial; urgency=medium * Patch from upstream to support python >= 3.4. Date: Wed, 03 Feb 2016 16:51:04 -0300 Changed-By: Sergio Schvezov Maintainer: Chuck Short Signed-By: Daniel Holbach

[ubuntu/xenial-proposed] blacs-mpi 1.1-33.1ubuntu1 (Accepted)

2016-02-04 Thread Matthias Klose
blacs-mpi (1.1-33.1ubuntu1) xenial; urgency=medium * Add s390x to the openmpi archs. Date: Thu, 04 Feb 2016 12:24:43 +0100 Changed-By: Matthias Klose Maintainer: Muammar El Khatib https://launchpad.net/ubuntu/+source/blacs-mpi/1.1-33.1ubuntu1 -BEGIN

[ubuntu/xenial-proposed] cinnamon 2.8.6-1ubuntu1 (Accepted)

2016-02-04 Thread Gianfranco Costamagna
cinnamon (2.8.6-1ubuntu1) xenial; urgency=low * Merge from Debian unstable. Remaining changes: - debian/cinnamon.gsettings-override: Use firefox instead of iceweasel. Date: Thu, 04 Feb 2016 11:53:16 +0100 Changed-By: Gianfranco Costamagna Maintainer: Ubuntu

[ubuntu/xenial-proposed] frama-c 20151002+magnesium+dfsg-1build1 (Accepted)

2016-02-04 Thread Matthias Klose
frama-c (20151002+magnesium+dfsg-1build1) xenial; urgency=medium * Rebuild for new GHC ABIs. Date: Thu, 04 Feb 2016 11:58:13 +0100 Changed-By: Matthias Klose Maintainer: Debian OCaml Maintainers

[ubuntu/xenial-proposed] smuxi 1.0.3-1 (Accepted)

2016-02-04 Thread Steve Langasek
smuxi (1.0.3-1) unstable; urgency=medium * [5dee370] Imported Upstream version 1.0.1 * [41d259b] remove applied upstream patch * [7d13963] Imported Upstream version 1.0.3 Date: 2016-02-01 22:29:06.558826+00:00 Changed-By: Mirco Bauer Signed-By: Steve Langasek

[ubuntu/xenial-proposed] openimageio 1.6.9~dfsg0-4ubuntu1 (Accepted)

2016-02-04 Thread Steve Langasek
openimageio (1.6.9~dfsg0-4ubuntu1) xenial; urgency=low * Merge from Debian unstable. Remaining changes: - fix-build-without-iv.patch: Fix documentation build when building without iv. - debian/control: Disable iv build on armhf (by excluding that architecture from the

[ubuntu/xenial-proposed] lupin 0.57 (Accepted)

2016-02-04 Thread Colin Watson
lupin (0.57) xenial; urgency=medium * Set UTC or LOCAL in /etc/adjtime for systemd (based on change by Roger Leigh in clock-setup 0.111; LP: #1541532). Date: Thu, 04 Feb 2016 23:12:04 + Changed-By: Colin Watson Maintainer: Agostino Russo

[ubuntu/xenial-proposed] shadow 1:4.2-3.1ubuntu2 (Accepted)

2016-02-04 Thread Steve Langasek
shadow (1:4.2-3.1ubuntu2) xenial; urgency=medium * Replace debian/passwd.service with debian/passwd.tmpfile, systemd tmpfile handling has support for removing files for us on boot. Thanks to Martin Pitt for the hint. Date: Thu, 04 Feb 2016 14:01:27 -0800 Changed-By:

[ubuntu/xenial-proposed] byobu 5.102-0ubuntu1 (Accepted)

2016-02-04 Thread Dustin Kirkland
byobu (5.102-0ubuntu1) xenial; urgency=medium [ Dustin Kirkland ] * usr/share/byobu/keybindings/mouse.tmux.disable, usr/share/byobu/keybindings/mouse.tmux.enable: LP: #1514377 - use tmux 2.1's new 'mouse' option, add some comments, support old and new * configure.ac,

[ubuntu/xenial-proposed] systemd 228-5ubuntu3 (Accepted)

2016-02-04 Thread Martin Pitt
systemd (228-5ubuntu3) xenial; urgency=medium * Revert Ubuntu delta about setting UTC in /etc/default/rcS instead of /etc/adjtime. (LP: #1541532) * Upgrade fix: systemd.postinst: Bump Version comparison for migrating the UTC setting from /etc/default/rcS to /etc/adjtime, to run it for

[ubuntu/xenial-proposed] cloud-init 0.7.7~bzr1160-0ubuntu1 (Accepted)

2016-02-04 Thread Scott Moser
cloud-init (0.7.7~bzr1160-0ubuntu1) xenial; urgency=medium * New upstream snapshot. * SmartOS: Add support for Joyent LX-Brand Zones (LP: #1540965) * systemd/power_state: fix power_state when cloud-final exited failure (LP: #1449318) Date: Thu, 04 Feb 2016 17:22:36 -0500

[ubuntu/xenial-proposed] blender 2.76.b+dfsg0-3 (Accepted)

2016-02-04 Thread Steve Langasek
blender (2.76.b+dfsg0-3) unstable; urgency=medium * Upload to unstable (Closes: #810065) Date: 2016-02-02 16:11:25.859328+00:00 Changed-By: Debian Multimedia Maintainers Signed-By: Steve Langasek

[ubuntu/xenial-proposed] libpam-sshauth 0.3.1-1ubuntu1 (Accepted)

2016-02-04 Thread Eric Desrochers
libpam-sshauth (0.3.1-1ubuntu1) xenial; urgency=medium * debian/patches/add-back-support-for-publickey-authentication.patch: Added back support for publickey authentication (Closes: #805879, LP: #1507798) * debian/control add zlib1g-dev package in Build-Depends (Closes: #789106) Date:

[ubuntu/xenial-proposed] firefox 44.0.1+build1-0ubuntu1 (Accepted)

2016-02-04 Thread Chris Coulson
firefox (44.0.1+build1-0ubuntu1) xenial; urgency=medium * New upstream stable release (FIREFOX_44_0_1_BUILD1) - Fix LP: 1538724 - Re-establish equivalence between gfxImageFormat and cairo_format_t * Update the DuckDuckGo search plugin Date: Fri, 05 Feb 2016 00:57:22 +

[ubuntu/xenial-proposed] zfs-linux 0.6.5.4-0ubuntu1 (Accepted)

2016-02-04 Thread Colin Ian King
zfs-linux (0.6.5.4-0ubuntu1) xenial; urgency=medium * Sync with upstream 0.6.5.4 release Date: Fri, 29 Jan 2016 11:48:00 + Changed-By: Colin Ian King Maintainer: Ubuntu Developers Signed-By: Tim Gardner

[ubuntu/xenial-proposed] blktap-dkms 2.0.93-0.5ubuntu1 (Accepted)

2016-02-04 Thread Andy Whitcroft
blktap-dkms (2.0.93-0.5ubuntu1) xenial; urgency=low * Merge from Debian unstable. Remaining changes: - debian/ubuntu_control_vars: Stop recommending kernel headers, our DKMS packages shouldn't do this, as we have no way of matching installed kernel. - Substitute linux-any

[ubuntu/xenial-proposed] composer 1.0.0~alpha11-2 (Accepted)

2016-02-04 Thread Logan Rosen
composer (1.0.0~alpha11-2) unstable; urgency=medium * Fix tests for justinrainbow/json-schema 1.6 (Closes: #810771) * Update Standards-Version to 3.9.7 Date: 2016-02-04 04:11:08.979985+00:00 Signed-By: Logan Rosen

[ubuntu/xenial-proposed] ioprocess 0.15.1-2ubuntu1 (Accepted)

2016-02-04 Thread Logan Rosen
ioprocess (0.15.1-2ubuntu1) xenial; urgency=medium * Use LDADD instead of LDFLAGS to fix FTBFS with ld --as-needed. Date: Thu, 04 Feb 2016 23:37:27 -0500 Changed-By: Logan Rosen Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] postgresql-debversion 1.0.8-1 (Accepted)

2016-02-04 Thread Logan Rosen
postgresql-debversion (1.0.8-1) unstable; urgency=medium [ Roger Leigh ] * New upstream release. * Extension support is now required, meaning PostgreSQL 9.1 and later. [ Christoph Berg ] * Use 3.0 (quilt) format. * debian/rules: Install NEWS as upstream changelog. * Invoke

[ubuntu/xenial-proposed] command-not-found 0.3ubuntu16.04~pre2 (Accepted)

2016-02-04 Thread Dimitri John Ledkov
command-not-found (0.3ubuntu16.04~pre2) xenial; urgency=medium * Merge lp:command-not-found: - use apt, instead of apt-get. Date: Fri, 05 Feb 2016 05:59:46 + Changed-By: Dimitri John Ledkov Maintainer: Michael Vogt

[ubuntu/xenial-proposed] bikeshed 1.62-0ubuntu1 (Accepted)

2016-02-04 Thread Dustin Kirkland
bikeshed (1.62-0ubuntu1) xenial; urgency=medium * release-build: - deprecate vivid Date: Wed, 13 Jan 2016 10:07:25 +0200 Changed-By: Dustin Kirkland https://launchpad.net/ubuntu/+source/bikeshed/1.62-0ubuntu1 -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Format:

[ubuntu/xenial-proposed] aqsis 1.8.2-3 (Accepted)

2016-02-04 Thread Logan Rosen
aqsis (1.8.2-3) unstable; urgency=medium * d/patches: - Added 0001-Fix_FTBFS_against_OpenEXR.patch to fix FTBFS with newer openexr. Thanks Mathieu Malaterre. (Closes: #812519) Date: 2016-01-31 04:10:40.458335+00:00 Signed-By: Logan Rosen

[ubuntu/xenial-proposed] khronos-api 0~svn29735-1ubuntu1 (Accepted)

2016-02-04 Thread Logan Rosen
khronos-api (0~svn29735-1ubuntu1) xenial; urgency=medium * Build-depend on python-{dateutil,debian} to fix FTBFS. Date: Thu, 04 Feb 2016 23:59:41 -0500 Changed-By: Logan Rosen Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] skiboot 5.1.13-0ubuntu1 (Accepted)

2016-02-04 Thread Steve Langasek
skiboot (5.1.13-0ubuntu1) xenial; urgency=medium * New upstream release, adding support for newer hardware and firmware. LP: #1512188. - drop no longer needed parts of debian/patches/uninitialized_uses.patch. Date: Thu, 04 Feb 2016 11:05:13 -0800 Changed-By: Steve Langasek

[ubuntu/xenial-proposed] libvisio 0.1.5-1ubuntu1 (Accepted)

2016-02-04 Thread Matthias Klose
libvisio (0.1.5-1ubuntu1) xenial; urgency=medium * Multiarchify the package. * Enable parallel builds. Date: Thu, 04 Feb 2016 20:16:43 +0100 Changed-By: Matthias Klose Maintainer: Rene Engelhard https://launchpad.net/ubuntu/+source/libvisio/0.1.5-1ubuntu1

[ubuntu/xenial-proposed] libodfgen 0.1.6-1ubuntu2 (Accepted)

2016-02-04 Thread Matthias Klose
libodfgen (0.1.6-1ubuntu2) xenial; urgency=medium * Multiarchify the package. * Enable parallel builds. Date: Thu, 04 Feb 2016 20:00:30 +0100 Changed-By: Matthias Klose Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] liborcus 0.9.2-3ubuntu4 (Accepted)

2016-02-04 Thread Matthias Klose
liborcus (0.9.2-3ubuntu4) xenial; urgency=medium * Multiarchify the package. Date: Thu, 04 Feb 2016 20:03:48 +0100 Changed-By: Matthias Klose Maintainer: Rene Engelhard https://launchpad.net/ubuntu/+source/liborcus/0.9.2-3ubuntu4 -BEGIN PGP SIGNED

[ubuntu/xenial-proposed] libwpg 0.3.1-1ubuntu1 (Accepted)

2016-02-04 Thread Matthias Klose
libwpg (0.3.1-1ubuntu1) xenial; urgency=medium * Multiarchify the package. * Build using dpkg-buildflags. * Enable parallel builds. * Bump debhelper and policy level. Date: Thu, 04 Feb 2016 20:19:58 +0100 Changed-By: Matthias Klose Maintainer: Rene Engelhard

[ubuntu/xenial-proposed] libpagemaker 0.0.2-2ubuntu5 (Accepted)

2016-02-04 Thread Matthias Klose
libpagemaker (0.0.2-2ubuntu5) xenial; urgency=medium * Multiarchify the package. Date: Thu, 04 Feb 2016 20:11:41 +0100 Changed-By: Matthias Klose Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] python-fixtures 1.3.1-2 (Accepted)

2016-02-04 Thread James Page
python-fixtures (1.3.1-2) unstable; urgency=medium * Uploading to unstable. * Fixed debian/watch to use Github tag rather than broken PyPi. Date: 2015-10-16 16:17:45.763742+00:00 Changed-By: Robert Collins Signed-By: James Page

[ubuntu/xenial-proposed] python-wsme 0.8.0-2ubuntu1 (Accepted)

2016-02-04 Thread James Page
python-wsme (0.8.0-2ubuntu1) xenial; urgency=low * Merge from Debian unstable. Remaining changes: - d/control: Drop BD's on python-transaction and python-turbogears2. - d/rules: Limit unit tests to pecan tests only. - d/control: Add missing BD on pecan. * Dropped changes,

[ubuntu/xenial-proposed] python-fasteners 0.12.0-2ubuntu1 (Accepted)

2016-02-04 Thread James Page
python-fasteners (0.12.0-2ubuntu1) xenial; urgency=low * Merge from Debian unstable. Remaining changes: - d/control: Drop BD on sphinx-rtd-theme for Ubuntu MIR; optional dependency and no documentation is built as part of this package. python-fasteners (0.12.0-2) unstable;

[ubuntu/xenial-proposed] requests 2.9.1-2 (Accepted)

2016-02-04 Thread James Page
requests (2.9.1-2) unstable; urgency=medium * debian/control - Tweak fixed dependency on urllib3 1.13.1 to accommodate packaging changes, as the version requirement is upstream version only. Thanks James Page for report and patch. (Closes: #809485) - Use HTTPS scheme for

[ubuntu/xenial-proposed] ncurses 6.0+20151024-2ubuntu2 (Accepted)

2016-02-04 Thread Dimitri John Ledkov
ncurses (6.0+20151024-2ubuntu2) xenial; urgency=medium * Build 32bit packages on s390x. Date: Thu, 04 Feb 2016 15:20:19 + Changed-By: Dimitri John Ledkov Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] spl-linux 0.6.5.4-0ubuntu1 (Accepted)

2016-02-04 Thread Colin Ian King
spl-linux (0.6.5.4-0ubuntu1) xenial; urgency=medium * Sync with upstream 0.6.5.4 release Date: Fri, 29 Jan 2016 11:48:00 + Changed-By: Colin Ian King Maintainer: Ubuntu Developers Signed-By: Tim Gardner

[ubuntu/xenial-proposed] openblas 0.2.15-1build1 (Accepted)

2016-02-04 Thread Graham Inggs
openblas (0.2.15-1build1) xenial; urgency=medium * Rebuild against LAPACK 3.6.0. Date: Thu, 04 Feb 2016 15:59:56 +0200 Changed-By: Graham Inggs Maintainer: Debian Science Team

[ubuntu/xenial-proposed] ubuntu-snappy 1.7.2+20160204ubuntu1 (Accepted)

2016-02-04 Thread Michael Vogt
ubuntu-snappy (1.7.2+20160204ubuntu1) xenial; urgency=medium * New git snapshot: - integration-tests: fix the rollback error messages - integration-test: use the common cli method when trying to install an unexisting snap - integration-tests: rename snap find test -

[ubuntu/xenial-proposed] crmsh 2.2.0-1 (Accepted)

2016-02-04 Thread James Page
crmsh (2.2.0-1) unstable; urgency=high [ Richard B Winters ] * New upstream release * debian/clean: Added - In order to incorporate the recommended strategy for handling Python eggs * debian/rules: Multiple changes; - Updated hardening implementation - Added an export

[ubuntu/xenial-proposed] pacemaker 1.1.14-1ubuntu1 (Accepted)

2016-02-04 Thread James Page
pacemaker (1.1.14-1ubuntu1) xenial; urgency=low * Merge from Debian unstable. Remaining changes: - d/control: Drop publican from BD's, skip some doc generation. - d/pacemaker-doc.*: Drop docs generated using publican from install. - d/control: Demote fence-agents to Suggests,

[ubuntu/xenial-proposed] livecd-rootfs 2.375 (Accepted)

2016-02-04 Thread Ben Howard
livecd-rootfs (2.375) xenial; urgency=medium [ Steve Langasek ] * Refactor some non-idiomatic architecture handling in live-build/ubuntu-cpc/hooks/999-cpc-fixes.chroot that also misidentifies the architecture name for armhf. [ Ben Howard ] * ubuntu-cpc: add missing net.ifnames=0

[ubuntu/xenial-proposed] parted 3.2-14ubuntu1 (Accepted)

2016-02-04 Thread Dimitri John Ledkov
parted (3.2-14ubuntu1) xenial; urgency=medium * Apply patch from mihajlov to ignore geometry-less DASD that is picked up under otherwise innocent LVM volumes. LP: #1541510 Date: Thu, 04 Feb 2016 16:18:31 + Changed-By: Dimitri John Ledkov Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] coq-float 1:8.4-5build2 (Accepted)

2016-02-04 Thread Matthias Klose
coq-float (1:8.4-5build2) xenial; urgency=medium * No-change rebuild against new ocaml ABIs Date: Thu, 04 Feb 2016 16:59:12 +0100 Changed-By: Matthias Klose Maintainer: Debian OCaml Maintainers

[ubuntu/xenial-proposed] gtk+3.0 3.18.7-1ubuntu2 (Accepted)

2016-02-04 Thread William Hua
gtk+3.0 (3.18.7-1ubuntu2) xenial; urgency=medium * debian/patches/git-x11-don-t-apply-scaling-factor-twice.patch: + Take upstream patch to fix calculation of monitor work area when a non-unity scale factor is used (LP: #1434094) Date: Thu, 04 Feb 2016 19:01:17 +0100 Changed-By:

[ubuntu/xenial-proposed] libfreehand 0.1.1-1ubuntu1 (Accepted)

2016-02-04 Thread Matthias Klose
libfreehand (0.1.1-1ubuntu1) xenial; urgency=medium * Multiarchify the package. Date: Thu, 04 Feb 2016 19:43:12 +0100 Changed-By: Matthias Klose Maintainer: Rene Engelhard https://launchpad.net/ubuntu/+source/libfreehand/0.1.1-1ubuntu1 -BEGIN PGP SIGNED

[ubuntu/xenial-proposed] liblangtag 0.5.7-2ubuntu1 (Accepted)

2016-02-04 Thread Matthias Klose
liblangtag (0.5.7-2ubuntu1) xenial; urgency=medium * Multiarchify the package. Date: Thu, 04 Feb 2016 19:48:52 +0100 Changed-By: Matthias Klose Maintainer: Rene Engelhard https://launchpad.net/ubuntu/+source/liblangtag/0.5.7-2ubuntu1 -BEGIN PGP SIGNED

[ubuntu/xenial-proposed] libmspub 0.1.2-2ubuntu1 (Accepted)

2016-02-04 Thread Matthias Klose
libmspub (0.1.2-2ubuntu1) xenial; urgency=medium * Multiarchify the package. * Enable parallel builds. Date: Thu, 04 Feb 2016 19:53:12 +0100 Changed-By: Matthias Klose Maintainer: Rene Engelhard https://launchpad.net/ubuntu/+source/libmspub/0.1.2-2ubuntu1

[ubuntu/xenial-proposed] libabw 0.1.1-2ubuntu2 (Accepted)

2016-02-04 Thread Matthias Klose
libabw (0.1.1-2ubuntu2) xenial; urgency=medium * Multiarchify the package. * Enable parallel builds. Date: Thu, 04 Feb 2016 18:54:39 +0100 Changed-By: Matthias Klose Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] libetonyek 0.1.6-1ubuntu1 (Accepted)

2016-02-04 Thread Matthias Klose
libetonyek (0.1.6-1ubuntu1) xenial; urgency=medium * Multiarchify the package. Date: Thu, 04 Feb 2016 19:21:09 +0100 Changed-By: Matthias Klose Maintainer: Rene Engelhard https://launchpad.net/ubuntu/+source/libetonyek/0.1.6-1ubuntu1 -BEGIN PGP SIGNED

[ubuntu/xenial-proposed] telepathy-mission-control-5 1:5.16.3-1ubuntu5 (Accepted)

2016-02-04 Thread Matthias Klose
telepathy-mission-control-5 (1:5.16.3-1ubuntu5) xenial; urgency=medium * Multiarchify the library packages, removing the comment why the should not be M-A same packages. Allows installation of the library packages for cross builds. Date: Thu, 04 Feb 2016 20:40:57 +0100 Changed-By:

[ubuntu/xenial-proposed] libeot 0.01-3ubuntu1 (Accepted)

2016-02-04 Thread Matthias Klose
libeot (0.01-3ubuntu1) xenial; urgency=medium * Multiarchify the library packages. * Enable parallel builds. Date: Thu, 04 Feb 2016 21:01:37 +0100 Changed-By: Matthias Klose Maintainer: Rene Engelhard

[ubuntu/xenial-proposed] hyphen 2.8.8-2ubuntu1 (Accepted)

2016-02-04 Thread Matthias Klose
hyphen (2.8.8-2ubuntu1) xenial; urgency=medium * Multiarchify the library packages. Date: Thu, 04 Feb 2016 20:53:13 +0100 Changed-By: Matthias Klose Maintainer: Debian LibreOffice Maintainers

[ubuntu/xenial-proposed] libcmis 0.5.0-4ubuntu1 (Accepted)

2016-02-04 Thread Matthias Klose
libcmis (0.5.0-4ubuntu1) xenial; urgency=medium * Multiarchify the library packages. Date: Thu, 04 Feb 2016 21:13:33 +0100 Changed-By: Matthias Klose Maintainer: Rene Engelhard https://launchpad.net/ubuntu/+source/libcmis/0.5.0-4ubuntu1 -BEGIN PGP SIGNED

[ubuntu/xenial-proposed] spl-linux 0.6.5.4-0ubuntu2 (Accepted)

2016-02-04 Thread Colin Ian King
spl-linux (0.6.5.4-0ubuntu2) xenial; urgency=medium * Add COPYING to EXTRA_DIST var so COPYING file lands in package * Debian/rules; Don't remove COPYING as we want in the kernel source Date: Thu, 4 Feb 2016 15:58:12 + Changed-By: Colin Ian King Maintainer:

[ubuntu/xenial-proposed] pciutils 1:3.3.1-1.1ubuntu1 (Accepted)

2016-02-04 Thread Andy Whitcroft
pciutils (1:3.3.1-1.1ubuntu1) xenial; urgency=low * Merge from Debian unstable (LP: #1541979). Remaining changes: - Downloaded daily snapshot dated 2015-09-19 16:01:04 - Downloaded daily snapshot dated 2016-01-02 03:15:02 pciutils (1:3.3.1-1.1) unstable; urgency=medium *

[ubuntu/xenial-proposed] nvidia-cuda-toolkit 7.0.28-2ubuntu1 (Accepted)

2016-02-04 Thread Graham Inggs
nvidia-cuda-toolkit (7.0.28-2ubuntu1) xenial; urgency=medium * [ppc64el] Add Build-Depends on libexpat1. Date: Thu, 04 Feb 2016 10:51:57 +0200 Changed-By: Graham Inggs Maintainer: Debian NVIDIA Maintainers