[ubuntu/xenial-proposed] hyperestraier 1.4.13-14ubuntu1 (Accepted)

2016-03-13 Thread Matthias Klose
hyperestraier (1.4.13-14ubuntu1) xenial; urgency=medium * Merge with Debian; remaining changes: - Build on every architecture. hyperestraier (1.4.13-14) unstable; urgency=medium * Fix -dev package description. (Closes: #776052) * Depends on default-jdk to fix FTBFS. (Closes: #814162)

[ubuntu/xenial-proposed] ruby-rspec-rails 3.4.2-1 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-rspec-rails (3.4.2-1) unstable; urgency=medium * Team upload * Imported Upstream version 3.4.2 * Bump version of rspec to 3.4 in dependencies * Use https:// in Vcs-* * Bump Standards-Version to 3.9.7 * Remove spec/examples.txt when cleaning * Don't check whitespaces in debian/*

[ubuntu/xenial-proposed] zeromq3 4.1.4-6 (Accepted)

2016-03-13 Thread Matthias Klose
zeromq3 (4.1.4-6) unstable; urgency=low * Fix FTBFS with GCC 6 (closes: #812049). * Update kFreeBSD symbols. * Only conflict / replace the development package with the previous soname version. Date: 2016-03-02 22:25:04.819643+00:00 Changed-By: Laszlo Boszormenyi

[ubuntu/xenial-proposed] libpgm 5.2.122~dfsg-2 (Accepted)

2016-03-13 Thread Matthias Klose
libpgm (5.2.122~dfsg-2) unstable; urgency=low * Upload to unstable for library transition (closes: #696491). * Update upstream source location and watch file. * Update Standards-Version to 3.9.7 . [ Jérémy Bobbio ] * Allow one to override the recorded build time

[ubuntu/xenial-proposed] ruby-rpam-ruby19 1.2.1-1build1 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-rpam-ruby19 (1.2.1-1build1) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:43 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-re2 0.7.0-1build5 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-re2 (0.7.0-1build5) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:35 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-shadow 2.4.1-1build3 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-shadow (2.4.1-1build3) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:51 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-rmagick 2.15.4-2build2 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-rmagick (2.15.4-2build2) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:42 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-rjb 1.5.3-1build2 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-rjb (1.5.3-1build2) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:39 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-rdiscount 2.1.8-1build2 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-rdiscount (2.1.8-1build2) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:34 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-sequel-pg 1.6.14-1build1 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-sequel-pg (1.6.14-1build1) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:49 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-ox 2.1.1-2build4 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-ox (2.1.1-2build4) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:28 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-sdl 2.1.3-1build4 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-sdl (2.1.3-1build4) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:48 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-rugged 0.23.2+ds1-1build3 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-rugged (0.23.2+ds1-1build3) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:46 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-ncurses 1.4.8-2build3 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-ncurses (1.4.8-2build3) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:19 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-mecab 0.99.6-2build6 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-mecab (0.99.6-2build6) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:13 + Changed-By: Matthias Klose Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] ruby-narray 0.6.1.1-2build2 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-narray (0.6.1.1-2build2) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:18 + Changed-By: Matthias Klose Maintainer: Daigo Moriwaki https://launchpad.net/ubuntu/+source/ruby-narray/0.6.1.1-2build2

[ubuntu/xenial-proposed] ruby-gpgme 2.0.5-1build4 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-gpgme (2.0.5-1build4) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:35:59 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-mysql 2.9.1-1build4 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-mysql (2.9.1-1build4) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:15 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-nfc 3.1.1-1build5 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-nfc (3.1.1-1build5) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:20 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-nokogiri 1.6.7.1-1build1 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-nokogiri (1.6.7.1-1build1) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:24 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-nio4r 1.1.0-1build3 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-nio4r (1.1.0-1build3) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:21 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-rinku 1.7.3-1build6 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-rinku (1.7.3-1build6) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:38 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-serialport 1.3.1-1build2 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-serialport (1.3.1-1build2) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:50 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-oily-png 1.1.0-5build5 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-oily-png (1.1.0-5build5) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:27 + Changed-By: Matthias Klose Maintainer: Debian Sass team

[ubuntu/xenial-proposed] ruby-pg 0.18.3-1build2 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-pg (0.18.3-1build2) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:31 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-pcaprub 0.12.0-1build2 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-pcaprub (0.12.0-1build2) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:29 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-posix-spawn 0.3.11-1build1 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-posix-spawn (0.3.11-1build1) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:33 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-libvirt 0.5.1-3build4 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-libvirt (0.5.1-3build4) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:10 + Changed-By: Matthias Klose Maintainer: Debian Libvirt Maintainers

[ubuntu/xenial-proposed] ruby-multimap 1.1.2+gh-2build2 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-multimap (1.1.2+gh-2build2) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:14 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-mysql2 0.3.18-1build6 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-mysql2 (0.3.18-1build6) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:17 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-libxml 2.8.0-1build3 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-libxml (2.8.0-1build3) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:12 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-levenshtein 0.2.2-2build5 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-levenshtein (0.2.2-2build5) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:08 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-god 0.13.7-1build1 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-god (0.13.7-1build1) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:35:54 + Changed-By: Matthias Klose Maintainer: Sebastien Delafond https://launchpad.net/ubuntu/+source/ruby-god/0.13.7-1build1

[ubuntu/xenial-proposed] ruby-hiredis 0.6.1-1build1 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-hiredis (0.6.1-1build1) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:01 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-kgio 2.9.3-1build3 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-kgio (2.9.3-1build3) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:05 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-hitimes 1.2.1-3build2 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-hitimes (1.2.1-3build2) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:02 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-kyotocabinet 1.32-2build2 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-kyotocabinet (1.32-2build2) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:06 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-odbc 0.99995-2build4 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-odbc (0.5-2build4) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:25 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-redcloth 4.2.9-5build3 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-redcloth (4.2.9-5build3) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:36 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-termios 1.0.0-1build5 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-termios (1.0.0-1build5) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:54 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-xmlhash 1.3.6-2build1 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-xmlhash (1.3.6-2build1) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:37:07 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-omniauth-crowd 2.2.3-2 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-omniauth-crowd (2.2.3-2) unstable; urgency=medium * Team upload. * Add remove-test-header.patch. - Make test use new webmock syntax (Closes: #814311) * Fix Vcs-* links to use secure protocol. * Elaborate extended description. Date: 2016-02-25 10:12:55.628991+00:00 Signed-By:

[ubuntu/xenial-proposed] ruby-appraiser 0.2.0-3 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-appraiser (0.2.0-3) unstable; urgency=medium * Team upload. * Fix package tests. - Replace stub calls for double ones. - Change rspec "have" method for "eq" method. * debian/compat: Bump to bersion 9, fix lintian warning. * debian/control: -Update vcs-git link to https,

[ubuntu/xenial-proposed] ruby-fog 1.34.0-3 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-fog (1.34.0-3) unstable; urgency=medium * Team upload. * Add depency on ruby-rbvmomi, now it is in the archive (Closes: #780859) Date: 2016-03-06 10:26:53.590946+00:00 Signed-By: Matthias Klose https://launchpad.net/ubuntu/+source/ruby-fog/1.34.0-3 Sorry, changesfile

[ubuntu/xenial-proposed] ruby-fog-xenserver 0.2.3-2 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-fog-xenserver (0.2.3-2) unstable; urgency=medium * Add Breaks/Replaces ruby-fog to debian/control (Closes: #812745) Date: 2016-03-04 10:24:52.265980+00:00 Signed-By: Matthias Klose https://launchpad.net/ubuntu/+source/ruby-fog-xenserver/0.2.3-2 Sorry, changesfile not

[ubuntu/xenial-proposed] ruby-fog-sakuracloud 1.7.5-1 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-fog-sakuracloud (1.7.5-1) unstable; urgency=medium * Team upload [ Sebastien Badia ] * d/changelog: Prepare new Debian release * d/compat: Bump compat version to 9 * Imported Upstream version 1.7.5 [ Cédric Boutillier ] * Remove version in the gem2deb build-dependency * Use

[ubuntu/xenial-proposed] ruby-gettext-i18n-rails 1.5.0-1 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-gettext-i18n-rails (1.5.0-1) unstable; urgency=medium * Team upload [ Sebastien Badia ] * d/changelog: Prepare new Debian release * d/compat: Bump compat version to 9 * d/watch: Switch to gemwatch in order to have the metadata file * d/rules: Remove rake task file (installed in

[ubuntu/xenial-proposed] ruby-fssm 0.2.10-3 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-fssm (0.2.10-3) unstable; urgency=medium * Team upload. * Create patch to fix monitor_spec.rb be_false method for newer rspec version (Closes: #815767) * Silence lintian warnings * Format control file Date: 2016-02-29 22:24:17.479277+00:00 Signed-By: Matthias Klose

[ubuntu/xenial-proposed] ruby-librarian 0.6.3-1 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-librarian (0.6.3-1) unstable; urgency=medium [ Christian Hofstaedtler ] * Remove obsolete d/require-rubygems.overrides [ Cédric Boutillier ] * Bump debhelper compatibility level to 9 * Remove version in the gem2deb build-dependency * Use https:// in Vcs-* fields * Bump

[ubuntu/xenial-proposed] ruby-mathml 0.14-4 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-mathml (0.14-4) unstable; urgency=medium * Team upload. * Fix tests for rspec version 3.3.0. * Fix custom matcher definition for rspec version 3.3.0. * Fix test require for autopkgtest. * debian/compat: Bump to bersion 9, silence lintian warning. * debian/control: Update vcs-git

[ubuntu/xenial-proposed] ruby-mini-magick 4.4.0-1 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-mini-magick (4.4.0-1) unstable; urgency=medium * New upstream minor release Date: 2016-03-06 16:20:25.762200+00:00 Signed-By: Matthias Klose https://launchpad.net/ubuntu/+source/ruby-mini-magick/4.4.0-1 Sorry, changesfile not available.-- Xenial-changes mailing list

[ubuntu/xenial-proposed] ruby-markerb 1.1.0-2 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-markerb (1.1.0-2) unstable; urgency=medium * Team upload. * debian/compat: Bump to version 9, silence lintian warning. * debian/control: Update vcs-git link to https, fix lintian warning. * debian/control: Update vcs-browser link to https, fix lintian warning. * debian/control:

[ubuntu/xenial-proposed] ruby-listen 3.0.3-3 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-listen (3.0.3-3) unstable; urgency=medium * Team Upload. * Added patch 0003-fix-listener-test-in-ruby2_3.patch * Update packaging using dh-make-ruby -w - Bump Standards-Versio to 3.9.7 (no changes needed) - Set debhelper compatibility level to 9 - use https:// in Vcs-*

[ubuntu/xenial-proposed] ruby-rails-i18n 4.0.8-1 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-rails-i18n (4.0.8-1) unstable; urgency=medium * New upstream patch release Date: 2016-03-06 16:20:30.550013+00:00 Signed-By: Matthias Klose https://launchpad.net/ubuntu/+source/ruby-rails-i18n/4.0.8-1 Sorry, changesfile not available.-- Xenial-changes mailing list

[ubuntu/xenial-proposed] ruby-rails-assets-jquery-placeholder 2.3.1-2 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-rails-assets-jquery-placeholder (2.3.1-2) unstable; urgency=medium * Reupload to unstable Date: 2016-03-04 16:23:56.390857+00:00 Signed-By: Matthias Klose https://launchpad.net/ubuntu/+source/ruby-rails-assets-jquery-placeholder/2.3.1-2 Sorry, changesfile not

[ubuntu/xenial-proposed] ruby-rack-mobile-detect 0.4.0-4 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-rack-mobile-detect (0.4.0-4) unstable; urgency=medium * Team upload. [ Cédric Boutillier ] * Bump debhelper compatibility level to 9 * Remove version in the gem2deb build-dependency * Use https:// in Vcs-* fields * Bump Standards-Version to 3.9.7 (no changes needed) * Run

[ubuntu/xenial-proposed] trocla 0.2.3-1 (Accepted)

2016-03-13 Thread Matthias Klose
trocla (0.2.3-1) unstable; urgency=medium * Team upload. * Imported Upstream version 0.2.3 * Patch out usage of rspec-pending_for, as we don't have that package yet. Date: 2016-03-02 04:23:57.676972+00:00 Signed-By: Matthias Klose

[ubuntu/xenial-proposed] yard 0.8.7.6+git20160220-3 (Accepted)

2016-03-13 Thread Matthias Klose
yard (0.8.7.6+git20160220-3) unstable; urgency=medium * Copy content of rubygems_plugin.rb in specs as this file is removed from binary package, in order to fix DebCI tests Date: 2016-03-12 10:23:14.222422+00:00 Signed-By: Matthias Klose

[ubuntu/xenial-proposed] ruby-rspec 3.4.0c3e0m1s1-1ubuntu1 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-rspec (3.4.0c3e0m1s1-1ubuntu1) xenial; urgency=medium * Merge with Debian; remaining changes: - Ignore test failures for a first build. - Remove build dependencies on coderay and ruby-aruba (universe), only used for testing. ruby-rspec (3.4.0c3e0m1s1-1) unstable;

[ubuntu/xenial-proposed] ruby-unicode 0.4.4-2build5 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-unicode (0.4.4-2build5) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:37:04 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-xmlparser 0.7.3-1build3 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-xmlparser (0.7.3-1build3) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:37:08 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-tioga 1.19.1-1build2 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-tioga (1.19.1-1build2) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:58 + Changed-By: Matthias Klose Maintainer: Vincent Fourmond https://launchpad.net/ubuntu/+source/ruby-tioga/1.19.1-1build2

[ubuntu/xenial-proposed] ruby-zoom 0.4.1-7build1 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-zoom (0.4.1-7build1) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:37:11 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] stfl 0.22-1.3build2 (Accepted)

2016-03-13 Thread Matthias Klose
stfl (0.22-1.3build2) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:37:12 + Changed-By: Matthias Klose Maintainer: Nico Golde https://launchpad.net/ubuntu/+source/stfl/0.22-1.3build2 -BEGIN PGP SIGNED

[ubuntu/xenial-proposed] ruby-sigar 0.7.3-1build2 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-sigar (0.7.3-1build2) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:36:53 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] weechat 1.4-1build2 (Accepted)

2016-03-13 Thread Matthias Klose
weechat (1.4-1build2) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:37:14 + Changed-By: Matthias Klose Maintainer: Emmanuel Bouthenot https://launchpad.net/ubuntu/+source/weechat/1.4-1build2 -BEGIN PGP

[ubuntu/xenial-proposed] ruby-websocket-driver 0.6.3-1build1 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-websocket-driver (0.6.3-1build1) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:37:06 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] xmms2 0.8+dfsg-14build2 (Accepted)

2016-03-13 Thread Matthias Klose
xmms2 (0.8+dfsg-14build2) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:37:17 + Changed-By: Matthias Klose Maintainer: Benjamin Drung https://launchpad.net/ubuntu/+source/xmms2/0.8+dfsg-14build2 -BEGIN

[ubuntu/xenial-proposed] ruby-uconv 0.6.1-2build2 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-uconv (0.6.1-2build2) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:37:01 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-version-sorter 2.0.0+dfsg-2build3 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-version-sorter (2.0.0+dfsg-2build3) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:37:05 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-yajl 1.2.0-3build3 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-yajl (1.2.0-3build3) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:37:10 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-unf-ext 0.0.7.2-1build1 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-unf-ext (0.0.7.2-1build1) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:37:02 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-tokyocabinet 1.31-4build2 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-tokyocabinet (1.31-4build2) xenial; urgency=medium * No-change rebuild to add ruby2.3 support. Date: Sun, 13 Mar 2016 12:37:00 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] pyresample 1.1.6-1 (Accepted)

2016-03-13 Thread Dmitry Shachnev
pyresample (1.1.6-1) unstable; urgency=medium [ Antonio Valentino ] * New upstream release * debian/gbp.conf file added * debian/control - standard version bumped to 3.9.7 (no change) - updated VCS URL - update build dependencies * debian/patches - removed patch for

[ubuntu/xenial-proposed] asciidoctor 1.5.4-1 (Accepted)

2016-03-13 Thread Matthias Klose
asciidoctor (1.5.4-1) unstable; urgency=medium * Team upload * New upstream release * Patches refreshed: - lib_directory_in_tests.patch - skip-asciimath-test.patch * Patches removed (already applied upstream): - slim-test.patch * Patches added: -

[ubuntu/xenial-proposed] atig 0.6.1-1 (Accepted)

2016-03-13 Thread Matthias Klose
atig (0.6.1-1) unstable; urgency=medium * Imported Upstream version 0.6.1 * Refresh patches * Follow upstream name change * Bump Standard version: 3.9.7 * Fix lintian warning: vcs-field-uses-insecure-uri Date: 2016-02-25 10:10:45.109954+00:00 Signed-By: Matthias Klose

[ubuntu/xenial-proposed] capistrano 3.4.0-1 (Accepted)

2016-03-13 Thread Matthias Klose
capistrano (3.4.0-1) unstable; urgency=medium * Team upload. [ Antonio Terceiro ] * New upstream release (Closes: #795724, #802734) - test suite ported to rspec 3 * debian/rules: don't ship lib/Capfile included in upstream sources [ Sebastien Badia] * d/control: Update

[ubuntu/xenial-proposed] coderay 1.1.1-1 (Accepted)

2016-03-13 Thread Matthias Klose
coderay (1.1.1-1) unstable; urgency=medium * Team upload. * Imported Upstream version 1.1.1, adds upstream support for Ruby 2.3. * Update packaging using dh-make-ruby -w Date: 2016-03-02 04:11:08.107657+00:00 Signed-By: Matthias Klose

[ubuntu/xenial-proposed] ctioga2 0.14-1 (Accepted)

2016-03-13 Thread Matthias Klose
ctioga2 (0.14-1) unstable; urgency=low * New upstream release Date: 2016-02-19 04:10:54.968444+00:00 Changed-By: Vincent Fourmond Signed-By: Matthias Klose https://launchpad.net/ubuntu/+source/ctioga2/0.14-1 Sorry, changesfile not available.--

[ubuntu/xenial-proposed] ruby-cocoon 1.2.6-2 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-cocoon (1.2.6-2) unstable; urgency=medium * Team upload * Use https:// in Vcs-* fields * Bump Standards-Version to 3.9.7 (no changes needed) * Run wrap-and-sort on packaging files * Remove Testsuite field * Improve description * Skip tests for now (see #816746) * Drop ruby

[ubuntu/xenial-proposed] ruby-commander 4.4.0-1 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-commander (4.4.0-1) unstable; urgency=medium * Team upload. * New upstream release Date: 2016-03-11 04:20:45.827652+00:00 Signed-By: Matthias Klose https://launchpad.net/ubuntu/+source/ruby-commander/4.4.0-1 Sorry, changesfile not available.-- Xenial-changes mailing

[ubuntu/xenial-proposed] ruby-combustion 0.5.4-1 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-combustion (0.5.4-1) unstable; urgency=medium * Team upload. * New upstream release. * Add package tests. * Remove 'git ls-files' command from gemspec. * debian/control - Add new build dependencies. - Update TestSuite value to autopkgtest-pkg-ruby. * debian/rules:

[ubuntu/xenial-proposed] ruby-kakasi-ffi 1.0.2-2 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-kakasi-ffi (1.0.2-2) unstable; urgency=medium * Team upload. * Support "make clean" target (Closes: #762133) Date: 2016-02-29 22:24:27.989027+00:00 Signed-By: Matthias Klose https://launchpad.net/ubuntu/+source/ruby-kakasi-ffi/1.0.2-2 Sorry, changesfile not

[ubuntu/xenial-proposed] ruby-ipaddress 0.8.3-2 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-ipaddress (0.8.3-2) unstable; urgency=medium * Team upload. * dh-make-ruby -w: - debian/rules - update homepage URL - add Testsuite: field - debian/rules: - cleanup; remove comments generated by an old dh-make-ruby - check dependency resolution during

[ubuntu/xenial-proposed] ruby-json-schema 2.6.0+gh-1 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-json-schema (2.6.0+gh-1) unstable; urgency=medium * Team Upload * Add copyright of lib/json-schema/util/uuid.rb Date: 2016-03-06 22:24:03.806737+00:00 Signed-By: Matthias Klose https://launchpad.net/ubuntu/+source/ruby-json-schema/2.6.0+gh-1 Sorry, changesfile not

[ubuntu/xenial-proposed] ruby-js-routes 1.2.4-2 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-js-routes (1.2.4-2) unstable; urgency=medium * Check gemspec dependencies during build * Fix gemspec (remove git usage) * Add ruby-railties and ruby-sprockets-rails as build deps Date: 2016-03-13 16:24:07.977888+00:00 Signed-By: Matthias Klose

[ubuntu/xenial-proposed] ruby-kgio 2.10.0-1 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-kgio (2.10.0-1) unstable; urgency=medium * Team upload * New upstream release * Update packaging with a new dh-make-ruby run * debian/patches/fix-tcp-fastopen-test.patch: don't try to read /proc/sys/net/ipv4/tcp_fastopen before checking if it exists. Date: 2016-02-22

[ubuntu/xenial-proposed] ruby-hipchat 1.5.2-2 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-hipchat (1.5.2-2) unstable; urgency=medium * Add disable-failing-tests.patch (Closes: #813746) * Bump Standards Version * Bump debhelper compatibility * Fix Vcs-* links to use a secure protocol Date: 2016-02-25 22:24:34.579620+00:00 Signed-By: Matthias Klose

[ubuntu/xenial-proposed] ruby-sshkit 1.9.0~rc1-1 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-sshkit (1.9.0~rc1-1) unstable; urgency=medium * d/control: Bump Standards-Version to 3.9.7 (no changes) Update Vcs-* fields (use https erverywhere) * d/watch: Update watch file, use version 4 * Imported Upstream version (Closes: #795118) * Update Debian packaging using

[ubuntu/xenial-proposed] ruby-test-unit 3.1.7-2 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-test-unit (3.1.7-2) unstable; urgency=medium * Team upload. * Update Standards-Version to 3.9.7 (no addtl. changes) * Drop dependency on ruby to reduce dependency cycle with ruby2.3 * Set Multi-Arch: foreign to allow crossinstall of ruby itself Date: 2016-03-02 04:23:09.303714+00:00

[ubuntu/xenial-proposed] ruby-sqlite3 1.3.11-2 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-sqlite3 (1.3.11-2) unstable; urgency=medium * Team upload. * Use slugs instead of object ids to generate the FAQ in order to make package build reproducible. Thanks Lunar (Closes: #782884) * Use https:// in Vcs-* fields * Bump Standards-Version to 3.9.7 (no changes needed) *

[ubuntu/xenial-proposed] ruby-stomp 1.3.5-1 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-stomp (1.3.5-1) unstable; urgency=medium * Team upload [ Cédric Boutillier ] * Bump debhelper compatibility level to 9 * Use https:// in Vcs-* fields * Bump Standards-Version to 3.9.7 (no changes needed) [ Sebastien Badia ] * Imported Upstream version 1.3.5 * d/patches:

[ubuntu/xenial-proposed] ruby-twitter 5.16.0-1 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-twitter (5.16.0-1) unstable; urgency=medium * Team Upload. [ Cédric Boutillier ] * Bump debhelper compatibility level to 9 * Remove version in the gem2deb build-dependency * Use https:// in Vcs-* fields * Use https:// in Vcs-* fields * Bump Standards-Version to 3.9.7 (no

[ubuntu/xenial-proposed] ruby-rsync 1.0.9-1 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-rsync (1.0.9-1) unstable; urgency=medium * Initial release (Closes: #817211) Date: 2016-03-10 04:26:21.644991+00:00 Signed-By: Matthias Klose https://launchpad.net/ubuntu/+source/ruby-rsync/1.0.9-1 Sorry, changesfile not available.-- Xenial-changes mailing list

[ubuntu/xenial-proposed] ruby-ruby-version 1.0.1-1 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-ruby-version (1.0.1-1) unstable; urgency=medium * Initial release, as a dependency for ruby-rspec-pending-for. Date: 2016-03-04 04:22:17.960800+00:00 Signed-By: Matthias Klose https://launchpad.net/ubuntu/+source/ruby-ruby-version/1.0.1-1 Sorry, changesfile not

[ubuntu/xenial-proposed] ruby-ruby-engine 1.0.1-1 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-ruby-engine (1.0.1-1) unstable; urgency=medium * Initial release, dependency for ruby-rspec-pending-for. Date: 2016-03-04 04:22:14.528204+00:00 Signed-By: Matthias Klose https://launchpad.net/ubuntu/+source/ruby-ruby-engine/1.0.1-1 Sorry, changesfile not available.--

[ubuntu/xenial-proposed] ruby-childprocess 0.5.9-1ubuntu1 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-childprocess (0.5.9-1ubuntu1) xenial; urgency=medium * Merge with Debian; remaining changes: - Drop the build dependency on ruby-coverall (universe) ruby-childprocess (0.5.9-1) unstable; urgency=medium * Imported Upstream version 0.5.9 + Fixes processes running beyond package

[ubuntu/xenial-proposed] ruby-libxml 2.8.0-5 (Accepted)

2016-03-13 Thread Matthias Klose
ruby-libxml (2.8.0-5) unstable; urgency=medium * Skip also s390x for the tests... * Skip test_document from tc_reader (randomly failing) ruby-libxml (2.8.0-4) unstable; urgency=medium * Be not so precise, and exclude tests on arm*, powercp and hppa ruby-libxml (2.8.0-3) unstable;

[ubuntu/xenial-proposed] bundler 1.11.2-1 (Accepted)

2016-03-13 Thread Matthias Klose
bundler (1.11.2-1) unstable; urgency=medium * New upstream release - due to changes in the source organization, using gemspec features that were not supported in gem2deb, this package now requires gem2deb >= 0.26 to build. * Refresh patch * Split into two binary packages:

  1   2   3   4   >