[ubuntu/xenial-proposed] pep8 1.7.0-1 (Accepted)

2016-03-14 Thread Matthias Klose
pep8 (1.7.0-1) unstable; urgency=medium * Team upload - Maintainer is ok, doesn't have time anymore * New upstream release (Closes: #816488) * Package moved under the Python team umbrella * Package moved under git maintenance (Closes: #816489) * Run the test suite when building the

[ubuntu/xenial-proposed] php-imagick 3.4.0~rc6-1ubuntu3 (Accepted)

2016-03-14 Thread Nishanth Aravamudan
php-imagick (3.4.0~rc6-1ubuntu3) xenial; urgency=medium * Fix failures in autopkgtests (LP: #1549942) - imagick-3.4.0RC6/tests/025-get-color.phpt: Do not do version check, as Ubuntu has backported the referenced fixes. Date: Mon, 07 Mar 2016 17:55:24 -0800 Changed-By: Nishanth

[ubuntu/xenial-proposed] python-openstackclient 2.2.0-0ubuntu1 (Accepted)

2016-03-14 Thread Thomas Goirand
python-openstackclient (2.2.0-0ubuntu1) xenial; urgency=medium * New upstream release. * Fixed (build-)depends for this release. Date: Mon, 14 Mar 2016 15:01:59 +0100 Changed-By: Thomas Goirand Maintainer: Ubuntu Developers Signed-By:

[ubuntu/xenial-proposed] talloc 2.1.5-2 (Accepted)

2016-03-14 Thread Matthias Klose
talloc (2.1.5-2) unstable; urgency=medium [ Matthias Klose ] * Build python3 packages. Closes: #802484 * Bump debhelper and standards version. * Do not encode the SOABI and the multiarch string into the pytalloc-util library, just append a '-py3'. * Make the build log a bit more

[ubuntu/xenial-proposed] analitza 4:15.12.1-0ubuntu2 (Accepted)

2016-03-14 Thread Philip Muškovac
analitza (4:15.12.1-0ubuntu2) xenial; urgency=medium * Analitza5Targets.cmake defines a dependency on libGL.so, so make libanalitza-dev depend on libgl1-mesa-dev Date: Mon, 14 Mar 2016 17:05:29 +0100 Changed-By: Philip Muškovac Maintainer: Debian/Kubuntu Qt/KDE

[ubuntu/xenial-proposed] python-glanceclient 1:2.0.0-0ubuntu1 (Accepted)

2016-03-14 Thread Corey Bryant
python-glanceclient (1:2.0.0-0ubuntu1) xenial; urgency=medium * New upstream release. * d/control: Align (Build-)Depends with upstream. * d/p/install-missing-files.patch: Dropped. No longer needed. * d/p/*: Rebased. Date: Mon, 14 Mar 2016 09:49:57 -0400 Changed-By: Corey Bryant

[ubuntu/xenial-proposed] livecd-rootfs 2.386 (Accepted)

2016-03-14 Thread Adam Conrad
livecd-rootfs (2.386) xenial; urgency=medium [ Michael Vogt ] * add dpkg.list to assets of the kernel snap * add grub-efi-arm64 to the arm64 OS snap [ Adam Conrad ] * Build raspi2 images with multiverse for firmware. Date: Mon, 14 Mar 2016 10:31:55 -0600 Changed-By: Adam Conrad

[ubuntu/xenial-proposed] imagemagick 8:6.8.9.9-7ubuntu3 (Accepted)

2016-03-14 Thread Nishanth Aravamudan
imagemagick (8:6.8.9.9-7ubuntu3) xenial; urgency=medium * Add backport of 54b752c3 to fix color behavior (LP: #1549942). Date: Tue, 08 Mar 2016 09:22:10 -0800 Changed-By: Nishanth Aravamudan Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] snap 2013-11-29-1ubuntu2 (Accepted)

2016-03-14 Thread Michael Vogt
snap (2013-11-29-1ubuntu2) xenial; urgency=medium * fix ADT tests Date: Mon, 14 Mar 2016 15:43:53 +0100 Changed-By: Michael Vogt Maintainer: Ubuntu Developers https://launchpad.net/ubuntu/+source/snap/2013-11-29-1ubuntu2

[ubuntu/xenial-proposed] tdb 1.3.8-2 (Accepted)

2016-03-14 Thread Matthias Klose
tdb (1.3.8-2) unstable; urgency=medium [ Jelmer Vernooij ] * Drop '-b unstable' flag to Vcs-Git. [ Matthias Klose ] * Build Python3 bindings. Closes: #815141 [ Jelmer Vernooij ] * Bump standards version to 3.9.7 (no changes). Date: 2016-03-11 16:21:43.423423+00:00 Signed-By:

[ubuntu/xenial-proposed] util-linux 2.27.1-6ubuntu1 (Accepted)

2016-03-14 Thread Martin Pitt
util-linux (2.27.1-6ubuntu1) xenial; urgency=medium * Merge from Debian unstable. Remaining changes: - Regularly trim SSDs automatically (core-1311-ssd-trimming): + Add debian/fstrim-all.cron: Call fstrim --all. Installed as /etc/cron.weekly/fstrim. - Upstart support:

[ubuntu/xenial-proposed] ruby-rmagick 2.15.4-2build3 (Accepted)

2016-03-14 Thread Matthias Klose
ruby-rmagick (2.15.4-2build3) xenial; urgency=medium * No-change rebuild for ruby2.3-only support. Date: Mon, 14 Mar 2016 07:53:12 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-shadow 2.4.1-1build4 (Accepted)

2016-03-14 Thread Matthias Klose
ruby-shadow (2.4.1-1build4) xenial; urgency=medium * No-change rebuild for ruby2.3-only support. Date: Mon, 14 Mar 2016 07:53:13 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-json 1.8.3-1build4 (Accepted)

2016-03-14 Thread Matthias Klose
ruby-json (1.8.3-1build4) xenial; urgency=medium * No-change rebuild for ruby2.3-only support. Date: Mon, 14 Mar 2016 07:53:11 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] tk8.6 8.6.5-1 (Accepted)

2016-03-14 Thread Matthias Klose
tk8.6 (8.6.5-1) unstable; urgency=medium * New upstream release. * Dropped the +dfsg suffix because the upstream tarball is DFSG-free again. Date: 2016-03-04 04:23:33.552941+00:00 Signed-By: Matthias Klose https://launchpad.net/ubuntu/+source/tk8.6/8.6.5-1 Sorry,

[ubuntu/xenial-proposed] tcl8.6 8.6.5+dfsg-1 (Accepted)

2016-03-14 Thread Matthias Klose
tcl8.6 (8.6.5+dfsg-1) unstable; urgency=medium * New upstream release. Date: 2016-03-04 04:22:57.647431+00:00 Signed-By: Matthias Klose https://launchpad.net/ubuntu/+source/tcl8.6/8.6.5+dfsg-1 Sorry, changesfile not available.-- Xenial-changes mailing list

[ubuntu/xenial-proposed] tcl8.5 8.5.19-1 (Accepted)

2016-03-14 Thread Matthias Klose
tcl8.5 (8.5.19-1) unstable; urgency=medium * New upstream release. Date: 2016-03-04 04:22:51.478633+00:00 Signed-By: Matthias Klose https://launchpad.net/ubuntu/+source/tcl8.5/8.5.19-1 Sorry, changesfile not available.-- Xenial-changes mailing list

[ubuntu/xenial-proposed] ruby2.3 2.3.0-4ubuntu2 (Accepted)

2016-03-14 Thread Matthias Klose
ruby2.3 (2.3.0-4ubuntu2) xenial; urgency=medium * Don't run tests on s390x, hanging on the buildds. * Ignore test results on i386. Date: Mon, 14 Mar 2016 09:02:50 +0100 Changed-By: Matthias Klose Maintainer: Antonio Terceiro

[ubuntu/xenial-proposed] qtruby 4:4.14.3-1ubuntu2 (Accepted)

2016-03-14 Thread Matthias Klose
qtruby (4:4.14.3-1ubuntu2) xenial; urgency=medium * Merge with Debian; no remaining changes. * libqtruby4shared2: Conflicts/Replaces libqtruby4shared2v5. Date: Mon, 14 Mar 2016 08:41:47 +0100 Changed-By: Matthias Klose Maintainer: Debian Qt/KDE Maintainers

[ubuntu/xenial-proposed] uwsgi 2.0.12-4ubuntu2 (Accepted)

2016-03-14 Thread Matthias Klose
uwsgi (2.0.12-4ubuntu2) xenial; urgency=medium * Build-depend on gccgo-5; the build systems assumes that every frontend is using the same GCC version. Date: Mon, 14 Mar 2016 10:19:28 +0100 Changed-By: Matthias Klose Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] autopkgtest 3.20git1 (Accepted)

2016-03-14 Thread Martin Pitt
autopkgtest (3.20git1) xenial; urgency=medium * When testing click packages, don't regenerate all AppArmor profiles if /var/cache/apparmor/click-ap.rules already exists. That way the profiles can be pre-adjusted once in a testbed instead of once for each test run, which greatly

[ubuntu/xenial-proposed] weechat 1.4-2 (Accepted)

2016-03-14 Thread Matthias Klose
weechat (1.4-2) unstable; urgency=medium * Fix Vcs-(Git|Browser) fields to use secure URIs * Enable hardening=+all build * Add a patch to build ruby plugin against ruby2.3 (fix FTBFS). Thanks to Christian Hofstaedtler for the patch (Closes: #816312) * Build Tcl plugin against Tcl 8.6

[ubuntu/xenial-proposed] qtruby 4:4.14.3-1 (Accepted)

2016-03-14 Thread Matthias Klose
qtruby (4:4.14.3-1) unstable; urgency=medium * Team upload. * New upstream release * Update debian/watch * Bump standards version to 3.9.6 * Drop ruby-qt4-webkit binary and libqtwebkit-dev build-depends in aid of Qt4 WebKit removal goal (Closes: #784517) - Build-Conflict

[ubuntu/xenial-proposed] tk8.5 8.5.19-1ubuntu1 (Accepted)

2016-03-14 Thread Matthias Klose
tk8.5 (8.5.19-1ubuntu1) xenial; urgency=medium * Merge with Debian; remaining changes: - Add conflicts/replaces for tcl8.5-lib to libtcl8.5 renaming. tk8.5 (8.5.19-1) unstable; urgency=medium * New upstream release. tk8.5 (8.5.18-3) unstable; urgency=medium * Replaced calling

[ubuntu/xenial-proposed] perl 5.22.1-9 (Accepted)

2016-03-14 Thread Matthias Klose
perl (5.22.1-9) unstable; urgency=medium * Add cross build support files for alpha, hppa, sparc64, x32, mips, and hurd-i386. (Closes: #816217) * Use the standard library from the build tree, fixing non-cross bootstrapping. (Closes: #817948) Date: 2016-03-13 22:20:48.961796+00:00

[ubuntu/xenial-proposed] subversion 1.9.3-2ubuntu1 (Accepted)

2016-03-14 Thread Matthias Klose
subversion (1.9.3-2ubuntu1) xenial; urgency=medium * Merge with Debian; remaining changes: - Build a python-subversion-dbg package. - Build-depend on python-all-dbg. - Only build on requested python versions (X-Python-Versions:). - debian/patches/verbose-tests: Make tests

[ubuntu/xenial-proposed] uwsgi 2.0.12-4ubuntu1 (Accepted)

2016-03-14 Thread Matthias Klose
uwsgi (2.0.12-4ubuntu1) xenial; urgency=medium * Merge with Debian; remaining changes: - Remove uwsgi-mongodb-plugins binary package, since Ubuntu's mongodb does not include mongodb-dev. uwsgi (2.0.12-4) unstable; urgency=medium * Build-depend on libzmq5-dev (favored over

[ubuntu/xenial-proposed] ruby2.3 2.3.0-4ubuntu1 (Accepted)

2016-03-14 Thread Matthias Klose
ruby2.3 (2.3.0-4ubuntu1) xenial; urgency=medium * Ignore test results on s390x. Date: Mon, 14 Mar 2016 09:02:50 +0100 Changed-By: Matthias Klose Maintainer: Antonio Terceiro https://launchpad.net/ubuntu/+source/ruby2.3/2.3.0-4ubuntu1 -BEGIN PGP

[ubuntu/xenial-proposed] ruby-nokogumbo 1.4.2+ds-1build3 (Accepted)

2016-03-14 Thread Matthias Klose
ruby-nokogumbo (1.4.2+ds-1build3) xenial; urgency=medium * No-change rebuild for ruby2.3-only support. Date: Mon, 14 Mar 2016 09:32:32 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-msgpack 0.6.2-1build4 (Accepted)

2016-03-14 Thread Matthias Klose
ruby-msgpack (0.6.2-1build4) xenial; urgency=medium * No-change rebuild for ruby2.3-only support. Date: Mon, 14 Mar 2016 09:32:28 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] treil 1.8-2.2build2 (Accepted)

2016-03-14 Thread Matthias Klose
treil (1.8-2.2build2) xenial; urgency=medium * No-change rebuild for ruby2.3-only support. Date: Mon, 14 Mar 2016 09:32:40 + Changed-By: Matthias Klose Maintainer: NIIBE Yutaka https://launchpad.net/ubuntu/+source/treil/1.8-2.2build2 -BEGIN PGP

[ubuntu/xenial-proposed] ruby-oj 2.12.10-4build1 (Accepted)

2016-03-14 Thread Matthias Klose
ruby-oj (2.12.10-4build1) xenial; urgency=medium * No-change rebuild for ruby2.3-only support. Date: Mon, 14 Mar 2016 09:32:43 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] unicorn 4.9.0-2build2 (Accepted)

2016-03-14 Thread Matthias Klose
unicorn (4.9.0-2build2) xenial; urgency=medium * No-change rebuild for ruby2.3-only support. Date: Mon, 14 Mar 2016 09:32:41 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-password 0.5.3-4build6 (Accepted)

2016-03-14 Thread Matthias Klose
ruby-password (0.5.3-4build6) xenial; urgency=medium * No-change rebuild for ruby2.3-only support. Date: Mon, 14 Mar 2016 09:32:33 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] mmpong 0.9.1-3build2 (Accepted)

2016-03-14 Thread Matthias Klose
mmpong (0.9.1-3build2) xenial; urgency=medium * No-change rebuild for cegui-mk2 transition. Date: Mon, 14 Mar 2016 12:04:34 +0100 Changed-By: Matthias Klose Maintainer: Debian Games Team

[ubuntu/xenial-proposed] ruby-fftw3 0.4.2-2build3 (Accepted)

2016-03-14 Thread Matthias Klose
ruby-fftw3 (0.4.2-2build3) xenial; urgency=medium * No-change rebuild for ruby2.3-only support. Date: Mon, 14 Mar 2016 09:31:52 + Changed-By: Matthias Klose Maintainer: Youhei SASAKI https://launchpad.net/ubuntu/+source/ruby-fftw3/0.4.2-2build3

[ubuntu/xenial-proposed] ruby-grib 0.2.2-4build3 (Accepted)

2016-03-14 Thread Matthias Klose
ruby-grib (0.2.2-4build3) xenial; urgency=medium * No-change rebuild for ruby2.3-only support. Date: Mon, 14 Mar 2016 09:32:05 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-gnome2 2.2.5-4build1 (Accepted)

2016-03-14 Thread Matthias Klose
ruby-gnome2 (2.2.5-4build1) xenial; urgency=medium * No-change rebuild for ruby2.3-only support. Date: Mon, 14 Mar 2016 09:32:03 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ipmitool 1.8.16-1ubuntu1 (Accepted)

2016-03-14 Thread Gianfranco Costamagna
ipmitool (1.8.16-1ubuntu1) xenial; urgency=low * fix build failures and warnings: - use dh-autoreconf - debian/patches/fix-warnings.patch - use std=gnu99, to fix some more warnings. Date: Sat, 12 Mar 2016 09:20:34 +0100 Changed-By: Gianfranco Costamagna

[ubuntu/xenial-proposed] smokekde 4:4.14.2-0ubuntu6 (Accepted)

2016-03-14 Thread Iain Lane
smokekde (4:4.14.2-0ubuntu6) xenial; urgency=medium * No-change rebuild against new okular Date: Mon, 14 Mar 2016 11:24:38 + Changed-By: Iain Lane Maintainer: Kubuntu Developers

[ubuntu/xenial-proposed] ruby-pgplot 0.1.9-2build2 (Accepted)

2016-03-14 Thread Matthias Klose
ruby-pgplot (0.1.9-2build2) xenial; urgency=medium * No-change rebuild for ruby2.3-only support. Date: Mon, 14 Mar 2016 09:32:34 + Changed-By: Matthias Klose Maintainer: Youhei SASAKI https://launchpad.net/ubuntu/+source/ruby-pgplot/0.1.9-2build2

[ubuntu/xenial-proposed] ruby-netcdf 0.7.1.1-6build3 (Accepted)

2016-03-14 Thread Matthias Klose
ruby-netcdf (0.7.1.1-6build3) xenial; urgency=medium * No-change rebuild for ruby2.3-only support. Date: Mon, 14 Mar 2016 09:32:30 + Changed-By: Matthias Klose Maintainer: Debian GIS Project

[ubuntu/xenial-proposed] ruby-hpricot 0.8.6-5ubuntu7 (Accepted)

2016-03-14 Thread Matthias Klose
ruby-hpricot (0.8.6-5ubuntu7) xenial; urgency=medium * No-change rebuild for ruby2.3-only support. Date: Mon, 14 Mar 2016 09:32:20 + Changed-By: Matthias Klose Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] ruby-raindrops 0.16.0-1build1 (Accepted)

2016-03-14 Thread Matthias Klose
ruby-raindrops (0.16.0-1build1) xenial; urgency=medium * No-change rebuild for ruby2.3-only support. Date: Mon, 14 Mar 2016 09:32:36 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] thin 1.6.3-2build4 (Accepted)

2016-03-14 Thread Matthias Klose
thin (1.6.3-2build4) xenial; urgency=medium * No-change rebuild for ruby2.3-only support. Date: Mon, 14 Mar 2016 09:32:38 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-multibitnums 0.1.4-2build6 (Accepted)

2016-03-14 Thread Matthias Klose
ruby-multibitnums (0.1.4-2build6) xenial; urgency=medium * No-change rebuild for ruby2.3-only support. Date: Mon, 14 Mar 2016 09:32:29 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-hdfeos5 1.2-5build3 (Accepted)

2016-03-14 Thread Matthias Klose
ruby-hdfeos5 (1.2-5build3) xenial; urgency=medium * No-change rebuild for ruby2.3-only support. Date: Mon, 14 Mar 2016 09:32:18 + Changed-By: Matthias Klose Maintainer: Debian GIS Project

[ubuntu/xenial-proposed] ruby-gherkin 2.12.2-3build6 (Accepted)

2016-03-14 Thread Matthias Klose
ruby-gherkin (2.12.2-3build6) xenial; urgency=medium * No-change rebuild for ruby2.3-only support. Date: Mon, 14 Mar 2016 09:31:56 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-gsl 1.16.0.6+dfsg1-2build1 (Accepted)

2016-03-14 Thread Matthias Klose
ruby-gsl (1.16.0.6+dfsg1-2build1) xenial; urgency=medium * No-change rebuild for ruby2.3-only support. Date: Mon, 14 Mar 2016 09:32:09 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ruby-mpi 0.3.0-1build6 (Accepted)

2016-03-14 Thread Matthias Klose
ruby-mpi (0.3.0-1build6) xenial; urgency=medium * No-change rebuild for ruby2.3-only support. Date: Mon, 14 Mar 2016 09:32:26 + Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] llvm-toolchain-snapshot 1:3.9~svn262954-1 (Accepted)

2016-03-14 Thread Matthias Klose
llvm-toolchain-snapshot (1:3.9~svn262954-1) unstable; urgency=medium * New snapshot * Switch to 3.9 (remove lldb-3.9-dev as it was a transitionnal pkg) * Update the clang description for something more accurate (C++-11, 14, etc) * Cmake migration. Done by Andrew Wilkins. Many thanks to

[ubuntu/xenial-proposed] ipmitool 1.8.16-1ubuntu2 (Accepted)

2016-03-14 Thread Gianfranco Costamagna
ipmitool (1.8.16-1ubuntu2) xenial; urgency=medium * do not use std=gnu99 to fix s390x. Date: Mon, 14 Mar 2016 12:35:11 +0100 Changed-By: Gianfranco Costamagna Maintainer: Jörg Frings-Fürst

[ubuntu/xenial-proposed] android 20160307-0742-0ubuntu3 (Accepted)

2016-03-14 Thread Timo Jyrinki
android (20160307-0742-0ubuntu3) xenial; urgency=medium * Version bump for overcome burned version number in our landing ppa. Date: 2016-03-07 15:10:13.251171+00:00 Changed-By: Simon Fels Signed-By: Ubuntu Archive Robot

[ubuntu/xenial-proposed] system-image 3.1+16.04.20160303-0ubuntu1 (Accepted)

2016-03-14 Thread Ken VanDine
system-image (3.1+16.04.20160303-0ubuntu1) xenial; urgency=medium [ CI Train Bot ] * No-change rebuild. Date: 2016-03-03 20:45:14.004187+00:00 Changed-By: CI Train Bot Account Maintainer: Barry Warsaw Signed-By: Ubuntu Archive Robot

[ubuntu/xenial-proposed] ubuntu-system-settings 0.3+16.04.20160312-0ubuntu1 (Accepted)

2016-03-14 Thread Ken VanDine
ubuntu-system-settings (0.3+16.04.20160312-0ubuntu1) xenial; urgency=medium [ Ken VanDine ] * Added status tracking for updates to be used for system updates. Added handling of started signal from system-image-dbus as well as ForceAllowGSMDownload (LP: #1508081) Date: 2016-03-12

[ubuntu/xenial-proposed] gtk+3.0 3.18.9-1ubuntu1 (Accepted)

2016-03-14 Thread Iain Lane
gtk+3.0 (3.18.9-1ubuntu1) xenial; urgency=low [ Ubuntu Merge-o-Matic ] * Merge with Debian. Remaining changes: + Install the settings.ini file to set our themes. + Enable parallel builds + Ubuntu specific patches: - 073_treeview_almost_fixed.patch -

[ubuntu/xenial-proposed] minitube 2.5.1-1 (Accepted)

2016-03-14 Thread LocutusOfBorg
minitube (2.5.1-1) unstable; urgency=medium * New upstream version * Point watchfile to Github as Gitorious is gone * Update URL in debian/copyright and fix typo * Refresh patches * Bump Standards-Version to 3.9.7 (no changes required) * Remove menu file (See ctte #741573) Date:

[ubuntu/xenial-proposed] ubuntu-push 0.68+16.04.20160310.2-0ubuntu1 (Accepted)

2016-03-14 Thread Ken VanDine
ubuntu-push (0.68+16.04.20160310.2-0ubuntu1) xenial; urgency=medium [ jonas-drange ] * deprecate the usage of Info in the systemimage module and replace it with Information disable runtime cgo pointer checks (LP: #1517189, #1469398) Date: 2016-03-10 21:42:17.482016+00:00 Changed-By:

[ubuntu/xenial-proposed] pyflakes 1.1.0-1 (Accepted)

2016-03-14 Thread Barry Warsaw
pyflakes (1.1.0-1) unstable; urgency=medium * New upstream release. - Closes: #595181 - Closes: #700566 - Closes: #742995 - Closes: #757004 - Closes: #666494 - Closes: #641316 * d/control, d/rules: Split pyflakes binary package so that the Python 3 version is now

[ubuntu/xenial-proposed] dkms 2.2.0.3-2ubuntu10 (Accepted)

2016-03-14 Thread Mathieu Trudel-Lapierre
dkms (2.2.0.3-2ubuntu10) xenial; urgency=medium * debian/patches/shim_secureboot_support.path: mokutil is annoying in that it's not quite handling non-interactiveness correctly; better make the package postinst succeed even if mokutil reports an error, since we already check for the

[ubuntu/xenial-proposed] jzmq 3.1.0-10 (Accepted)

2016-03-14 Thread Matthias Klose
jzmq (3.1.0-10) unstable; urgency=medium * Apply patch by Steven Chamberlain to fix build on kfreebsd (Closes: Bug#816556) Date: 2016-03-04 10:14:31.662378+00:00 Changed-By: Jan Niehusmann Signed-By: Matthias Klose

[ubuntu/xenial-proposed] tango 8.1.2c+dfsg-7ubuntu1 (Accepted)

2016-03-14 Thread Matthias Klose
tango (8.1.2c+dfsg-7ubuntu1) xenial; urgency=medium * (Build-)depend on libzmq5-dev. Date: Mon, 14 Mar 2016 19:15:12 +0100 Changed-By: Matthias Klose Maintainer: Debian Science Maintainers

[ubuntu/xenial-proposed] zeromq3 4.1.4-6ubuntu1 (Accepted)

2016-03-14 Thread Matthias Klose
zeromq3 (4.1.4-6ubuntu1) xenial; urgency=medium * Rename libzmq5-dev back to libzmq3-dev. Closes: #818187. Date: Mon, 14 Mar 2016 19:23:22 +0100 Changed-By: Matthias Klose Maintainer: Laszlo Boszormenyi (GCS)

[ubuntu/xenial-proposed] cloud-utils 0.27-0ubuntu24 (Accepted)

2016-03-14 Thread Scott Moser
cloud-utils (0.27-0ubuntu24) xenial; urgency=medium * cloud-localds: support --vendor-data, network-config and 'tar' output. This is in support of the work going into cloud-init under LP: #1549403. Date: Mon, 14 Mar 2016 12:56:17 -0400 Changed-By: Scott Moser

[ubuntu/xenial-proposed] ndpi 1.7.1~git20151130.6f3d5a7-1 (Accepted)

2016-03-14 Thread Matthias Klose
ndpi (1.7.1~git20151130.6f3d5a7-1) unstable; urgency=medium * Imported Upstream version 1.7.1~git20151130.6f3d5a7 * Support fetching a specific version from upstream git. * Refresh patches. * Update copyright. * Update symbols list. * Add add-missing-headers.patch to include

[ubuntu/xenial-proposed] groonga 6.0.0-1ubuntu2 (Accepted)

2016-03-14 Thread Matthias Klose
groonga (6.0.0-1ubuntu2) xenial; urgency=medium * Merge with Debian; remaining changes: - Build on all architectures. * Build-depend on libzmq5-dev. groonga (6.0.0-1) unstable; urgency=medium * Team upload. * New upstream release. * debian/control - Fix "undefined reference to

[ubuntu/xenial-proposed] ubuntu-system-settings 0.3+16.04.20160314-0ubuntu1 (Accepted)

2016-03-14 Thread Ken VanDine
ubuntu-system-settings (0.3+16.04.20160314-0ubuntu1) xenial; urgency=medium * Rework Bluetooth device discovery handling Date: 2016-03-14 14:20:14.555037+00:00 Changed-By: Simon Fels Maintainer: Ubuntu Desktop Signed-By: Ubuntu

[ubuntu/xenial-proposed] groonga 6.0.0-1ubuntu1 (Accepted)

2016-03-14 Thread Matthias Klose
groonga (6.0.0-1ubuntu1) xenial; urgency=medium * Merge with Debian; remaining changes: - Build on all architectures. groonga (6.0.0-1) unstable; urgency=medium * Team upload. * New upstream release. * debian/control - Fix "undefined reference to `GRN_ATOMIC_ADD_EX'" on

[ubuntu/xenial-proposed] ntopng 2.2+dfsg1-1 (Accepted)

2016-03-14 Thread Matthias Klose
ntopng (2.2+dfsg1-1) unstable; urgency=high * Imported Upstream version 2.2+dfsg1, including fix for CVE-2015-8368 (Closes: #816190). * get-orig-source: do not fail if EWAHBoolArray is missing. * Refresh patches. * Add Build-Depends on libmysqlclient-dev. * Add Build-Depends on

[ubuntu/xenial-proposed] gnuradio 3.7.9.1-2 (Accepted)

2016-03-14 Thread Matthias Klose
gnuradio (3.7.9.1-2) unstable; urgency=medium * Update to v3.7.9.1-26-g0a1a76d (Closes: #812029) Date: 2016-03-12 10:13:26.164946+00:00 Signed-By: Matthias Klose https://launchpad.net/ubuntu/+source/gnuradio/3.7.9.1-2 Sorry, changesfile not available.-- Xenial-changes

[ubuntu/xenial-proposed] php-zmq 1.1.3-3 (Accepted)

2016-03-14 Thread Matthias Klose
php-zmq (1.1.3-3) unstable; urgency=medium * Force rebuild with dh_php >= 0.7 Date: 2016-03-01 16:22:12.938927+00:00 Signed-By: Matthias Klose https://launchpad.net/ubuntu/+source/php-zmq/1.1.3-3 Sorry, changesfile not available.-- Xenial-changes mailing list

[ubuntu/xenial-proposed] pyzmq 15.1.0-1ubuntu1 (Accepted)

2016-03-14 Thread Matthias Klose
pyzmq (15.1.0-1ubuntu1) xenial; urgency=medium * Build-depend on libzmq5-dev | libzmq-dev. Date: Mon, 14 Mar 2016 19:12:27 +0100 Changed-By: Matthias Klose Maintainer: Debian Python Modules Team

[ubuntu/xenial-proposed] pushpin 1.8.0-2 (Accepted)

2016-03-14 Thread Matthias Klose
pushpin (1.8.0-2) unstable; urgency=medium * Remove dependency on python-tnetstring and python-zmq. They got obsolete because pushpin-publish was rewritten in C++. Date: 2016-03-04 10:22:35.874065+00:00 Changed-By: Jan Niehusmann Signed-By: Matthias Klose

[ubuntu/xenial-proposed] zmqpp 3.2.0-0ubuntu4 (Accepted)

2016-03-14 Thread Matthias Klose
zmqpp (3.2.0-0ubuntu4) xenial; urgency=medium * (Build-)depend on libzmq5-dev. Date: Mon, 14 Mar 2016 19:08:23 +0100 Changed-By: Matthias Klose Maintainer: Ubuntu Developers https://launchpad.net/ubuntu/+source/zmqpp/3.2.0-0ubuntu4

[ubuntu/xenial-proposed] czmq 3.0.2-5 (Accepted)

2016-03-14 Thread Matthias Klose
czmq (3.0.2-5) unstable; urgency=medium * Add 0005-zauth-test-hang.patch to fix test. Backport from upstream to fix FTBS on ARM64 and ALPHA. Date: 2016-03-11 04:10:52.065748+00:00 Changed-By: Luca Boccassi Signed-By: Matthias Klose

[ubuntu/xenial-proposed] pushpin 1.8.0-2build1 (Accepted)

2016-03-14 Thread Matthias Klose
pushpin (1.8.0-2build1) xenial; urgency=medium * No-change rebuild for zeromq3 transition. Date: Mon, 14 Mar 2016 19:20:58 + Changed-By: Matthias Klose Maintainer: Jan Niehusmann https://launchpad.net/ubuntu/+source/pushpin/1.8.0-2build1 -BEGIN PGP

[ubuntu/xenial-proposed] zurl 1.5.1-1build1 (Accepted)

2016-03-14 Thread Matthias Klose
zurl (1.5.1-1build1) xenial; urgency=medium * No-change rebuild for zeromq3 transition. Date: Mon, 14 Mar 2016 19:20:59 + Changed-By: Matthias Klose Maintainer: Jan Niehusmann https://launchpad.net/ubuntu/+source/zurl/1.5.1-1build1 -BEGIN PGP SIGNED

[ubuntu/xenial-proposed] ruby2.3 2.3.0-4ubuntu3 (Accepted)

2016-03-14 Thread Matthias Klose
ruby2.3 (2.3.0-4ubuntu3) xenial; urgency=medium * Build using Tcl/Tk 8.6. Date: Mon, 14 Mar 2016 11:25:22 +0100 Changed-By: Matthias Klose Maintainer: Antonio Terceiro https://launchpad.net/ubuntu/+source/ruby2.3/2.3.0-4ubuntu3 -BEGIN PGP SIGNED

[ubuntu/xenial-proposed] analitza 4:15.12.1-0ubuntu3 (Accepted)

2016-03-14 Thread Philip Muškovac
analitza (4:15.12.1-0ubuntu3) xenial; urgency=medium * Add libglu1-mesa-dev as that's required as well Date: Mon, 14 Mar 2016 21:42:21 +0100 Changed-By: Philip Muškovac Maintainer: Debian/Kubuntu Qt/KDE Maintainers

[ubuntu/xenial-proposed] ruby-dep-selector 1.0.3-2build2 (Accepted)

2016-03-14 Thread Matthias Klose
ruby-dep-selector (1.0.3-2build2) xenial; urgency=medium * No-change rebuild for ruby2.3. Date: Mon, 14 Mar 2016 21:49:48 +0100 Changed-By: Matthias Klose Maintainer: Debian Ruby Extras Maintainers

[ubuntu/xenial-proposed] ffmpeg 7:2.8.6-1ubuntu2 (Accepted)

2016-03-14 Thread Matthias Klose
ffmpeg (7:2.8.6-1ubuntu2) xenial; urgency=medium * No-change rebuild for zeromq3 transition. Date: Mon, 14 Mar 2016 19:20:44 + Changed-By: Matthias Klose Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] ignition-transport 0.9.0-3build1 (Accepted)

2016-03-14 Thread Matthias Klose
ignition-transport (0.9.0-3build1) xenial; urgency=medium * No-change rebuild for zeromq3 transition. Date: Mon, 14 Mar 2016 19:20:49 + Changed-By: Matthias Klose Maintainer: Debian Science Maintainers

[ubuntu/xenial-proposed] haskell-zeromq4-haskell 0.6.4-1build2 (Accepted)

2016-03-14 Thread Matthias Klose
haskell-zeromq4-haskell (0.6.4-1build2) xenial; urgency=medium * No-change rebuild for zeromq3 transition. Date: Mon, 14 Mar 2016 19:20:46 + Changed-By: Matthias Klose Maintainer: Debian Haskell Group

[ubuntu/xenial-proposed] mongrel2 1.11.0-1build1 (Accepted)

2016-03-14 Thread Matthias Klose
mongrel2 (1.11.0-1build1) xenial; urgency=medium * No-change rebuild for zeromq3 transition. Date: Mon, 14 Mar 2016 19:20:55 + Changed-By: Matthias Klose Maintainer: Jan Niehusmann https://launchpad.net/ubuntu/+source/mongrel2/1.11.0-1build1 -BEGIN

[ubuntu/xenial-proposed] libcsp 1.4+fdd49b7+dfsg-3build1 (Accepted)

2016-03-14 Thread Matthias Klose
libcsp (1.4+fdd49b7+dfsg-3build1) xenial; urgency=medium * No-change rebuild for zeromq3 transition. Date: Mon, 14 Mar 2016 19:20:52 + Changed-By: Matthias Klose Maintainer: Agustin Henze

[ubuntu/xenial-proposed] php7.0 7.0.4-5ubuntu1 (Accepted)

2016-03-14 Thread Nishanth Aravamudan
php7.0 (7.0.4-5ubuntu1) xenial; urgency=medium * Merge with Debian unstable (LP: #1553419). Remaining changes: - Add support for independent source packages php7.0 and php7.0-universe-source (LP #1555843): + d/control{,.in}: drop Build-Depends on firebird-dev, libc-client-dev,

[ubuntu/xenial-proposed] grub-installer 1.128ubuntu5 (Accepted)

2016-03-14 Thread Mathieu Trudel-Lapierre
grub-installer (1.128ubuntu5) xenial; urgency=medium [ Mauricio Faria de Oliveira ] * grub-installer [ppc64el]: generalize the regex for multiple PReP partitions (rather than append 'p' just for NVMe :) for any /dev entry, but without trailing partition numbers (matches the shell

[ubuntu/xenial-proposed] sahara 1:4.0.0~b3-1ubuntu1 (Accepted)

2016-03-14 Thread Corey Bryant
sahara (1:4.0.0~b3-1ubuntu1) xenial; urgency=medium [ Thomas Goirand ] * Added missing openssh-client and git build-depends-indep. * Better default config. Date: Mon, 14 Mar 2016 16:35:02 -0400 Changed-By: Corey Bryant Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] php-universe-source7.0 7.0.4-5ubuntu1 (Accepted)

2016-03-14 Thread Nishanth Aravamudan
php-universe-source7.0 (7.0.4-5ubuntu1) xenial; urgency=medium * Build of universe components to match LP: #1553419 upload of php7.0. - d/rules: mark universe as enabled. - d/control{,.in}: add Build-Depends on firebird-dev, libc-client-dev, libmcrypt-dev, libonig-dev, libqdbm-dev

[ubuntu/xenial-proposed] python-tooz 1.34.0-1ubuntu1 (Accepted)

2016-03-14 Thread Corey Bryant
python-tooz (1.34.0-1ubuntu1) xenial; urgency=medium * Merge from Debian experimental, remaining changes: - d/control: Drop python{3}-sysv-ipc from BD's, add as Suggests to binary packages. - d/p/disable-sysv-ipc.patch: Disable ipc unit tests for package build. Date: Mon, 14 Mar

[ubuntu/xenial-proposed] r10k 2.1.1-2 (Accepted)

2016-03-14 Thread Matthias Klose
r10k (2.1.1-2) unstable; urgency=medium * Bumped up compat version to 9 * d/control: Bump Standards-Version to 3.9.7 (no changes) Update Vcs-* fields (use https everywhere) * d/patches: Remove unused patchs Date: 2016-03-04 22:20:50.972112+00:00 Signed-By: Matthias Klose

[ubuntu/xenial-proposed] voluptuous 0.8.8-1 (Accepted)

2016-03-14 Thread Corey Bryant
voluptuous (0.8.8-1) unstable; urgency=medium * New upstream release (Closes: #817269). * Add myself as Uploaders: and ran wrap-and-sort -t -a. * Standards-Version: 3.9.7 (no change). * HTTPS URLs in debian/control. * Renamed git-buildpackage into buildpackage in debian/gbp.conf. *

[ubuntu/xenial-proposed] xapian-bindings 1.2.22-2build1 (Accepted)

2016-03-14 Thread Matthias Klose
xapian-bindings (1.2.22-2build1) xenial; urgency=medium * No-change rebuild for ruby2.3. Date: Mon, 14 Mar 2016 21:54:10 +0100 Changed-By: Matthias Klose Maintainer: Olly Betts https://launchpad.net/ubuntu/+source/xapian-bindings/1.2.22-2build1 -BEGIN

[ubuntu/xenial-proposed] qtorganizer5-eds 0.1.1+16.04.20160307-0ubuntu1 (Accepted)

2016-03-14 Thread Ken VanDine
qtorganizer5-eds (0.1.1+16.04.20160307-0ubuntu1) xenial; urgency=medium * Avoid query on sources that is not part of the filter. * Fix qdatetime value before convert it to time_t. Update event end time if saving event with startDate > endDate; * Implemented event parse EDS -> QOrganizer

[ubuntu/xenial-proposed] sync-monitor 0.2+16.04.20160304-0ubuntu1 (Accepted)

2016-03-14 Thread Ken VanDine
sync-monitor (0.2+16.04.20160304-0ubuntu1) xenial; urgency=medium * Create the organizer collection enabled by default. Date: 2016-03-04 16:18:16.448713+00:00 Changed-By: Renato Araujo Oliveira Filho Signed-By: Ubuntu Archive Robot

[ubuntu/xenial-proposed] unity-scopes-api 1.0.3+16.04.20160209-0ubuntu2 (Accepted)

2016-03-14 Thread Matthias Klose
unity-scopes-api (1.0.3+16.04.20160209-0ubuntu2) xenial; urgency=medium * No-change rebuild for zeromq3 transition. Date: Mon, 14 Mar 2016 22:39:01 +0100 Changed-By: Matthias Klose Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] ubuntustudio-default-settings 0.58 (Accepted)

2016-03-14 Thread Kaj Ailomaa
ubuntustudio-default-settings (0.58) xenial; urgency=medium [ Set Hallstrom ] * Changed the last remaining Droid fonts to Noto. Date: Mon, 14 Mar 2016 23:24:59 +0100 Changed-By: Kaj Ailomaa Maintainer: Ubuntu Studio Developers

[ubuntu/xenial-proposed] pep8 1.7.0-2 (Accepted)

2016-03-14 Thread Barry Warsaw
pep8 (1.7.0-2) unstable; urgency=medium * Team upload. * d/control: Bump Standards-Version with no other changes necessary. * d/watch: Use pypi.debian.net redirector. * d/tests: Added simple DEP-8 tests. Date: 2016-03-14 22:21:58.864333+00:00 Signed-By: Barry Warsaw

[ubuntu/xenial-proposed] laditools 1.1.0-2 (Accepted)

2016-03-14 Thread Ross Gammon
laditools (1.1.0-2) unstable; urgency=medium * Port from python-enum to python-enum34 (Closes: #800805) (LP: #1498345) * Add myself to uploaders * Bump standards version, no changes required * Use secure uri for Vcs * Patch desktop files to add keywords entries * Add patch to fix

[ubuntu/xenial-proposed] gnuradio 3.7.9.1-2build1 (Accepted)

2016-03-14 Thread Matthias Klose
gnuradio (3.7.9.1-2build1) xenial; urgency=medium * No-change rebuild for zeromq3 transition. Date: Mon, 14 Mar 2016 22:35:08 +0100 Changed-By: Matthias Klose Maintainer: bott...@debian.org (A. Maitland Bottoms) https://launchpad.net/ubuntu/+source/gnuradio/3.7.9.1-2build1

  1   2   >