[ubuntu/xenial-proposed] unity-control-center 15.04.0+16.04.20160315-0ubuntu1 (Accepted)

2016-03-15 Thread Dmitry Shachnev
unity-control-center (15.04.0+16.04.20160315-0ubuntu1) xenial; urgency=medium [ Gunnar Hjalmarsson ] * Don't set XDG_CURRENT_DESKTOP if it already exists. (LP: #1551283) [ Luke Yelavich ] * Add switch to allow the toggling of the accessibility profiles indicator [ Robert Ancell ]

[ubuntu/xenial-proposed] mokutil 0.2.0-1ubuntu1 (Accepted)

2016-03-15 Thread Mathieu Trudel-Lapierre
mokutil (0.2.0-1ubuntu1) xenial; urgency=medium * debian/control: Build on i386, ia64, arm, and arm64 too. Date: Tue, 15 Mar 2016 11:46:08 -0400 Changed-By: Mathieu Trudel-Lapierre Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] ubiquity 2.21.48 (Accepted)

2016-03-15 Thread Mathieu Trudel-Lapierre
ubiquity (2.21.48) xenial; urgency=medium * Make sure we keep mokutil files installed when we remove extra stuff from the installed system that was pulled in because of the live filesystem. * debian/control, d-i/update-control: replace pyflakes from Build-Depends with pyflakes3, since

[ubuntu/xenial-proposed] nginx 1.9.12-0ubuntu1 (Accepted)

2016-03-15 Thread Thomas Ward
nginx (1.9.12-0ubuntu1) xenial; urgency=medium * New upstream release (1.9.12) - full changelog available at upstream website - http://nginx.org/en/CHANGES (LP: #1549347) * All Ubuntu specific changes from 1.9.11-0ubuntu1 and -0ubuntu2 remain included in this upload. Date: Wed, 24

[ubuntu/xenial-proposed] dict-gazetteer2k 1.0.0-5.2ubuntu1 (Accepted)

2016-03-15 Thread Logan Rosen
dict-gazetteer2k (1.0.0-5.2ubuntu1) xenial; urgency=medium * debian/rules: - Remove legacy DH_COMPAT export. - Use dh_prep instead of dh_clean -k. - Add recommended build-arch and build-indep targets. * debian/compat: Specify compatibility level of 9. * debian/control: -

[ubuntu/xenial-proposed] python-keyring 7.3-1ubuntu1 (Accepted)

2016-03-15 Thread Dmitry Shachnev
python-keyring (7.3-1ubuntu1) xenial; urgency=medium * Backport upstream change to lower priority of kwallet backend (LP: #1557490, #1557667). Date: Tue, 15 Mar 2016 21:33:54 +0100 Changed-By: Dmitry Shachnev Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] doc-linux-hr 20000416.1+nmu1 (Accepted)

2016-03-15 Thread Logan Rosen
doc-linux-hr (2416.1+nmu1) unstable; urgency=medium * Non-maintainer upload. * Update DH level to 9. (Closes: #800210) * debian/compat: created. * debian/control: - Added the ${misc:Depends} variable to provide the right install dependencies. - Bumped

[ubuntu/xenial-proposed] epiphany-browser 3.18.5-0ubuntu1 (Accepted)

2016-03-15 Thread Tim Lunn
epiphany-browser (3.18.5-0ubuntu1) xenial; urgency=medium * New upstream release * Merge with Debian, remaining Ubuntu changes: (LP: #1556996) * debian/patches/07_bookmarks.patch: - Add Ubuntu-specific default bookmarks, borrowed from Firefox *

[ubuntu/xenial-proposed] cinder 2:8.0.0~b3-0ubuntu2 (Accepted)

2016-03-15 Thread Corey Bryant
cinder (2:8.0.0~b3-0ubuntu2) xenial; urgency=medium * d/p/skip-google-backup-tests.patch: Drop python-googleapi from requirements.txt. Date: Tue, 15 Mar 2016 17:01:42 -0400 Changed-By: Corey Bryant Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] dbf2mysql 1.14a-4 (Accepted)

2016-03-15 Thread Logan Rosen
dbf2mysql (1.14a-4) unstable; urgency=low [ Jari Aalto ] * Remove deprecated dpatch and upgrade to packaging format "3.0 quilt". * Update to Standards-Version to 3.9.3 and debhelper to 9. * Add build-arch and build-indep targets; use dh_prep in rules file. * Patches: - Number all

[ubuntu/xenial-proposed] pkg-php-tools 1.32ubuntu2 (Accepted)

2016-03-15 Thread Nishanth Aravamudan
pkg-php-tools (1.32ubuntu2) xenial; urgency=medium * Properly merge with 1.32 release from Debian unstable (LP: #1557599). Remaining changes: - tests/PhpcomposerSourceTest.php: update php-json error message (Debian Bug #814858). * Drop: - Add php-xml as Build-dep and test

[ubuntu/xenial-proposed] pkg-create-dbgsym 0.72 (Accepted)

2016-03-15 Thread Adam Conrad
pkg-create-dbgsym (0.72) xenial; urgency=medium * Remove all the code to deal with DH_COMPAT=1, as debhelper now fails for any DH_COMPAT less than 4 (and will soon do so for less than 5). Date: Tue, 15 Mar 2016 15:20:52 -0600 Changed-By: Adam Conrad Maintainer: Martin

[ubuntu/xenial-proposed] grub2 2.02~beta2-36ubuntu1 (Accepted)

2016-03-15 Thread Mathieu Trudel-Lapierre
grub2 (2.02~beta2-36ubuntu1) xenial; urgency=medium [ Debconf translations ] * [ja] Japanese (Takuma Yamada; closes: #815203, #817084). [ Mathieu Trudel-Lapierre ] * debian/postinst.in: add MOK validation support; so that it's possible on upgrade to disable validation in shim if the

[ubuntu/xenial-proposed] php-sabre-http-3 3.0.5-3ubuntu1 (Accepted)

2016-03-15 Thread Steve Langasek
php-sabre-http-3 (3.0.5-3ubuntu1) xenial; urgency=medium * Add php-mbstring as a hard-coded binary dependency, to work around this not getting picked up via pkg-php-tools / phpcomposer. LP: #1557599. php-sabre-http-3 (3.0.5-3) unstable; urgency=medium * PHP 7.0 transition: - Revert

[ubuntu/xenial-proposed] pkg-create-dbgsym 0.71 (Accepted)

2016-03-15 Thread Adam Conrad
pkg-create-dbgsym (0.71) xenial; urgency=medium * Fix race in dpkg-gencontrol by writing to one file list per package. * Drop deprecated '-is' and '-ip' options from dpkg-gencontrol calls. Date: Tue, 15 Mar 2016 15:06:33 -0600 Changed-By: Adam Conrad Maintainer: Martin

[ubuntu/xenial-proposed] grub2-signed 1.64 (Accepted)

2016-03-15 Thread Mathieu Trudel-Lapierre
grub2-signed (1.64) xenial; urgency=medium * Rebuild against grub2 2.02~beta2-36ubuntu1. Date: Tue, 15 Mar 2016 18:02:23 -0400 Changed-By: Mathieu Trudel-Lapierre Maintainer: Colin Watson https://launchpad.net/ubuntu/+source/grub2-signed/1.64

[ubuntu/xenial-proposed] debdry 0.2.1-1ubuntu1 (Accepted)

2016-03-15 Thread Logan Rosen
debdry (0.2.1-1ubuntu1) xenial; urgency=medium * Build-depend on python3-apt to fix FTBFS with Python 3.5. Date: Tue, 15 Mar 2016 16:26:41 -0500 Changed-By: Logan Rosen Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] django-recurrence 1.2.0-2 (Accepted)

2016-03-15 Thread Logan Rosen
django-recurrence (1.2.0-2) unstable; urgency=medium * Disable tests because they are not yet included in upstream tarball (Closes: #815392). * Initialize git-dpm. * Clean up django_recurrence.egg-info/SOURCES.txt to allow two builds in a row. * Rebuild translation catalogs from

[ubuntu/xenial-proposed] php-cache-lite 1.7.16-1ubuntu1 (Accepted)

2016-03-15 Thread Nishanth Aravamudan
php-cache-lite (1.7.16-1ubuntu1) xenial; urgency=medium * Add version dependency on php-pear for PHP7.0 builds. * Update constructors to __construct rather than relying on deprecated PHP5 functionality (which emits a warning with PHP7.0). LP: #1552004. Date: Fri, 12 Feb 2016 15:56:51

[ubuntu/xenial-proposed] php-sabre-dav-2.1 2.1.10-1ubuntu1 (Accepted)

2016-03-15 Thread Nishanth Aravamudan
php-sabre-dav-2.1 (2.1.10-1ubuntu1) xenial; urgency=medium * Merge with Debian unstable (LP: #1557599). Remaining changes: - Add php-mbstring as a test dependency. * Drop: - Add php-mbstring as a build dependency. - Update to PHP7.0 build and test dependencies. [ Present in

[ubuntu/xenial-proposed] php-sabre-http 4.2.1-3ubuntu1 (Accepted)

2016-03-15 Thread Nishanth Aravamudan
php-sabre-http (4.2.1-3ubuntu1) xenial; urgency=medium * Merge with Debian unstable (LP: #1557599). Remaining changes: - Add php-mbstring as a test dependency. * Drop: - Add php-mbstring as a build dependency. [ Fixed in Debian] [ Steve Langasek ] * mbstring is a runtime

[ubuntu/xenial-proposed] gnome-software 3.19.93~git20160316.f312890-0ubuntu1 (Accepted)

2016-03-15 Thread Robert Ancell
gnome-software (3.19.93~git20160316.f312890-0ubuntu1) xenial; urgency=medium * New upstream snapshot * debian/patches/apt-plugin.patch: - Don't treat all files as .debs (LP: #1556586) - Don't attempt to reformat changelog information (LP: #1554167) *

[ubuntu/xenial-proposed] guilt 0.36-0.2ubuntu2 (Accepted)

2016-03-15 Thread Adam Conrad
guilt (0.36-0.2ubuntu2) xenial; urgency=medium * fix-060.patch: Adjust filter_dd() and t-060 output for the newer dd. Date: Tue, 15 Mar 2016 19:45:47 -0600 Changed-By: Adam Conrad Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] appstream-glib 0.5.11-0ubuntu1 (Accepted)

2016-03-15 Thread Robert Ancell
appstream-glib (0.5.11-0ubuntu1) xenial; urgency=medium * New upstream release * debian/control: - Add build-depends on libjson-glib-dev * debian/libappstream-glib8.symbols: - Updated * debian/patches/media-base-url.patch: * debian/patches/function-typo.patch: - Applied

[ubuntu/xenial-proposed] lxd 2.0.0~rc3-0ubuntu3 (Accepted)

2016-03-15 Thread Stéphane Graber
lxd (2.0.0~rc3-0ubuntu3) xenial; urgency=medium * Use /etc/environment in the init scripts. Date: Tue, 15 Mar 2016 21:29:31 -0400 Changed-By: Stéphane Graber Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] gnome-software 3.19.93~git20160316.f312890-0ubuntu3 (Accepted)

2016-03-15 Thread Robert Ancell
gnome-software (3.19.93~git20160316.f312890-0ubuntu3) xenial; urgency=medium * Small changelog fix Date: Wed, 16 Mar 2016 13:00:34 +1300 Changed-By: Robert Ancell Maintainer: Debian GNOME Maintainers

[ubuntu/xenial-proposed] transmission 2.84-3ubuntu2 (Accepted)

2016-03-15 Thread Robert Ancell
transmission (2.84-3ubuntu2) xenial; urgency=medium * debian/patches/update-glib-gettext.m4.patch: - Fix FTBFS due to outdated glib-gettext Date: Wed, 16 Mar 2016 14:46:46 +1300 Changed-By: Robert Ancell Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] git 1:2.7.3-0ubuntu1 (Accepted)

2016-03-15 Thread Adam Conrad
git (1:2.7.3-0ubuntu1) xenial; urgency=medium * New upstream release, with critical security bugfixes (LP: #1557787) Date: Tue, 15 Mar 2016 17:39:56 -0600 Changed-By: Adam Conrad Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] gnome-software 3.19.93~git20160316.f312890-0ubuntu2 (Accepted)

2016-03-15 Thread Robert Ancell
gnome-software (3.19.93~git20160316.f312890-0ubuntu2) xenial; urgency=medium * debian/control: - Bump build-depends on libappstream-glib-dev Date: Wed, 16 Mar 2016 12:58:33 +1300 Changed-By: Robert Ancell Maintainer: Debian GNOME Maintainers

[ubuntu/xenial-proposed] xubuntu-artwork 16.04.1 (Accepted)

2016-03-15 Thread Sean Davis
xubuntu-artwork (16.04.1) xenial; urgency=medium * Include new mimetype icons (LP: #1557803) Date: Tue, 15 Mar 2016 19:40:26 -0400 Changed-By: Sean Davis Maintainer: Xubuntu Developers

[ubuntu/xenial-proposed] mutter 3.18.3-0ubuntu2 (Accepted)

2016-03-15 Thread Tim Lunn
mutter (3.18.3-0ubuntu2) xenial; urgency=medium * d/p/git-handle-meta_screeb_get_monitor_for_point-return-NULL.patch - git patch to fix disappearing pointer Date: Tue, 15 Mar 2016 15:32:40 +1100 Changed-By: Tim Lunn Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] remctl 3.10-1ubuntu1 (Accepted)

2016-03-15 Thread Matthias Klose
remctl (3.10-1ubuntu1) xenial; urgency=medium * Stop building php5-remctl, fails to build with php7.0. Date: Tue, 15 Mar 2016 10:29:47 +0100 Changed-By: Matthias Klose Maintainer: Russ Allbery https://launchpad.net/ubuntu/+source/remctl/3.10-1ubuntu1

[ubuntu/xenial-proposed] dialer-app 0.1+16.04.20160311-0ubuntu1 (Accepted)

2016-03-15 Thread Łukasz Zemczak
dialer-app (0.1+16.04.20160311-0ubuntu1) xenial; urgency=medium [ CI Train Bot ] * Resync trunk. [ Tiago Salem Herrmann ] * Add support for copy'n'paste to the keypad entry. (LP: #1471680) Date: 2016-03-11 19:50:14.381550+00:00 Changed-By: Gustavo Pichorim Boiko

[ubuntu/xenial-proposed] amule 2.4.0~git20151120.0023527bc2-1ubuntu1 (Accepted)

2016-03-15 Thread Iain Lane
amule (2.4.0~git20151120.0023527bc2-1ubuntu1) xenial; urgency=medium * Install amule.png into hicolor (LP: #1557405) Date: Tue, 15 Mar 2016 10:09:37 + Changed-By: Iain Lane Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] puppet 3.8.5-1ubuntu1 (Accepted)

2016-03-15 Thread Martin Pitt
puppet (3.8.5-1ubuntu1) xenial; urgency=medium * Merge with Debian unstable. Remaining Ubuntu changes: - debian/puppet{,master}.init: Wait until the puppet and puppetmaster daemons are actually stopped before returning. (LP: #1315021) * Put back Recommends: for ruby-activerecord and

[ubuntu/xenial-proposed] ros-metapackages 1.5 (Accepted)

2016-03-15 Thread Matthias Klose
ros-metapackages (1.5) unstable; urgency=medium * Switch to gazebo7 Date: 2016-03-02 04:21:39.428159+00:00 Signed-By: Matthias Klose https://launchpad.net/ubuntu/+source/ros-metapackages/1.5 Sorry, changesfile not available.-- Xenial-changes mailing list

[ubuntu/xenial-proposed] autopkgtest 3.20.1 (Accepted)

2016-03-15 Thread Martin Pitt
autopkgtest (3.20.1) unstable; urgency=medium * When testing click packages, don't regenerate all AppArmor profiles if /var/cache/apparmor/click-ap.rules already exists. That way the profiles can be pre-adjusted once in a testbed instead of once for each test run, which greatly

[ubuntu/xenial-proposed] fwts 16.03.00-0ubuntu1 (Accepted)

2016-03-15 Thread Alex Hung
fwts (16.03.00-0ubuntu1) xenial; urgency=low [Alex Hung] * acpi: csrt: fix a spelling mistake in a comment * acpi: csrt: fix resource descriptor can go over boundary [Colin Ian King] * debian/control: Add s390x to Architecture list (LP: #1549737) * lib: fwts_cpu: fix memory leak and

[ubuntu/xenial-proposed] zeromq3 4.1.4-7 (Accepted)

2016-03-15 Thread Matthias Klose
zeromq3 (4.1.4-7) unstable; urgency=medium * Switch back libzmq5-dev package name to libzmq3-dev for the transition (closes: #818187). Date: 2016-03-15 04:22:19.510756+00:00 Changed-By: Laszlo Boszormenyi Signed-By: Matthias Klose

[ubuntu/xenial-proposed] lazarus 1.6+dfsg-1 (Accepted)

2016-03-15 Thread Graham Inggs
lazarus (1.6+dfsg-1) unstable; urgency=medium * Upload to unstable * New upstream release (named 1.6 iso upstream 1.6.0 to be in line with the release candidates) * Update Vcs-* fields to use https * Bump standards (no changes) Date: 2016-03-03 04:12:59.877086+00:00 Signed-By:

[ubuntu/xenial-proposed] gnuradio 3.7.9.1-2ubuntu1 (Accepted)

2016-03-15 Thread Matthias Klose
gnuradio (3.7.9.1-2ubuntu1) xenial; urgency=medium * Don't run the tests on s390x (as already done on i386). Date: Tue, 15 Mar 2016 10:35:17 +0100 Changed-By: Matthias Klose Maintainer: bott...@debian.org (A. Maitland Bottoms)

[ubuntu/xenial-proposed] compiz 1:0.9.12.2+16.04.20160311-0ubuntu1 (Accepted)

2016-03-15 Thread Iain Lane
compiz (1:0.9.12.2+16.04.20160311-0ubuntu1) xenial; urgency=medium [ Alberts Muktupāvels ] * Avoid GtkStyleContext warnings with GTK+ 3.20+. * Remove GWDSettingsXPropertyStorageInterface. * gtk-window-decorator: Remove unused setting from mutter. [ Martin Wimpress ] * mate.ini:

[ubuntu/xenial-proposed] unity 7.4.0+16.04.20160310-0ubuntu1 (Accepted)

2016-03-15 Thread Iain Lane
unity (7.4.0+16.04.20160310-0ubuntu1) xenial; urgency=medium [ Andrea Azzarone ] * Add a "Format..." option to volume icons. (LP: #1057008) [ Marco Trevisan (Treviño) ] * DashView: ensure that we update scaling when monitor changes (LP: #1546690) * DecoratedWindow: move the shadow

[ubuntu/xenial-proposed] lxd 2.0.0~rc3-0ubuntu2 (Accepted)

2016-03-15 Thread Martin Pitt
lxd (2.0.0~rc3-0ubuntu2) xenial; urgency=medium * debian/tests/control: Fix pyflakes → pyflakes3 test dep. Date: Tue, 15 Mar 2016 11:03:58 +0100 Changed-By: Martin Pitt Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] ubuntu-ui-toolkit-gles 1.3.1872+16.04.20160314-0ubuntu1 (Accepted)

2016-03-15 Thread Łukasz Zemczak
ubuntu-ui-toolkit-gles (1.3.1872+16.04.20160314-0ubuntu1) xenial; urgency=medium [ Zoltán Balogh ] * the gles package for the appstart profiling main branch Date: 2016-03-14 04:53:17.733791+00:00 Changed-By: Zoltan Balogh Signed-By: Ubuntu Archive Robot

[ubuntu/xenial-proposed] ubuntu-ui-toolkit 1.3.1872+16.04.20160314-0ubuntu1 (Accepted)

2016-03-15 Thread Łukasz Zemczak
ubuntu-ui-toolkit (1.3.1872+16.04.20160314-0ubuntu1) xenial; urgency=medium [ Zoltán Balogh ] * land the appstart profiler renamed: app-launch-profiler/app-launch- profiler-lttng.py => app-launch-profiler/app-launch-profiler-lttng app-launch-profiler/appstart_profiling_test_plan.sh =>

[ubuntu/xenial-proposed] gsettings-ubuntu-touch-schemas 0.0.5+16.04.20160307-0ubuntu1 (Accepted)

2016-03-15 Thread Łukasz Zemczak
gsettings-ubuntu-touch-schemas (0.0.5+16.04.20160307-0ubuntu1) xenial; urgency=medium [ Xavi Garcia Mena ] * Added new property LastRunningPlayer to store which was the last running music player. Date: 2016-03-07 10:22:13.386543+00:00 Changed-By: Xavi Garcia

[ubuntu/xenial-proposed] indicator-sound 12.10.2+16.04.20160307-0ubuntu1 (Accepted)

2016-03-15 Thread Łukasz Zemczak
indicator-sound (12.10.2+16.04.20160307-0ubuntu1) xenial; urgency=medium [ Xavi Garcia Mena ] * Add changes to show up the microphone controls when an external microphone is detected. * This branch sets the last running player using accounts service instead of gsettings. It also

[ubuntu/xenial-proposed] usbredir 0.7.1-1 (Accepted)

2016-03-15 Thread Serge Hallyn
usbredir (0.7.1-1) unstable; urgency=medium * New upstream release (Closes: #813026) * Call dh with autoreconf in debian/rules (Closes: #734013) * Update debian/*.symbols * Bump Standards-Version to 3.9.7 (no changes) * Switch to secure uri in debian/control * Add

[ubuntu/xenial-proposed] dbconfig-common 2.0.4 (Accepted)

2016-03-15 Thread Richard Laager
dbconfig-common (2.0.4) unstable; urgency=medium * Update Japanese translation, thanks to Takuma Yamada (Closes: #816068) * Make sure that after one loop in the error handling we are for sure going to raise the error above the priority level. * Ask the administrator if backups should be

[ubuntu/xenial-proposed] pyzmq 15.2.0-0ubuntu1 (Accepted)

2016-03-15 Thread Matthias Klose
pyzmq (15.2.0-0ubuntu1) xenial; urgency=medium * New upstream version. * Revert changes from 15.1.0-1ubuntu1. Date: Tue, 15 Mar 2016 10:46:48 +0100 Changed-By: Matthias Klose Maintainer: Debian Python Modules Team

[ubuntu/xenial-proposed] borgbackup 1.0.0-3 (Accepted)

2016-03-15 Thread LocutusOfBorg
borgbackup (1.0.0-3) unstable; urgency=medium * Make package build reproducibly (Closes: #816788) * Backport Pullrequest #736 for archive.py * Add new patch for helpers.py, forwarded upstream as PR #746 Date: 2016-03-14 16:11:07.172781+00:00 Changed-By: Danny Edel

[ubuntu/xenial-proposed] qtsensors-opensource-src 5.5.1-1ubuntu2 (Accepted)

2016-03-15 Thread Timo Jyrinki
qtsensors-opensource-src (5.5.1-1ubuntu2) xenial; urgency=medium * Remove libqt5xcbqpa5 dependency, it was merged back to libqt5gui5. Date: 2016-03-14 13:19:14.241521+00:00 Changed-By: Timo Jyrinki Signed-By: Ubuntu Archive Robot

[ubuntu/xenial-proposed] qt3d-opensource-src-gles 5.5.1-4ubuntu3 (Accepted)

2016-03-15 Thread Timo Jyrinki
qt3d-opensource-src-gles (5.5.1-4ubuntu3) xenial; urgency=medium * Sync with qt3d-opensource-src - 5.5.1-4ubuntu3 Date: 2016-03-14 13:26:14.329853+00:00 Changed-By: Timo Jyrinki Signed-By: Ubuntu Archive Robot

[ubuntu/xenial-proposed] qtfeedback-opensource-src 5.0~git20130529-0ubuntu13 (Accepted)

2016-03-15 Thread Timo Jyrinki
qtfeedback-opensource-src (5.0~git20130529-0ubuntu13) xenial; urgency=medium * Remove libqt5xcbqpa5 dependency, it was merged back to libqt5gui5. Date: 2016-03-14 13:17:15.627846+00:00 Changed-By: Timo Jyrinki Signed-By: Ubuntu Archive Robot

[ubuntu/xenial-proposed] qt3d-opensource-src 5.5.1-4ubuntu3 (Accepted)

2016-03-15 Thread Timo Jyrinki
qt3d-opensource-src (5.5.1-4ubuntu3) xenial; urgency=medium * Remove libqt5xcbqpa5 dependency, it was merged back to libqt5gui5. Date: 2016-03-14 13:16:13.910388+00:00 Changed-By: Timo Jyrinki Signed-By: Ubuntu Archive Robot

[ubuntu/xenial-proposed] zfs-linux 0.6.5.4-0ubuntu5 (Accepted)

2016-03-15 Thread Tim Gardner
zfs-linux (0.6.5.4-0ubuntu5) xenial; urgency=medium * cherry-picked c352ec27d5c5ecea8f6af066258dfd106085eaac ('Illumos 6370 - ZFS send fails to transmit some holes') (LP: #1557151) Date: Mon, 14 Mar 2016 16:42:44 -0600 Changed-By: Tim Gardner Maintainer:

[ubuntu/xenial-proposed] livecd-rootfs 2.387 (Accepted)

2016-03-15 Thread Łukasz 'sil2100' Zemczak
livecd-rootfs (2.387) xenial; urgency=medium * Move the new touch click apps (unav, dekko, calendar) to the custom tarball. Date: Tue, 15 Mar 2016 12:56:32 +0100 Changed-By: Łukasz 'sil2100' Zemczak Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] murano 1:2.0.0~b3-2 (Accepted)

2016-03-15 Thread Corey Bryant
murano (1:2.0.0~b3-2) experimental; urgency=medium * Install missing files (alembic.ini, locale, etc.). Date: 2016-03-14 22:10:26.205654+00:00 Changed-By: PKG OpenStack Signed-By: Corey Bryant

[ubuntu/xenial-proposed] memcached 1.4.25-2ubuntu1 (Accepted)

2016-03-15 Thread Nishanth Aravamudan
memcached (1.4.25-2ubuntu1) xenial; urgency=medium * Merge from Debian unstable (LP: #1556304). Remaining changes: - debian/patches/fix-distribution.patch: added patch to show distribution on version (updated to make merging easier) * Drop: -

[ubuntu/xenial-proposed] dell-recovery 1.45 (Accepted)

2016-03-15 Thread Mario Limonciello
dell-recovery (1.45) xenial; urgency=medium * Add gitignore * Move to Vcs-git * Set ESP size to 250M by default * Call gnome-session-quit instead of using dbus directly. (Fixes: #1) Date: Tue, 15 Mar 2016 08:30:58 -0500 Changed-By: Mario Limonciello

[ubuntu/xenial-proposed] ipmitool 1.8.16-2 (Accepted)

2016-03-15 Thread LocutusOfBorg
ipmitool (1.8.16-2) unstable; urgency=medium * New debian/patches/0001-Dialect_change.patch (Closes: #816491): - Change dialect from c99 to gnu99 to prevend segfaults on missing functions. - Add autoreconf and remove dh_autotools-dev to/from debian/rules and debian/control.

[ubuntu/xenial-proposed] linux 4.4.0-14.30 (Accepted)

2016-03-15 Thread Tim Gardner
linux (4.4.0-14.30) xenial; urgency=low [ Tim Gardner ] * Release Tracking Bug - LP: #1557508 * Current 4.4 kernel won't boot on powerpc (LP: #1557130) - powerpc: Fix dedotify for binutils >= 2.26 * ZFS: send fails to transmit some holes [corruption] (LP: #1557151) -

[ubuntu/xenial-proposed] pyzmq 15.2.0-0ubuntu2 (Accepted)

2016-03-15 Thread Matthias Klose
pyzmq (15.2.0-0ubuntu2) xenial; urgency=medium * Fix send_large test for 32bit targets. * Don't run the tests on the buildds, hanging. Verified that the tests pass on i386 and amd64. Date: Tue, 15 Mar 2016 12:31:37 +0100 Changed-By: Matthias Klose Maintainer: Debian

[ubuntu/xenial-proposed] webkit2gtk 2.10.8-1ubuntu1 (Accepted)

2016-03-15 Thread Iain Lane
webkit2gtk (2.10.8-1ubuntu1) xenial; urgency=low * Build with GeoClue 1, which is what we still use in Ubuntu. webkit2gtk (2.10.8-1) unstable; urgency=high * New upstream release. This fixes CVE-2016-1726 (Closes: #802380). * Allow building the package with debhelper < 9.20151219. This

[ubuntu/xenial-proposed] git-build-recipe 0.3.2 (Accepted)

2016-03-15 Thread Colin Watson
git-build-recipe (0.3.2) unstable; urgency=medium * Make tests work in environments where git can't figure out a default user name (closes: #818141). Date: 2016-03-14 16:12:28.452478+00:00 Changed-By: Colin Watson

[ubuntu/xenial-proposed] linux-meta 4.4.0.14.15 (Accepted)

2016-03-15 Thread Tim Gardner
linux-meta (4.4.0.14.15) xenial; urgency=medium * linux ABI 4.4.0-14 Date: Tue, 15 Mar 2016 06:50:36 -0600 Changed-By: Tim Gardner Maintainer: Ubuntu Kernel Team https://launchpad.net/ubuntu/+source/linux-meta/4.4.0.14.15 -BEGIN

[ubuntu/xenial-proposed] linux-signed 4.4.0-14.30 (Accepted)

2016-03-15 Thread Tim Gardner
linux-signed (4.4.0-14.30) xenial; urgency=medium * Version 4.4.0-14.30 Date: Tue, 15 Mar 2016 06:48:13 -0600 Changed-By: Tim Gardner Maintainer: Canonical Kernel Team https://launchpad.net/ubuntu/+source/linux-signed/4.4.0-14.30

[ubuntu/xenial-proposed] livecd-rootfs 2.388 (Accepted)

2016-03-15 Thread Oliver Grawert
livecd-rootfs (2.388) xenial; urgency=medium * add support for dragonboard kernel snap * remove grub-efi-arm64 to the arm64 OS snap as it breaks uboot Date: Tue, 15 Mar 2016 13:21:25 +0100 Changed-By: Oliver Grawert Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] ebtables 2.0.10.4-3.4ubuntu1 (Accepted)

2016-03-15 Thread Nishanth Aravamudan
ebtables (2.0.10.4-3.4ubuntu1) xenial; urgency=medium * Merge with Debian unstable (LP: #1556300). Remaining changes: - Link ebtables with --no-as-needed and adjust the link order to fix crash when running ebtables. ebtables (2.0.10.4-3.4) unstable; urgency=medium *

[ubuntu/xenial-proposed] limba 0.5.6-1 (Accepted)

2016-03-15 Thread Matthias Klumpp
limba (0.5.6-1) unstable; urgency=medium * New upstream release: 0.5.6 Date: 2016-02-29 04:16:00.170500+00:00 Changed-By: Matthias Klumpp Signed-By: Marc Deslauriers https://launchpad.net/ubuntu/+source/limba/0.5.6-1 Sorry, changesfile

[ubuntu/xenial-proposed] nagios3 3.5.1.dfsg-2.1ubuntu1 (Accepted)

2016-03-15 Thread Nishanth Aravamudan
nagios3 (3.5.1.dfsg-2.1ubuntu1) xenial; urgency=medium * Merge with Debian unstable (LP: #1556265). Remaining changes: - Add autopkgtest. - d/conf.d/*.cfg: Changed the debian references to Ubuntu. * Drop: - debian/control: change Build-Depends to libgd-dev. + Merged in

[ubuntu/xenial-proposed] checksecurity 2.0.16+nmu1ubuntu1 (Accepted)

2016-03-15 Thread Nishanth Aravamudan
checksecurity (2.0.16+nmu1ubuntu1) xenial; urgency=medium * Merge from Debian unstable (LP: #1555357). Remaining changes: - Downgrade all Recommends to Suggests. * Do not downgrade logcheck to Suggests, it is in main. * Remove fcron from Depends, it is not in the archive. checksecurity

[ubuntu/xenial-proposed] cpu-checker 0.7-0ubuntu7 (Accepted)

2016-03-15 Thread William Grant
cpu-checker (0.7-0ubuntu7) xenial; urgency=medium * cpu-checker-s390x.patch: Fix kvm-ok to not crash when no virt is available. (LP: #1557327) Date: Tue, 15 Mar 2016 18:26:37 +1100 Changed-By: William Grant Maintainer: Kees Cook

[ubuntu/xenial-proposed] kbuild 1:0.1.9998svn2813+dfsg-1 (Accepted)

2016-03-15 Thread LocutusOfBorg
kbuild (1:0.1.9998svn2813+dfsg-1) unstable; urgency=medium * New upstream snapshot, patch refresh. * Update standard-version to 3.9.7, no changes required. Date: 2016-03-14 16:13:34.375651+00:00 Signed-By: LocutusOfBorg

[ubuntu/xenial-proposed] lynx 2.8.9dev8-4 (Accepted)

2016-03-15 Thread Marc Deslauriers
lynx (2.8.9dev8-4) unstable; urgency=low * Upload to unstable again. * Add bug report number which was yet unknown at the time of the previous upload. * Update work-around-gnutls_protocol_set_priority-removal.patch as suggested by Andreas Metzler. Date: 2016-01-25

[ubuntu/xenial-proposed] openipmi 2.0.18-0ubuntu11 (Accepted)

2016-03-15 Thread Nishanth Aravamudan
openipmi (2.0.18-0ubuntu11) xenial; urgency=medium * debian/openipmi.init: Do not unload all modules if some configured HW modules are not successfully loaded (LP: #1318317). Date: Thu, 03 Mar 2016 16:55:22 -0800 Changed-By: Nishanth Aravamudan Maintainer:

[ubuntu/xenial-proposed] php-sabre-http 4.2.1-2ubuntu2 (Accepted)

2016-03-15 Thread Nishanth Aravamudan
php-sabre-http (4.2.1-2ubuntu2) xenial; urgency=medium * d/tests/control: fix typo in php-mbstring (LP: #1557599). Date: Tue, 15 Mar 2016 10:26:03 -0700 Changed-By: Nishanth Aravamudan Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] lynx 2.8.9dev8-4ubuntu1 (Accepted)

2016-03-15 Thread Marc Deslauriers
lynx (2.8.9dev8-4ubuntu1) xenial; urgency=medium * debian/rules: don't FTBFS if there is no changelog to remove. Date: Tue, 15 Mar 2016 12:57:04 -0400 Changed-By: Marc Deslauriers Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] hyphen-ru 20030310-1ubuntu2 (Accepted)

2016-03-15 Thread Gunnar Hjalmarsson
hyphen-ru (20030310-1ubuntu2) xenial; urgency=low * debian/patches/convert-to-utf8.diff: Convert pattern to UTF-8 (LP: #1107859). Date: Sun, 13 Mar 2016 04:34:00 +0100 Changed-By: Gunnar Hjalmarsson Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] gnome-terminal 3.18.3-1ubuntu1 (Accepted)

2016-03-15 Thread Iain Lane
gnome-terminal (3.18.3-1ubuntu1) xenial; urgency=low * Merge with Debian, remaining Ubuntu changes: + debian/control: - Don't depend on gnome-shell - it is in Universe. (See patch below). - gnome-terminal depends on python3, python3-gi and gir1.2-glib-2.0 for the wrapper

[ubuntu/xenial-proposed] php-sabre-dav-2.1 2.1.9-1ubuntu1 (Accepted)

2016-03-15 Thread Nishanth Aravamudan
php-sabre-dav-2.1 (2.1.9-1ubuntu1) xenial; urgency=medium * Update to PHP7.0 build and test dependencies. * Add php-mbstring as a build & test dependency. - LP: #1557599 Date: Tue, 15 Mar 2016 08:36:27 -0700 Changed-By: Nishanth Aravamudan Maintainer:

[ubuntu/xenial-proposed] php-sabre-http 4.2.1-2ubuntu1 (Accepted)

2016-03-15 Thread Nishanth Aravamudan
php-sabre-http (4.2.1-2ubuntu1) xenial; urgency=medium * Add php-mbstring as a build & test dependency (LP: #1557599). Date: Tue, 15 Mar 2016 08:27:30 -0700 Changed-By: Nishanth Aravamudan Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] gnome-software 3.19.93~git20160316.f312890-0ubuntu4 (Accepted)

2016-03-15 Thread Robert Ancell
gnome-software (3.19.93~git20160316.f312890-0ubuntu4) xenial; urgency=medium * debian/patches/no-offline-updates.patch: - Disable offline updates (LP: #1546634) Date: Wed, 16 Mar 2016 15:13:16 +1300 Changed-By: Robert Ancell Maintainer: Debian GNOME

[ubuntu/xenial-proposed] pyflakes 1.1.0-2 (Accepted)

2016-03-15 Thread Barry Warsaw
pyflakes (1.1.0-2) unstable; urgency=medium * d/control: Bump Suggests to Recommends, and add Recommends to python-pyflakes and python3-pyflakes packages. Date: 2016-03-15 22:20:57.828171+00:00 Signed-By: Barry Warsaw

[ubuntu/xenial-proposed] php-defaults 35ubuntu4 (Accepted)

2016-03-15 Thread Steve Langasek
php-defaults (35ubuntu4) xenial; urgency=medium * Adjust versioned breaks for php-zmq as well, based on the actual version built for php7 in Ubuntu. Date: Tue, 15 Mar 2016 20:12:18 -0700 Changed-By: Steve Langasek Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] gnome-software 3.19.93~git20160316.f312890-0ubuntu5 (Accepted)

2016-03-15 Thread Robert Ancell
gnome-software (3.19.93~git20160316.f312890-0ubuntu5) xenial; urgency=medium * debian/patches/no-history.patch: - Hide unused history feature (LP: #1552190) Date: Wed, 16 Mar 2016 16:09:29 +1300 Changed-By: Robert Ancell Maintainer: Debian GNOME Maintainers

[ubuntu/xenial-proposed] lxd 2.0.0~rc3-0ubuntu4 (Accepted)

2016-03-15 Thread Stéphane Graber
lxd (2.0.0~rc3-0ubuntu4) xenial; urgency=medium * Use golang-gettext-dev from the archive. Date: Tue, 15 Mar 2016 23:28:15 -0400 Changed-By: Stéphane Graber Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] caja 1.12.6-1 (Accepted)

2016-03-15 Thread Martin Wimpress
caja (1.12.6-1) unstable; urgency=medium [ Martin Wimpress ] * New upstream release. (LP:#1517566, LP:#1521206). [ Mike Gabriel ] * debian/control: + Bump Standards: to 3.9.7. No changes needed. Date: 2016-03-15 16:11:15.173548+00:00 Signed-By: Sebastien Bacher

[ubuntu/xenial-proposed] topmenu-gtk 0.2.1+git20151210.8c6108f-3 (Accepted)

2016-03-15 Thread Martin Wimpress
topmenu-gtk (0.2.1+git20151210.8c6108f-3) unstable; urgency=medium [ Raúl Benencia ] * debian/control: + Add to B-D lxpanel (>= 0.8). Fix FTBFS due package lxpanel bin:package split-up. (Closes: #816308) [ Vangelis Mouhtsis ] debian/control: + Update Standards-Version to

[ubuntu/xenial-proposed] lttnganalyses 0.4.3-1 (Accepted)

2016-03-15 Thread Michael Jeanson
lttnganalyses (0.4.3-1) unstable; urgency=medium * [c9f34a4] New upstream version 0.4.3 Date: 2016-03-10 04:18:26.533631+00:00 Changed-By: Michael Jeanson Signed-By: Stéphane Graber https://launchpad.net/ubuntu/+source/lttnganalyses/0.4.3-1 Sorry,