[ubuntu/xenial-security] linux-meta-aws 4.4.0.1011.14 (Accepted)

2017-03-27 Thread Łukasz Zemczak
linux-meta-aws (4.4.0.1011.14) xenial; urgency=medium * Drop breaks for snapd. linux-meta-aws (4.4.0.1011.13) xenial; urgency=medium * Bump ABI 4.4.0-1011 linux-meta-aws (4.4.0.1010.12) xenial; urgency=medium * Bump ABI 4.4.0-1010 linux-meta-aws (4.4.0.1009.11) xenial; urgency=medium

[ubuntu/xenial-updates] linux-aws 4.4.0-1011.20 (Accepted)

2017-03-27 Thread Łukasz Zemczak
linux-aws (4.4.0-1011.20) xenial; urgency=low * linux-aws: 4.4.0-1011.20 -proposed tracker (LP: #1674944) [ Ubuntu: 4.4.0-70.91 ] * linux: 4.4.0-70.91 -proposed tracker (LP: #1674938) * snaps with classic + jailmode confinement started to fail on zesty (LP: #1666897) - Revert

[ubuntu/xenial-security] linux-meta-snapdragon 4.4.0.1053.46 (Accepted)

2017-03-27 Thread Łukasz Zemczak
linux-meta-snapdragon (4.4.0.1053.46) xenial; urgency=medium * Bump ABI 4.4.0-1053 linux-meta-snapdragon (4.4.0.1052.45) xenial; urgency=medium * Bump ABI 4.4.0-1052 linux-meta-snapdragon (4.4.0.1051.44) xenial; urgency=medium * make linux-image-* Breaks: snapd before 2.23.1 (LP:

[ubuntu/xenial-updates] linux-snapdragon 4.4.0-1053.57 (Accepted)

2017-03-27 Thread Łukasz Zemczak
linux-snapdragon (4.4.0-1053.57) xenial; urgency=low * linux-snapdragon: 4.4.0-1053.57 -proposed tracker (LP: #1674941) [ Ubuntu: 4.4.0-70.91 ] * linux: 4.4.0-70.91 -proposed tracker (LP: #1674938) * snaps with classic + jailmode confinement started to fail on zesty (LP: #1666897)

[ubuntu/xenial-updates] linux-meta-snapdragon 4.4.0.1053.46 (Accepted)

2017-03-27 Thread Łukasz Zemczak
linux-meta-snapdragon (4.4.0.1053.46) xenial; urgency=medium * Bump ABI 4.4.0-1053 linux-meta-snapdragon (4.4.0.1052.45) xenial; urgency=medium * Bump ABI 4.4.0-1052 linux-meta-snapdragon (4.4.0.1051.44) xenial; urgency=medium * make linux-image-* Breaks: snapd before 2.23.1 (LP:

[ubuntu/xenial-security] linux-snapdragon 4.4.0-1053.57 (Accepted)

2017-03-27 Thread Łukasz Zemczak
linux-snapdragon (4.4.0-1053.57) xenial; urgency=low * linux-snapdragon: 4.4.0-1053.57 -proposed tracker (LP: #1674941) [ Ubuntu: 4.4.0-70.91 ] * linux: 4.4.0-70.91 -proposed tracker (LP: #1674938) * snaps with classic + jailmode confinement started to fail on zesty (LP: #1666897)

[ubuntu/xenial-updates] linux 4.4.0-70.91 (Accepted)

2017-03-27 Thread Łukasz Zemczak
linux (4.4.0-70.91) xenial; urgency=low * linux: 4.4.0-70.91 -proposed tracker (LP: #1674938) * snaps with classic + jailmode confinement started to fail on zesty (LP: #1666897) - Revert "UBUNTU: SAUCE: apparmor: fix link auditing failure due to, uninitialized var" - Revert

[ubuntu/xenial-security] linux-meta 4.4.0.70.76 (Accepted)

2017-03-27 Thread Łukasz Zemczak
linux-meta (4.4.0.70.76) xenial; urgency=medium * Drop breaks for snapd. linux-meta (4.4.0.70.75) xenial; urgency=medium * Bump ABI 4.4.0-70 linux-meta (4.4.0.69.74) xenial; urgency=medium * Bump ABI 4.4.0-69 linux-meta (4.4.0.68.73) xenial; urgency=medium * Bump ABI 4.4.0-68

[ubuntu/xenial-security] linux-signed 4.4.0-70.91 (Accepted)

2017-03-27 Thread Łukasz Zemczak
linux-signed (4.4.0-70.91) xenial; urgency=medium * Version 4.4.0-70.91 linux-signed (4.4.0-69.90) xenial; urgency=medium * Version 4.4.0-69.90 linux-signed (4.4.0-68.89) xenial; urgency=medium * Version 4.4.0-68.89 Date: 2017-03-22 15:28:34.127558+00:00 Changed-By: Stefan Bader

[ubuntu/xenial-updates] linux-hwe 4.8.0-44.47~16.04.1 (Accepted)

2017-03-27 Thread Łukasz Zemczak
linux-hwe (4.8.0-44.47~16.04.1) xenial; urgency=low * linux-hwe: 4.8.0-44.47~16.04.1 -proposed tracker (LP: #1674988) * snaps with classic + jailmode confinement started to fail on zesty (LP: #1666897) - Revert "UBUNTU: SAUCE: apparmor: fix link auditing failure due to,

[ubuntu/xenial-security] linux 4.4.0-70.91 (Accepted)

2017-03-27 Thread Łukasz Zemczak
linux (4.4.0-70.91) xenial; urgency=low * linux: 4.4.0-70.91 -proposed tracker (LP: #1674938) * snaps with classic + jailmode confinement started to fail on zesty (LP: #1666897) - Revert "UBUNTU: SAUCE: apparmor: fix link auditing failure due to, uninitialized var" - Revert

[ubuntu/xenial-updates] linux-meta 4.4.0.70.76 (Accepted)

2017-03-27 Thread Łukasz Zemczak
linux-meta (4.4.0.70.76) xenial; urgency=medium * Drop breaks for snapd. linux-meta (4.4.0.70.75) xenial; urgency=medium * Bump ABI 4.4.0-70 linux-meta (4.4.0.69.74) xenial; urgency=medium * Bump ABI 4.4.0-69 linux-meta (4.4.0.68.73) xenial; urgency=medium * Bump ABI 4.4.0-68

[ubuntu/xenial-updates] linux-meta-hwe 4.8.0.44.16 (Accepted)

2017-03-27 Thread Łukasz Zemczak
linux-meta-hwe (4.8.0.44.16) xenial; urgency=medium * Bump ABI 4.8.0-44 * Miscellaneous upstream changes - Revert "UBUNTU: make linux-image-* Breaks: snapd before 2.23.1" linux-meta-hwe (4.8.0.43.15) xenial; urgency=medium * Bump ABI 4.8.0-43 linux-meta-hwe (4.8.0.42.14) xenial;

[ubuntu/xenial-security] gst-plugins-base1.0 1.8.3-1ubuntu0.2 (Accepted)

2017-03-27 Thread Marc Deslauriers
gst-plugins-base1.0 (1.8.3-1ubuntu0.2) xenial-security; urgency=medium * SECURITY UPDATE: DoS in windows_icon_typefind - debian/patches/CVE-2016-9811.patch: add bounds check in gst/typefind/gsttypefindfunctions.c. - CVE-2016-9811 * SECURITY UPDATE: DoS in

[ubuntu/xenial-security] gst-plugins-base0.10 0.10.36-2ubuntu0.1 (Accepted)

2017-03-27 Thread Marc Deslauriers
gst-plugins-base0.10 (0.10.36-2ubuntu0.1) xenial-security; urgency=medium * SECURITY UPDATE: DoS in windows_icon_typefind - debian/patches/CVE-2016-9811.patch: add bounds check in gst/typefind/gsttypefindfunctions.c. - CVE-2016-9811 * SECURITY UPDATE: DoS in

[ubuntu/xenial-security] gst-plugins-good0.10 0.10.31-3+nmu4ubuntu2.16.04.3 (Accepted)

2017-03-27 Thread Marc Deslauriers
gst-plugins-good0.10 (0.10.31-3+nmu4ubuntu2.16.04.3) xenial-security; urgency=medium * SECURITY UPDATE: DoS in gst_aac_parse_sink_setcaps - debian/patches/CVE-2016-10198.patch: make sure there's enough data in gst/audioparsers/gstaacparse.c. - CVE-2016-10198 * SECURITY UPDATE:

[ubuntu/xenial-updates] gst-plugins-good0.10 0.10.31-3+nmu4ubuntu2.16.04.3 (Accepted)

2017-03-27 Thread Ubuntu Archive Robot
gst-plugins-good0.10 (0.10.31-3+nmu4ubuntu2.16.04.3) xenial-security; urgency=medium * SECURITY UPDATE: DoS in gst_aac_parse_sink_setcaps - debian/patches/CVE-2016-10198.patch: make sure there's enough data in gst/audioparsers/gstaacparse.c. - CVE-2016-10198 * SECURITY UPDATE:

[ubuntu/xenial-updates] gst-plugins-base0.10 0.10.36-2ubuntu0.1 (Accepted)

2017-03-27 Thread Ubuntu Archive Robot
gst-plugins-base0.10 (0.10.36-2ubuntu0.1) xenial-security; urgency=medium * SECURITY UPDATE: DoS in windows_icon_typefind - debian/patches/CVE-2016-9811.patch: add bounds check in gst/typefind/gsttypefindfunctions.c. - CVE-2016-9811 * SECURITY UPDATE: DoS in

[ubuntu/xenial-updates] gst-plugins-good1.0 1.8.3-1ubuntu0.4 (Accepted)

2017-03-27 Thread Ubuntu Archive Robot
gst-plugins-good1.0 (1.8.3-1ubuntu0.4) xenial-security; urgency=medium * SECURITY UPDATE: DoS in gst_aac_parse_sink_setcaps - debian/patches/CVE-2016-10198.patch: make sure there's enough data in gst/audioparsers/gstaacparse.c. - CVE-2016-10198 * SECURITY UPDATE: DoS in

[ubuntu/xenial-updates] gst-plugins-base1.0 1.8.3-1ubuntu0.2 (Accepted)

2017-03-27 Thread Ubuntu Archive Robot
gst-plugins-base1.0 (1.8.3-1ubuntu0.2) xenial-security; urgency=medium * SECURITY UPDATE: DoS in windows_icon_typefind - debian/patches/CVE-2016-9811.patch: add bounds check in gst/typefind/gsttypefindfunctions.c. - CVE-2016-9811 * SECURITY UPDATE: DoS in

[ubuntu/xenial-security] gst-plugins-good1.0 1.8.3-1ubuntu0.4 (Accepted)

2017-03-27 Thread Marc Deslauriers
gst-plugins-good1.0 (1.8.3-1ubuntu0.4) xenial-security; urgency=medium * SECURITY UPDATE: DoS in gst_aac_parse_sink_setcaps - debian/patches/CVE-2016-10198.patch: make sure there's enough data in gst/audioparsers/gstaacparse.c. - CVE-2016-10198 * SECURITY UPDATE: DoS in

[ubuntu/xenial-security] linux-aws 4.4.0-1011.20 (Accepted)

2017-03-27 Thread Łukasz Zemczak
linux-aws (4.4.0-1011.20) xenial; urgency=low * linux-aws: 4.4.0-1011.20 -proposed tracker (LP: #1674944) [ Ubuntu: 4.4.0-70.91 ] * linux: 4.4.0-70.91 -proposed tracker (LP: #1674938) * snaps with classic + jailmode confinement started to fail on zesty (LP: #1666897) - Revert

[ubuntu/xenial-proposed] makedev 2.3.1-93ubuntu2~ubuntu16.04.1 (Accepted)

2017-03-27 Thread Stéphane Graber
makedev (2.3.1-93ubuntu2~ubuntu16.04.1) xenial; urgency=medium * Don't attempt to create /dev devices when inside a container. (LP: #1675163) Date: Wed, 22 Mar 2017 16:38:22 -0400 Changed-By: Stéphane Graber Maintainer: Ubuntu Developers

[ubuntu/xenial-proposed] linux-signed-hwe-edge 4.10.0-14.16~16.04.1 (Accepted)

2017-03-27 Thread Łukasz Zemczak
linux-signed-hwe-edge (4.10.0-14.16~16.04.1) xenial; urgency=medium * Master version: 4.10.0-14.16~16.04.1 Date: 2017-03-17 17:24:57.647814+00:00 Changed-By: Tim Gardner Signed-By: Łukasz Zemczak

[ubuntu/xenial-proposed] linux-hwe-edge_4.10.0-14.16~16.04.1_amd64.tar.gz - (Accepted)

2017-03-27 Thread Tim Gardner
linux-hwe-edge (4.10.0-14.16~16.04.1) xenial; urgency=low [ Tim Gardner ] * Release Tracking Bug - LP: #1673837 * msleep() bug causes Nuvoton I2C TPM device driver delays (LP: #1667567) - tpm: msleep() delays - replace with usleep_range() in i2c nuvoton driver - SAUCE: tpm:

[ubuntu/xenial-proposed] linux-hwe-edge 4.10.0-14.16~16.04.1 (Accepted)

2017-03-27 Thread Łukasz Zemczak
linux-hwe-edge (4.10.0-14.16~16.04.1) xenial; urgency=low [ Tim Gardner ] * Release Tracking Bug - LP: #1673837 * msleep() bug causes Nuvoton I2C TPM device driver delays (LP: #1667567) - tpm: msleep() delays - replace with usleep_range() in i2c nuvoton driver - SAUCE: tpm:

[ubuntu/xenial-updates] cups 2.1.3-4ubuntu0.2 (Accepted)

2017-03-27 Thread Robie Basak
cups (2.1.3-4ubuntu0.2) xenial; urgency=medium * Make cups.path unit be part of the cups.service, since cups.path should stop if and when cups.service is stopped. LP: #1642966 Date: 2017-02-11 18:26:10.429023+00:00 Changed-By: Dimitri John Ledkov Signed-By: Robie

[ubuntu/xenial-proposed] linux-meta-hwe-edge 4.10.0.14.11 (Accepted)

2017-03-27 Thread Łukasz Zemczak
linux-meta-hwe-edge (4.10.0.14.11) xenial; urgency=medium * Drop powerpc architecture linux-meta-hwe-edge (4.10.0.14.10) xenial; urgency=medium * Bump ABI 4.10.0-14 Date: 2017-03-24 16:26:14.135032+00:00 Changed-By: Tim Gardner Signed-By: Łukasz Zemczak

[ubuntu/xenial-updates] eject 2.1.5+deb1+cvs20081104-13.1ubuntu0.16.04.1 (Accepted)

2017-03-27 Thread Ubuntu Archive Robot
eject (2.1.5+deb1+cvs20081104-13.1ubuntu0.16.04.1) xenial-security; urgency=medium * SECURITY UPDATE: Improper check for dropped privileges - dmcrypt-get-device.c: Ensure that setgid() and setuid() were successful before continuing - CVE-2017-6964 Date: 2017-03-27

[ubuntu/xenial-security] eject 2.1.5+deb1+cvs20081104-13.1ubuntu0.16.04.1 (Accepted)

2017-03-27 Thread Tyler Hicks
eject (2.1.5+deb1+cvs20081104-13.1ubuntu0.16.04.1) xenial-security; urgency=medium * SECURITY UPDATE: Improper check for dropped privileges - dmcrypt-get-device.c: Ensure that setgid() and setuid() were successful before continuing - CVE-2017-6964 Date: 2017-03-27

[ubuntu/xenial-updates] linux-gke 4.4.0-1008.8 (Accepted)

2017-03-27 Thread Łukasz Zemczak
linux-gke (4.4.0-1008.8) xenial; urgency=low * linux-gke: 4.4.0-1008.8 -proposed tracker (LP: #1674945) * move aufs.ko from -extra to linux-image package (LP: #1673498) - [config] GKE: aufs.ko moved to linux-image package [ Ubuntu: 4.4.0-70.91 ] * linux: 4.4.0-70.91 -proposed

[ubuntu/xenial-updates] linux-meta-aws 4.4.0.1011.14 (Accepted)

2017-03-27 Thread Łukasz Zemczak
linux-meta-aws (4.4.0.1011.14) xenial; urgency=medium * Drop breaks for snapd. linux-meta-aws (4.4.0.1011.13) xenial; urgency=medium * Bump ABI 4.4.0-1011 linux-meta-aws (4.4.0.1010.12) xenial; urgency=medium * Bump ABI 4.4.0-1010 linux-meta-aws (4.4.0.1009.11) xenial; urgency=medium

[ubuntu/xenial-updates] linux-meta-gke 4.4.0.1008.10 (Accepted)

2017-03-27 Thread Łukasz Zemczak
linux-meta-gke (4.4.0.1008.10) xenial; urgency=medium * Drop breaks for snapd. linux-meta-gke (4.4.0.1008.9) xenial; urgency=medium * Bump ABI 4.4.0-1008 linux-meta-gke (4.4.0.1007.8) xenial; urgency=medium * Bump ABI 4.4.0-1007 linux-meta-gke (4.4.0.1006.7) xenial; urgency=medium *

[ubuntu/xenial-updates] linux-signed 4.4.0-70.91 (Accepted)

2017-03-27 Thread Łukasz Zemczak
linux-signed (4.4.0-70.91) xenial; urgency=medium * Version 4.4.0-70.91 linux-signed (4.4.0-69.90) xenial; urgency=medium * Version 4.4.0-69.90 linux-signed (4.4.0-68.89) xenial; urgency=medium * Version 4.4.0-68.89 Date: 2017-03-22 15:28:34.127558+00:00 Changed-By: Stefan Bader

[ubuntu/xenial-updates] linux-signed-hwe 4.8.0-44.47~16.04.1 (Accepted)

2017-03-27 Thread Łukasz Zemczak
linux-signed-hwe (4.8.0-44.47~16.04.1) xenial; urgency=medium * Master version: 4.8.0-44.47~16.04.1 linux-signed-hwe (4.8.0-43.46~16.04.1) xenial; urgency=medium * Master version: 4.8.0-43.46~16.04.1 Date: 2017-03-22 18:43:15.241432+00:00 Changed-By: Thadeu Lima de Souza Cascardo

[ubuntu/xenial-security] linux-gke 4.4.0-1008.8 (Accepted)

2017-03-27 Thread Łukasz Zemczak
linux-gke (4.4.0-1008.8) xenial; urgency=low * linux-gke: 4.4.0-1008.8 -proposed tracker (LP: #1674945) * move aufs.ko from -extra to linux-image package (LP: #1673498) - [config] GKE: aufs.ko moved to linux-image package [ Ubuntu: 4.4.0-70.91 ] * linux: 4.4.0-70.91 -proposed

[ubuntu/xenial-security] linux-meta-gke 4.4.0.1008.10 (Accepted)

2017-03-27 Thread Łukasz Zemczak
linux-meta-gke (4.4.0.1008.10) xenial; urgency=medium * Drop breaks for snapd. linux-meta-gke (4.4.0.1008.9) xenial; urgency=medium * Bump ABI 4.4.0-1008 linux-meta-gke (4.4.0.1007.8) xenial; urgency=medium * Bump ABI 4.4.0-1007 linux-meta-gke (4.4.0.1006.7) xenial; urgency=medium *

[ubuntu/xenial-security] linux-meta-raspi2 4.4.0.1050.51 (Accepted)

2017-03-27 Thread Łukasz Zemczak
linux-meta-raspi2 (4.4.0.1050.51) xenial; urgency=medium * Drop breaks for snapd. linux-meta-raspi2 (4.4.0.1050.50) xenial; urgency=medium * Bump ABI 4.4.0-1050 linux-meta-raspi2 (4.4.0.1049.49) xenial; urgency=medium * Bump ABI 4.4.0-1049 linux-meta-raspi2 (4.4.0.1048.48) xenial;

[ubuntu/xenial-security] linux-raspi2 4.4.0-1050.57 (Accepted)

2017-03-27 Thread Łukasz Zemczak
linux-raspi2 (4.4.0-1050.57) xenial; urgency=low * linux-raspi2: 4.4.0-1050.57 -proposed tracker (LP: #1674940) [ Ubuntu: 4.4.0-70.91 ] * linux: 4.4.0-70.91 -proposed tracker (LP: #1674938) * snaps with classic + jailmode confinement started to fail on zesty (LP: #1666897) -

[ubuntu/xenial-updates] linux-raspi2 4.4.0-1050.57 (Accepted)

2017-03-27 Thread Łukasz Zemczak
linux-raspi2 (4.4.0-1050.57) xenial; urgency=low * linux-raspi2: 4.4.0-1050.57 -proposed tracker (LP: #1674940) [ Ubuntu: 4.4.0-70.91 ] * linux: 4.4.0-70.91 -proposed tracker (LP: #1674938) * snaps with classic + jailmode confinement started to fail on zesty (LP: #1666897) -

[ubuntu/xenial-updates] linux-meta-raspi2 4.4.0.1050.51 (Accepted)

2017-03-27 Thread Łukasz Zemczak
linux-meta-raspi2 (4.4.0.1050.51) xenial; urgency=medium * Drop breaks for snapd. linux-meta-raspi2 (4.4.0.1050.50) xenial; urgency=medium * Bump ABI 4.4.0-1050 linux-meta-raspi2 (4.4.0.1049.49) xenial; urgency=medium * Bump ABI 4.4.0-1049 linux-meta-raspi2 (4.4.0.1048.48) xenial;

[ubuntu/xenial-updates] linux_4.4.0-70.91_amd64.tar.gz - (Accepted)

2017-03-27 Thread Stefan Bader
linux (4.4.0-70.91) xenial; urgency=low * linux: 4.4.0-70.91 -proposed tracker (LP: #1674938) * snaps with classic + jailmode confinement started to fail on zesty (LP: #1666897) - Revert "UBUNTU: SAUCE: apparmor: fix link auditing failure due to, uninitialized var" - Revert

[ubuntu/xenial-proposed] update-notifier 3.168.4 (Accepted)

2017-03-27 Thread Brian Murray
update-notifier (3.168.4) xenial; urgency=medium * Switch to using a 64 bit integer for launch-time as update-manager also did. (LP: #1654008) Date: Mon, 20 Mar 2017 09:17:26 -0700 Changed-By: Brian Murray Maintainer: Michael Vogt

[ubuntu/xenial-proposed] update-manager 1:16.04.6 (Accepted)

2017-03-27 Thread Brian Murray
update-manager (1:16.04.6) xenial; urgency=medium * Use a 64 bit integer for launch-time instead of a 32 bit one which won't work someday. (LP: #1654008) Date: Mon, 20 Mar 2017 15:03:58 -0700 Changed-By: Brian Murray Maintainer: Ubuntu Developers

[ubuntu/xenial-updates] linux-hwe_4.8.0-44.47~16.04.1_amd64.tar.gz - (Accepted)

2017-03-27 Thread Thadeu Lima de Souza Cascardo
linux-hwe (4.8.0-44.47~16.04.1) xenial; urgency=low * linux-hwe: 4.8.0-44.47~16.04.1 -proposed tracker (LP: #1674988) * snaps with classic + jailmode confinement started to fail on zesty (LP: #1666897) - Revert "UBUNTU: SAUCE: apparmor: fix link auditing failure due to,

[ubuntu/xenial-updates] gce-compute-image-packages 20160930-0ubuntu6~16.04.0 (Accepted)

2017-03-27 Thread Adam Conrad
gce-compute-image-packages (20160930-0ubuntu6~16.04.0) xenial; urgency=medium * Backport to xenial. gce-compute-image-packages (20160930-0ubuntu6~16.10.0) yakkety; urgency=medium * Backport to yakkety. gce-compute-image-packages (20160930-0ubuntu6) zesty; urgency=medium * Do not restart