[ubuntu/xenial-updates] qemu 1:2.5+dfsg-5ubuntu10.13 (Accepted)

2017-05-16 Thread Andy Whitcroft
qemu (1:2.5+dfsg-5ubuntu10.13) xenial; urgency=medium * debian/patches/ubuntu/vvfat-fix-volume-name-assertion.patch: Fix the volume name assertion in vvfat rw mode (LP: #1684239) qemu (1:2.5+dfsg-5ubuntu10.12) xenial; urgency=medium *

[ubuntu/xenial-proposed] snapd 2.26.1 (Accepted)

2017-05-16 Thread Michael Vogt
snapd (2.26.1) xenial; urgency=medium * New upstream release, LP: #1690083 - store: fix panic error in auth - tests: the new ubuntu-image snap needs classic confinement, adjust tests - cmd/snap-confine: don't fail on pre 3.8 kernel snapd (2.26) xenial; urgency=medium * New

[ubuntu/xenial-updates] qemu 1:2.5+dfsg-5ubuntu10.14 (Accepted)

2017-05-16 Thread Ubuntu Archive Robot
qemu (1:2.5+dfsg-5ubuntu10.14) xenial-security; urgency=medium * SECURITY UPDATE: denial of service via leak in virtFS - debian/patches/CVE-2017-7377.patch: fix file descriptor leak in hw/9pfs/virtio-9p.c. - CVE-2017-7377 * SECURITY UPDATE: denial of service in cirrus_vga -

[ubuntu/xenial-security] qemu 1:2.5+dfsg-5ubuntu10.14 (Accepted)

2017-05-16 Thread Marc Deslauriers
qemu (1:2.5+dfsg-5ubuntu10.14) xenial-security; urgency=medium * SECURITY UPDATE: denial of service via leak in virtFS - debian/patches/CVE-2017-7377.patch: fix file descriptor leak in hw/9pfs/virtio-9p.c. - CVE-2017-7377 * SECURITY UPDATE: denial of service in cirrus_vga -

[ubuntu/xenial-updates] software-properties 0.96.20.7 (Accepted)

2017-05-16 Thread Chris Halse Rogers
software-properties (0.96.20.7) xenial; urgency=medium * software-properties-gtk: - fix the backend code to set the gnome debconf frontend, without which libgtk2-perl goes unused. - depend on libgtk2-perl to ensure it's available, since it was not seeded on the desktop at

[ubuntu/xenial-updates] ceph 10.2.7-0ubuntu0.16.04.1 (Accepted)

2017-05-16 Thread Chris Halse Rogers
ceph (10.2.7-0ubuntu0.16.04.1) xenial; urgency=medium [ Billy Olsen ] * Start ceph-all after static-network-up (LP: #1636322): - d/p/start-ceph-all-after-network.patch: add dependency on the static-network-up event before starting ceph-all. [ James Page ] * New upstream point

[ubuntu/xenial-security] kauth 5.18.0-0ubuntu2 (Accepted)

2017-05-16 Thread Steve Beattie
kauth (5.18.0-0ubuntu2) xenial-security; urgency=medium [ José Manuel Santamaría Lema ] * SECURITY UPDATE: Local privilege escalation (LP: #1689759) - debian/patches/local-privilege-esc-CVE-2017-8422.patch - Thanks to Sebastian Krahmer for reporting this issue, Albert Astals Cid

[ubuntu/xenial-updates] kauth 5.18.0-0ubuntu2 (Accepted)

2017-05-16 Thread Ubuntu Archive Robot
kauth (5.18.0-0ubuntu2) xenial-security; urgency=medium [ José Manuel Santamaría Lema ] * SECURITY UPDATE: Local privilege escalation (LP: #1689759) - debian/patches/local-privilege-esc-CVE-2017-8422.patch - Thanks to Sebastian Krahmer for reporting this issue, Albert Astals Cid

[ubuntu/xenial-updates] snapd 2.25 (Accepted)

2017-05-16 Thread Andy Whitcroft
snapd (2.25) xenial; urgency=medium * New upstream release, LP: #1686713 - interfaces/default: allow mknod for regular files, pipes and sockets - many: use "SNAP.APP as ALIAS" instead of => when listing added/removed aliases - cmd/snap-confine: write current mount

[ubuntu/xenial-updates] linux-meta 4.4.0.78.84 (Accepted)

2017-05-16 Thread Łukasz Zemczak
linux-meta (4.4.0.78.84) xenial; urgency=medium * Bump ABI 4.4.0-78 Date: 2017-04-27 14:11:13.577449+00:00 Changed-By: Thadeu Lima de Souza Cascardo Signed-By: Łukasz Zemczak

[ubuntu/xenial-security] linux 4.4.0-78.99 (Accepted)

2017-05-16 Thread Łukasz Zemczak
linux (4.4.0-78.99) xenial; urgency=low * linux: 4.4.0-78.99 -proposed tracker (LP: #1686645) * Please backport fix to reference leak in cgroup blkio throttle (LP: #1683976) - block: fix module reference leak on put_disk() call for cgroups throttle * UbuntuKVM guest crashed while

[ubuntu/xenial-updates] linux 4.4.0-78.99 (Accepted)

2017-05-16 Thread Łukasz Zemczak
linux (4.4.0-78.99) xenial; urgency=low * linux: 4.4.0-78.99 -proposed tracker (LP: #1686645) * Please backport fix to reference leak in cgroup blkio throttle (LP: #1683976) - block: fix module reference leak on put_disk() call for cgroups throttle * UbuntuKVM guest crashed while

[ubuntu/xenial-updates] linux-signed 4.4.0-78.99 (Accepted)

2017-05-16 Thread Łukasz Zemczak
linux-signed (4.4.0-78.99) xenial; urgency=medium * Version 4.4.0-78.99 Date: 2017-04-27 14:12:14.380156+00:00 Changed-By: Thadeu Lima de Souza Cascardo Signed-By: Łukasz Zemczak

[ubuntu/xenial-security] linux-signed 4.4.0-78.99 (Accepted)

2017-05-16 Thread Łukasz Zemczak
linux-signed (4.4.0-78.99) xenial; urgency=medium * Version 4.4.0-78.99 linux-signed (4.4.0-77.98) xenial; urgency=medium * Version 4.4.0-77.98 linux-signed (4.4.0-76.97) xenial; urgency=medium * Version 4.4.0-76.97 Date: 2017-04-27 14:12:14.380156+00:00 Changed-By: Thadeu Lima de

[ubuntu/xenial-security] linux-meta 4.4.0.78.84 (Accepted)

2017-05-16 Thread Łukasz Zemczak
linux-meta (4.4.0.78.84) xenial; urgency=medium * Bump ABI 4.4.0-78 linux-meta (4.4.0.77.83) xenial; urgency=medium * Bump ABI 4.4.0-77 linux-meta (4.4.0.76.82) xenial; urgency=medium * Bump ABI 4.4.0-76 Date: 2017-04-27 14:11:13.577449+00:00 Changed-By: Thadeu Lima de Souza Cascardo

[ubuntu/xenial-proposed] libvirt 1.3.1-1ubuntu10.10 (Accepted)

2017-05-16 Thread Christian Ehrhardt
libvirt (1.3.1-1ubuntu10.10) xenial; urgency=medium * Fix bad SRU backport to match apparmor structure of libvirt in Xenial (LP: #1680384) - drop d/p/ubuntu/apparmor-shutdown.patch as the libvirt code here doesn't trigger it. - drop d/p/ubuntu/apparmor-vfio.patch as xenial

[ubuntu/xenial-updates] linux_4.4.0-78.99_amd64.tar.gz - (Accepted)

2017-05-16 Thread Thadeu Lima de Souza Cascardo
linux (4.4.0-78.99) xenial; urgency=low * linux: 4.4.0-78.99 -proposed tracker (LP: #1686645) * Please backport fix to reference leak in cgroup blkio throttle (LP: #1683976) - block: fix module reference leak on put_disk() call for cgroups throttle * UbuntuKVM guest crashed while

[ubuntu/xenial-updates] linux-hwe_4.8.0-52.55~16.04.1_amd64.tar.gz - (Accepted)

2017-05-16 Thread Stefan Bader
linux-hwe (4.8.0-52.55~16.04.1) xenial; urgency=low * linux-hwe: 4.8.0-52.55~16.04.1 -proposed tracker (LP: #1686978) * linux: 4.8.0-52.55 -proposed tracker (LP: #1686976) * CVE-2017-7477: macsec: avoid heap overflow in skb_to_sgvec (LP: #1685892) - macsec: avoid heap overflow in

[ubuntu/xenial-security] linux-signed-hwe 4.8.0-52.55~16.04.1 (Accepted)

2017-05-16 Thread Łukasz Zemczak
linux-signed-hwe (4.8.0-52.55~16.04.1) xenial; urgency=medium * Master version: 4.8.0-52.55~16.04.1 linux-signed-hwe (4.8.0-51.54~16.04.1) xenial; urgency=medium * Master version: 4.8.0-51.54~16.04.1 Date: 2017-04-28 14:31:10.978882+00:00 Changed-By: Stefan Bader

[ubuntu/xenial-security] linux-hwe 4.8.0-52.55~16.04.1 (Accepted)

2017-05-16 Thread Łukasz Zemczak
linux-hwe (4.8.0-52.55~16.04.1) xenial; urgency=low * linux-hwe: 4.8.0-52.55~16.04.1 -proposed tracker (LP: #1686978) * linux: 4.8.0-52.55 -proposed tracker (LP: #1686976) * CVE-2017-7477: macsec: avoid heap overflow in skb_to_sgvec (LP: #1685892) - macsec: avoid heap overflow in

[ubuntu/xenial-updates] linux-meta-hwe 4.8.0.52.23 (Accepted)

2017-05-16 Thread Łukasz Zemczak
linux-meta-hwe (4.8.0.52.23) xenial; urgency=medium * Bump ABI 4.8.0-52 Date: 2017-04-28 14:31:08.926826+00:00 Changed-By: Stefan Bader Signed-By: Łukasz Zemczak https://launchpad.net/ubuntu/+source/linux-meta-hwe/4.8.0.52.23 Sorry,

[ubuntu/xenial-security] linux-meta-hwe 4.8.0.52.23 (Accepted)

2017-05-16 Thread Łukasz Zemczak
linux-meta-hwe (4.8.0.52.23) xenial; urgency=medium * Bump ABI 4.8.0-52 linux-meta-hwe (4.8.0.51.22) xenial; urgency=medium * Bump ABI 4.8.0-51 Date: 2017-04-28 14:31:08.926826+00:00 Changed-By: Stefan Bader Signed-By: Łukasz Zemczak

[ubuntu/xenial-updates] linux-hwe 4.8.0-52.55~16.04.1 (Accepted)

2017-05-16 Thread Łukasz Zemczak
linux-hwe (4.8.0-52.55~16.04.1) xenial; urgency=low * linux-hwe: 4.8.0-52.55~16.04.1 -proposed tracker (LP: #1686978) * linux: 4.8.0-52.55 -proposed tracker (LP: #1686976) * CVE-2017-7477: macsec: avoid heap overflow in skb_to_sgvec (LP: #1685892) - macsec: avoid heap overflow in

[ubuntu/xenial-updates] linux-signed-hwe 4.8.0-52.55~16.04.1 (Accepted)

2017-05-16 Thread Łukasz Zemczak
linux-signed-hwe (4.8.0-52.55~16.04.1) xenial; urgency=medium * Master version: 4.8.0-52.55~16.04.1 Date: 2017-04-28 14:31:10.978882+00:00 Changed-By: Stefan Bader Signed-By: Łukasz Zemczak

[ubuntu/xenial-updates] enigmail 2:1.9.7-1~ubuntu0.16.04.1 (Accepted)

2017-05-16 Thread Ubuntu Archive Robot
enigmail (2:1.9.7-1~ubuntu0.16.04.1) xenial-security; urgency=medium * Backport to yakkety * Revert "bump to debhelper 10" Date: 2017-05-16 17:29:39.744764+00:00 Changed-By: Chris Coulson Signed-By: Ubuntu Archive Robot

[ubuntu/xenial-updates] thunderbird 1:52.1.1+build1-0ubuntu0.16.04.1 (Accepted)

2017-05-16 Thread Ubuntu Archive Robot
thunderbird (1:52.1.1+build1-0ubuntu0.16.04.1) xenial-security; urgency=medium * New upstream stable release (THUNDERBIRD_52_1_1_BUILD1) - see USN-3278-1 [ Chris Coulson ] * Update and reenable unity-menubar.patch * Refresh patches: - update

[ubuntu/xenial-security] ghostscript 9.18~dfsg~0-0ubuntu2.6 (Accepted)

2017-05-16 Thread Steve Beattie
ghostscript (9.18~dfsg~0-0ubuntu2.6) xenial-security; urgency=medium * REGRESSION UPDATE: Fix for CVE-2017-8291 broke pstoedit when using DELAYBIND feature (LP: #1687614). - debian/patches/CVE-2017-8291-regression.patch: return false rather than raise error when .eqproc is called

[ubuntu/xenial-updates] ghostscript 9.18~dfsg~0-0ubuntu2.6 (Accepted)

2017-05-16 Thread Ubuntu Archive Robot
ghostscript (9.18~dfsg~0-0ubuntu2.6) xenial-security; urgency=medium * REGRESSION UPDATE: Fix for CVE-2017-8291 broke pstoedit when using DELAYBIND feature (LP: #1687614). - debian/patches/CVE-2017-8291-regression.patch: return false rather than raise error when .eqproc is called

[ubuntu/xenial-security] thunderbird 1:52.1.1+build1-0ubuntu0.16.04.1 (Accepted)

2017-05-16 Thread Chris Coulson
thunderbird (1:52.1.1+build1-0ubuntu0.16.04.1) xenial-security; urgency=medium * New upstream stable release (THUNDERBIRD_52_1_1_BUILD1) - see USN-3278-1 [ Chris Coulson ] * Update and reenable unity-menubar.patch * Refresh patches: - update

[ubuntu/xenial-security] enigmail 2:1.9.7-1~ubuntu0.16.04.1 (Accepted)

2017-05-16 Thread Chris Coulson
enigmail (2:1.9.7-1~ubuntu0.16.04.1) xenial-security; urgency=medium * Backport to yakkety * Revert "bump to debhelper 10" Date: 2017-05-16 17:29:39.744764+00:00 Changed-By: Chris Coulson https://launchpad.net/ubuntu/+source/enigmail/2:1.9.7-1~ubuntu0.16.04.1

[ubuntu/xenial-updates] shadow 1:4.2-3.1ubuntu5.3 (Accepted)

2017-05-16 Thread Ubuntu Archive Robot
shadow (1:4.2-3.1ubuntu5.3) xenial-security; urgency=medium * REGRESSION UPDATE: The patch for CVE-2017-2616 introduced a regression. If su received a signal like SIGTERM it wasn't propagated to the child. - debian/patches/CVE-2017-2616-regression.patch: Do not reset the pid_child

[ubuntu/xenial-updates] mistral 2.0.0-1ubuntu2 (Accepted)

2017-05-16 Thread Chris Halse Rogers
mistral (2.0.0-1ubuntu2) xenial; urgency=medium [ Gauvain Pocentek ] * d/rules: install missing resources directory, needed when populating the mistral DB (LP: #1634475). Date: 2016-11-01 16:16:11.320456+00:00 Changed-By: Corey Bryant Signed-By: Chris Halse

[ubuntu/xenial-updates] nova 2:13.1.3-0ubuntu2 (Accepted)

2017-05-16 Thread Chris Halse Rogers
nova (2:13.1.3-0ubuntu2) xenial; urgency=medium * Fix exception due to BDM race in get_available_resource() (LP: #1602057) - d/p/fix-exception-due-to-bdm-race-in-get_available_resou.patch Date: 2017-04-05 17:54:10.785756+00:00 Changed-By: Edward Hope-Morley

[ubuntu/xenial-updates] gnome-software 3.20.1+git20170427.0.3d09239-0ubuntu1~xenial1 (Accepted)

2017-05-16 Thread Chris Halse Rogers
gnome-software (3.20.1+git20170427.0.3d09239-0ubuntu1~xenial1) xenial; urgency=medium * New upstream snapshot from the wip/ubuntu-3-20 branch at git://git.gnome.org/gnome-software. - Support debconf prompts (LP: #1679435) - Fix local .deb files not being installable: (LP: #1672424)

[ubuntu/xenial-security] shadow 1:4.2-3.1ubuntu5.3 (Accepted)

2017-05-16 Thread Seth Arnold
shadow (1:4.2-3.1ubuntu5.3) xenial-security; urgency=medium * REGRESSION UPDATE: The patch for CVE-2017-2616 introduced a regression. If su received a signal like SIGTERM it wasn't propagated to the child. - debian/patches/CVE-2017-2616-regression.patch: Do not reset the pid_child

[ubuntu/xenial-updates] linux-firmware 1.157.10 (Accepted)

2017-05-16 Thread Chris Halse Rogers
linux-firmware (1.157.10) xenial; urgency=medium * intel 8260 doesn't work with linux kernel 4.8+ when using ucode version 22 (LP: #1647826) - UBUNTU: SAUCE: Remove iwlwifi-8000C-22.ucode linux-firmware (1.157.9) xenial; urgency=medium * Update linux-firmware in xenial for 4.10

[ubuntu/xenial-updates] google-perftools 2.4-0ubuntu5.16.04.1 (Accepted)

2017-05-16 Thread Chris Halse Rogers
google-perftools (2.4-0ubuntu5.16.04.1) xenial; urgency=medium * d/p/Use-initial-exec-tls-for-libunwind-s-recursion-flag.patch: Use initial-exec tls for libunwind's recursion flag avoiding deadlock in dlopen on startup (LP: #1647864). Date: 2017-05-02 09:54:11.170113+00:00 Changed-By:

[ubuntu/xenial-updates] keystone 2:9.3.0-0ubuntu1 (Accepted)

2017-05-16 Thread Chris Halse Rogers
keystone (2:9.3.0-0ubuntu1) xenial; urgency=medium * New upstream point release for Openstack Mitaka. (LP: #1680098) Date: 2017-04-06 16:50:12.330590+00:00 Changed-By: Chuck Short Signed-By: Chris Halse Rogers

[ubuntu/xenial-updates] horizon 2:9.1.2-0ubuntu1 (Accepted)

2017-05-16 Thread Chris Halse Rogers
horizon (2:9.1.2-0ubuntu1) xenial; urgency=medium * New upstream point release for OpenStack Mitaka (LP: #1680098) Date: 2017-04-06 16:52:10.864374+00:00 Changed-By: Chuck Short Signed-By: Chris Halse Rogers

[ubuntu/xenial-updates] nagios-nrpe 2.15-1ubuntu1.1 (Accepted)

2017-05-16 Thread Chris Halse Rogers
nagios-nrpe (2.15-1ubuntu1.1) xenial; urgency=medium * debian/rules : Add "--enable-command-args". (LP: #1555258) This update enables the command-args support in nrpe by not ignoring option "dont_blame_nrpe=1". By default, the option is set as follow : "dont_blame_nrpe=0", which

[ubuntu/xenial-updates] cloud-init 0.7.9-113-g513e99e0-0ubuntu1~16.04.1 (Accepted)

2017-05-16 Thread Chris Halse Rogers
cloud-init (0.7.9-113-g513e99e0-0ubuntu1~16.04.1) xenial-proposed; urgency=medium * debian/update-grub-legacy-ec2: fix early exit failure no /etc/fstab file. (LP: #1682160) * New upstream snapshot. - nova-lxd: read product_name from environment, not platform. (LP: #1685810)