[ubuntu/xenial-security] linux 4.4.0-79.100 (Accepted)

2017-06-06 Thread Andy Whitcroft
linux (4.4.0-79.100) xenial; urgency=low * linux: 4.4.0-79.100 -proposed tracker (LP: #1691180) * linux-aws/linux-gke incorrectly producing and using linux-*-tools- common/linux-*-cloud-tools-common (LP: #1688579) - [Config] make linux-tools-common and linux-cloud-tools-common

[ubuntu/xenial-updates] linux-meta 4.4.0.79.85 (Accepted)

2017-06-06 Thread Andy Whitcroft
linux-meta (4.4.0.79.85) xenial; urgency=medium * Bump ABI 4.4.0-79 Date: 2017-05-17 19:48:15.168911+00:00 Changed-By: Kleber Sacilotto de Souza Signed-By: Andy Whitcroft https://launchpad.net/ubuntu/+source/linux-meta/4.4.0.79.85 Sorry,

[ubuntu/xenial-updates] linux 4.4.0-79.100 (Accepted)

2017-06-06 Thread Andy Whitcroft
linux (4.4.0-79.100) xenial; urgency=low * linux: 4.4.0-79.100 -proposed tracker (LP: #1691180) * linux-aws/linux-gke incorrectly producing and using linux-*-tools- common/linux-*-cloud-tools-common (LP: #1688579) - [Config] make linux-tools-common and linux-cloud-tools-common

[ubuntu/xenial-security] linux-signed 4.4.0-79.100 (Accepted)

2017-06-06 Thread Andy Whitcroft
linux-signed (4.4.0-79.100) xenial; urgency=medium * Version 4.4.0-79.100 Date: 2017-05-17 19:56:16.427601+00:00 Changed-By: Kleber Sacilotto de Souza Signed-By: Andy Whitcroft https://launchpad.net/ubuntu/+source/linux-signed/4.4.0-79.100

[ubuntu/xenial-security] linux-meta 4.4.0.79.85 (Accepted)

2017-06-06 Thread Andy Whitcroft
linux-meta (4.4.0.79.85) xenial; urgency=medium * Bump ABI 4.4.0-79 Date: 2017-05-17 19:48:15.168911+00:00 Changed-By: Kleber Sacilotto de Souza Signed-By: Andy Whitcroft https://launchpad.net/ubuntu/+source/linux-meta/4.4.0.79.85 Sorry,

[ubuntu/xenial-updates] linux-snapdragon 4.4.0-1059.63 (Accepted)

2017-06-06 Thread Andy Whitcroft
linux-snapdragon (4.4.0-1059.63) xenial; urgency=low * linux-snapdragon: 4.4.0-1059.63 -proposed tracker (LP: #1691183) * linux xenial derivatives fail to build (LP: #1691814) - [Packaging] Set do_tools_common in common vars - [Packaging] Do not build tools-common [ Ubuntu:

[ubuntu/xenial-security] linux-snapdragon 4.4.0-1059.63 (Accepted)

2017-06-06 Thread Andy Whitcroft
linux-snapdragon (4.4.0-1059.63) xenial; urgency=low * linux-snapdragon: 4.4.0-1059.63 -proposed tracker (LP: #1691183) * linux xenial derivatives fail to build (LP: #1691814) - [Packaging] Set do_tools_common in common vars - [Packaging] Do not build tools-common [ Ubuntu:

[ubuntu/xenial-security] linux-meta-snapdragon 4.4.0.1059.52 (Accepted)

2017-06-06 Thread Andy Whitcroft
linux-meta-snapdragon (4.4.0.1059.52) xenial; urgency=medium * Bump ABI 4.4.0-1059 Date: 2017-05-19 17:00:15.461206+00:00 Changed-By: Thadeu Lima de Souza Cascardo Signed-By: Andy Whitcroft

[ubuntu/xenial-updates] linux-meta-snapdragon 4.4.0.1059.52 (Accepted)

2017-06-06 Thread Andy Whitcroft
linux-meta-snapdragon (4.4.0.1059.52) xenial; urgency=medium * Bump ABI 4.4.0-1059 Date: 2017-05-19 17:00:15.461206+00:00 Changed-By: Thadeu Lima de Souza Cascardo Signed-By: Andy Whitcroft

[ubuntu/xenial-security] linux-hwe-edge 4.10.0-22.24~16.04.1 (Accepted)

2017-06-06 Thread Andy Whitcroft
linux-hwe-edge (4.10.0-22.24~16.04.1) xenial; urgency=low * linux-hwe-edge: 4.10.0-22.24~16.04.1 -proposed tracker (LP: #1691149) * linux: 4.10.0-22.24 -proposed tracker (LP: #1691146) * Fix NVLINK2 TCE route (LP: #1690155) - powerpc/powernv: Fix TCE kill on NVLink2 * CVE-2017-0605

[ubuntu/xenial-security] linux-meta-hwe-edge 4.10.0.22.15 (Accepted)

2017-06-06 Thread Andy Whitcroft
linux-meta-hwe-edge (4.10.0.22.15) xenial; urgency=medium * Bump ABI 4.10.0-22 Date: 2017-05-22 22:09:10.093544+00:00 Changed-By: Thadeu Lima de Souza Cascardo Signed-By: Andy Whitcroft

[ubuntu/xenial-updates] linux-signed-hwe-edge 4.10.0-22.24~16.04.1 (Accepted)

2017-06-06 Thread Andy Whitcroft
linux-signed-hwe-edge (4.10.0-22.24~16.04.1) xenial; urgency=medium * Master version: 4.10.0-22.24~16.04.1 Date: 2017-05-22 22:09:07.316419+00:00 Changed-By: Thadeu Lima de Souza Cascardo Signed-By: Andy Whitcroft

[ubuntu/xenial-security] linux-hwe 4.8.0-54.57~16.04.1 (Accepted)

2017-06-06 Thread Andy Whitcroft
linux-hwe (4.8.0-54.57~16.04.1) xenial; urgency=low * linux-hwe: 4.8.0-54.57~16.04.1 -proposed tracker (LP: #1692590) * linux: 4.8.0-54.57 -proposed tracker (LP: #1692589) * CVE-2017-0605 - tracing: Use strlcpy() instead of strcpy() in __trace_find_cmdline() * Populating Hyper-V

[ubuntu/xenial-updates] linux-hwe 4.8.0-54.57~16.04.1 (Accepted)

2017-06-06 Thread Andy Whitcroft
linux-hwe (4.8.0-54.57~16.04.1) xenial; urgency=low * linux-hwe: 4.8.0-54.57~16.04.1 -proposed tracker (LP: #1692590) * linux: 4.8.0-54.57 -proposed tracker (LP: #1692589) * CVE-2017-0605 - tracing: Use strlcpy() instead of strcpy() in __trace_find_cmdline() * Populating Hyper-V

[ubuntu/xenial-updates] linux-signed-hwe 4.8.0-54.57~16.04.1 (Accepted)

2017-06-06 Thread Andy Whitcroft
linux-signed-hwe (4.8.0-54.57~16.04.1) xenial; urgency=medium * Master version: 4.8.0-54.57~16.04.1 Date: 2017-05-24 16:18:03.690535+00:00 Changed-By: Kleber Sacilotto de Souza Signed-By: Andy Whitcroft

[ubuntu/xenial-security] linux-meta-hwe 4.8.0.54.25 (Accepted)

2017-06-06 Thread Andy Whitcroft
linux-meta-hwe (4.8.0.54.25) xenial; urgency=medium * Bump ABI 4.8.0-54 linux-meta-hwe (4.8.0.53.24) xenial; urgency=medium * Bump ABI 4.8.0-53 Date: 2017-05-24 16:18:06.695936+00:00 Changed-By: Kleber Sacilotto de Souza Signed-By: Andy Whitcroft

[ubuntu/xenial-updates] linux-meta-hwe 4.8.0.54.25 (Accepted)

2017-06-06 Thread Andy Whitcroft
linux-meta-hwe (4.8.0.54.25) xenial; urgency=medium * Bump ABI 4.8.0-54 Date: 2017-05-24 16:18:06.695936+00:00 Changed-By: Kleber Sacilotto de Souza Signed-By: Andy Whitcroft https://launchpad.net/ubuntu/+source/linux-meta-hwe/4.8.0.54.25

[ubuntu/xenial-security] linux-signed-hwe 4.8.0-54.57~16.04.1 (Accepted)

2017-06-06 Thread Andy Whitcroft
linux-signed-hwe (4.8.0-54.57~16.04.1) xenial; urgency=medium * Master version: 4.8.0-54.57~16.04.1 linux-signed-hwe (4.8.0-53.56~16.04.1) xenial; urgency=medium * Master version: 4.8.0-53.56~16.04.1 Date: 2017-05-24 16:18:03.690535+00:00 Changed-By: Kleber Sacilotto de Souza

[ubuntu/xenial-updates] linux-signed 4.4.0-79.100 (Accepted)

2017-06-06 Thread Andy Whitcroft
linux-signed (4.4.0-79.100) xenial; urgency=medium * Version 4.4.0-79.100 Date: 2017-05-17 19:56:16.427601+00:00 Changed-By: Kleber Sacilotto de Souza Signed-By: Andy Whitcroft https://launchpad.net/ubuntu/+source/linux-signed/4.4.0-79.100

[ubuntu/xenial-updates] linux_4.4.0-79.100_amd64.tar.gz - (Accepted)

2017-06-06 Thread Kleber Sacilotto de Souza
linux (4.4.0-79.100) xenial; urgency=low * linux: 4.4.0-79.100 -proposed tracker (LP: #1691180) * linux-aws/linux-gke incorrectly producing and using linux-*-tools- common/linux-*-cloud-tools-common (LP: #1688579) - [Config] make linux-tools-common and linux-cloud-tools-common

[ubuntu/xenial-updates] linux-hwe-edge_4.10.0-22.24~16.04.1_amd64.tar.gz - (Accepted)

2017-06-06 Thread Thadeu Lima de Souza Cascardo
linux-hwe-edge (4.10.0-22.24~16.04.1) xenial; urgency=low * linux-hwe-edge: 4.10.0-22.24~16.04.1 -proposed tracker (LP: #1691149) * linux: 4.10.0-22.24 -proposed tracker (LP: #1691146) * Fix NVLINK2 TCE route (LP: #1690155) - powerpc/powernv: Fix TCE kill on NVLink2 * CVE-2017-0605

[ubuntu/xenial-updates] linux-aws 4.4.0-1018.27 (Accepted)

2017-06-06 Thread Andy Whitcroft
linux-aws (4.4.0-1018.27) xenial; urgency=low * linux-aws: 4.4.0-1018.27 -proposed tracker (LP: #1691184) * linux xenial derivatives fail to build (LP: #1691814) - [Packaging] Set do_tools_common in common vars - [Packaging] Do not build tools-common * linux-aws/linux-gke

[ubuntu/xenial-security] linux-aws 4.4.0-1018.27 (Accepted)

2017-06-06 Thread Andy Whitcroft
linux-aws (4.4.0-1018.27) xenial; urgency=low * linux-aws: 4.4.0-1018.27 -proposed tracker (LP: #1691184) * linux xenial derivatives fail to build (LP: #1691814) - [Packaging] Set do_tools_common in common vars - [Packaging] Do not build tools-common * linux-aws/linux-gke

[ubuntu/xenial-updates] linux-meta-gke 4.4.0.1014.16 (Accepted)

2017-06-06 Thread Andy Whitcroft
linux-meta-gke (4.4.0.1014.16) xenial; urgency=medium * Bump ABI 4.4.0-1014 Date: 2017-05-19 17:52:14.192688+00:00 Changed-By: Thadeu Lima de Souza Cascardo Signed-By: Andy Whitcroft

[ubuntu/xenial-updates] linux-hwe_4.8.0-54.57~16.04.1_amd64.tar.gz - (Accepted)

2017-06-06 Thread Kleber Sacilotto de Souza
linux-hwe (4.8.0-54.57~16.04.1) xenial; urgency=low * linux-hwe: 4.8.0-54.57~16.04.1 -proposed tracker (LP: #1692590) * linux: 4.8.0-54.57 -proposed tracker (LP: #1692589) * CVE-2017-0605 - tracing: Use strlcpy() instead of strcpy() in __trace_find_cmdline() * Populating Hyper-V

[ubuntu/xenial-updates] linux-raspi2 4.4.0-1057.64 (Accepted)

2017-06-06 Thread Andy Whitcroft
linux-raspi2 (4.4.0-1057.64) xenial; urgency=low * linux-raspi2: 4.4.0-1057.64 -proposed tracker (LP: #1692040) * linux xenial derivatives fail to build (LP: #1691814) - [Packaging] Set do_tools_common in common vars - [Packaging] Do not build tools-common linux-raspi2

[ubuntu/xenial-security] lintian 2.5.43ubuntu0.1 (Accepted)

2017-06-06 Thread Marc Deslauriers
lintian (2.5.43ubuntu0.1) xenial-security; urgency=medium * SECURITY UPDATE: code execution via YAML parsing - checks/upstream-metadata.pm: disable YAML parser. - t/tests/upstream-metadata-invalid-yml/skip: skip test. - 0a2f38ecbc70d34a4b77c93a030555b310bd34ff - CVE-2017-8829

[ubuntu/xenial-updates] linux-meta-aws 4.4.0.1018.21 (Accepted)

2017-06-06 Thread Andy Whitcroft
linux-meta-aws (4.4.0.1018.21) xenial; urgency=medium * Bump ABI 4.4.0-1018 Date: 2017-05-19 17:08:13.821916+00:00 Changed-By: Thadeu Lima de Souza Cascardo Signed-By: Andy Whitcroft

[ubuntu/xenial-security] linux-meta-aws 4.4.0.1018.21 (Accepted)

2017-06-06 Thread Andy Whitcroft
linux-meta-aws (4.4.0.1018.21) xenial; urgency=medium * Bump ABI 4.4.0-1018 Date: 2017-05-19 17:08:13.821916+00:00 Changed-By: Thadeu Lima de Souza Cascardo Signed-By: Andy Whitcroft

[ubuntu/xenial-security] linux-gke 4.4.0-1014.14 (Accepted)

2017-06-06 Thread Andy Whitcroft
linux-gke (4.4.0-1014.14) xenial; urgency=low * linux-gke: 4.4.0-1014.14 -proposed tracker (LP: #1691186) * linux xenial derivatives fail to build (LP: #1691814) - [Packaging] Set do_tools_common in common vars - [Packaging] Put hooks.mk file in the right place *

[ubuntu/xenial-updates] linux-gke 4.4.0-1014.14 (Accepted)

2017-06-06 Thread Andy Whitcroft
linux-gke (4.4.0-1014.14) xenial; urgency=low * linux-gke: 4.4.0-1014.14 -proposed tracker (LP: #1691186) * linux xenial derivatives fail to build (LP: #1691814) - [Packaging] Set do_tools_common in common vars - [Packaging] Put hooks.mk file in the right place *

[ubuntu/xenial-security] linux-meta-gke 4.4.0.1014.16 (Accepted)

2017-06-06 Thread Andy Whitcroft
linux-meta-gke (4.4.0.1014.16) xenial; urgency=medium * Bump ABI 4.4.0-1014 Date: 2017-05-19 17:52:14.192688+00:00 Changed-By: Thadeu Lima de Souza Cascardo Signed-By: Andy Whitcroft

[ubuntu/xenial-security] linux-raspi2 4.4.0-1057.64 (Accepted)

2017-06-06 Thread Andy Whitcroft
linux-raspi2 (4.4.0-1057.64) xenial; urgency=low * linux-raspi2: 4.4.0-1057.64 -proposed tracker (LP: #1692040) * linux xenial derivatives fail to build (LP: #1691814) - [Packaging] Set do_tools_common in common vars - [Packaging] Do not build tools-common linux-raspi2

[ubuntu/xenial-security] linux-meta-raspi2 4.4.0.1057.58 (Accepted)

2017-06-06 Thread Andy Whitcroft
linux-meta-raspi2 (4.4.0.1057.58) xenial; urgency=medium * Bump ABI 4.4.0-1057 linux-meta-raspi2 (4.4.0.1056.57) xenial; urgency=medium * Bump ABI 4.4.0-1056 Date: 2017-05-19 16:40:17.159926+00:00 Changed-By: Thadeu Lima de Souza Cascardo Signed-By: Andy

[ubuntu/xenial-updates] linux-meta-raspi2 4.4.0.1057.58 (Accepted)

2017-06-06 Thread Andy Whitcroft
linux-meta-raspi2 (4.4.0.1057.58) xenial; urgency=medium * Bump ABI 4.4.0-1057 linux-meta-raspi2 (4.4.0.1056.57) xenial; urgency=medium * Bump ABI 4.4.0-1056 Date: 2017-05-19 16:40:17.159926+00:00 Changed-By: Thadeu Lima de Souza Cascardo Signed-By: Andy

[ubuntu/xenial-proposed] wayland 1.12.0-1~ubuntu16.04.1 (Accepted)

2017-06-06 Thread Timo Aaltonen
wayland (1.12.0-1~ubuntu16.04.1) xenial; urgency=medium * Backport to xenial. (LP: #1687981) - use debhelper 9 Date: Sat, 25 Mar 2017 12:33:25 +0200 Changed-By: Timo Aaltonen Maintainer: Debian X Strike Force Signed-By: Timo Aaltonen

[ubuntu/xenial-updates] lintian 2.5.43ubuntu0.1 (Accepted)

2017-06-06 Thread Ubuntu Archive Robot
lintian (2.5.43ubuntu0.1) xenial-security; urgency=medium * SECURITY UPDATE: code execution via YAML parsing - checks/upstream-metadata.pm: disable YAML parser. - t/tests/upstream-metadata-invalid-yml/skip: skip test. - 0a2f38ecbc70d34a4b77c93a030555b310bd34ff - CVE-2017-8829

[ubuntu/xenial-security] picocom 1.7-2build0.16.04.1 (Accepted)

2017-06-06 Thread Emily Ratliff
picocom (1.7-2build0.16.04.1) xenial-security; urgency=medium * fake sync from Debian Date: 2017-06-06 02:32:22.445799+00:00 Changed-By: Emily Ratliff Maintainer: Matthew Palmer https://launchpad.net/ubuntu/+source/picocom/1.7-2build0.16.04.1

[ubuntu/xenial-updates] picocom 1.7-2build0.16.04.1 (Accepted)

2017-06-06 Thread Ubuntu Archive Robot
picocom (1.7-2build0.16.04.1) xenial-security; urgency=medium * fake sync from Debian Date: 2017-06-06 02:32:22.445799+00:00 Changed-By: Emily Ratliff Maintainer: Matthew Palmer Signed-By: Ubuntu Archive Robot

[ubuntu/xenial-security] libnl3 3.2.27-1ubuntu0.16.04.1 (Accepted)

2017-06-06 Thread Marc Deslauriers
libnl3 (3.2.27-1ubuntu0.16.04.1) xenial-security; urgency=medium * SECURITY UPDATE: integer-overflow in nlmsg_reserve() - debian/patches/CVE-2017-0553.patch: check len in lib/msg.c. - CVE-2017-0553 Date: 2017-06-02 13:58:14.389104+00:00 Changed-By: Marc Deslauriers

[ubuntu/xenial-updates] libnl3 3.2.27-1ubuntu0.16.04.1 (Accepted)

2017-06-06 Thread Ubuntu Archive Robot
libnl3 (3.2.27-1ubuntu0.16.04.1) xenial-security; urgency=medium * SECURITY UPDATE: integer-overflow in nlmsg_reserve() - debian/patches/CVE-2017-0553.patch: check len in lib/msg.c. - CVE-2017-0553 Date: 2017-06-02 13:58:14.389104+00:00 Changed-By: Marc Deslauriers

[ubuntu/xenial-proposed] llvm-toolchain-4.0 1:4.0-1ubuntu1~16.04.1 (Accepted)

2017-06-06 Thread Timo Aaltonen
llvm-toolchain-4.0 (1:4.0-1ubuntu1~16.04.1) xenial; urgency=medium * Backport to xenial. (LP: #1687981) Date: Thu, 23 Mar 2017 13:37:43 +0200 Changed-By: Timo Aaltonen Maintainer: LLVM Packaging Team Signed-By: Timo Aaltonen