[ubuntu/xenial-updates] linux-snapdragon 4.4.0-1067.72 (Accepted)

2017-07-24 Thread Łukasz Zemczak
linux-snapdragon (4.4.0-1067.72) xenial; urgency=low * linux-snapdragon: 4.4.0-1067.72 -proposed tracker (LP: #1705566) * sock_recvmsg has dropped size argument (LP: #1701697) - Packaging: Breaks yet another iscsitarget-dkms version linux-snapdragon (4.4.0-1066.71) xenial; urgency=low

[ubuntu/xenial-security] linux-snapdragon 4.4.0-1067.72 (Accepted)

2017-07-24 Thread Łukasz Zemczak
linux-snapdragon (4.4.0-1067.72) xenial; urgency=low * linux-snapdragon: 4.4.0-1067.72 -proposed tracker (LP: #1705566) * sock_recvmsg has dropped size argument (LP: #1701697) - Packaging: Breaks yet another iscsitarget-dkms version linux-snapdragon (4.4.0-1066.71) xenial; urgency=low

[ubuntu/xenial-updates] linux_4.4.0-87.110_amd64.tar.gz - (Accepted)

2017-07-24 Thread Kleber Sacilotto de Souza
linux (4.4.0-87.110) xenial; urgency=low * linux: 4.4.0-87.110 -proposed tracker (LP: #1704982) * CVE-2017-1000364 - mm/mmap.c: do not blow on PROT_NONE MAP_FIXED holes in the stack - mm/mmap.c: expand_downwards: don't require the gap if !vm_prev * CIFS causes oops (LP: #1704857)

[ubuntu/xenial-updates] linux-raspi2 4.4.0-1065.73 (Accepted)

2017-07-24 Thread Łukasz Zemczak
linux-raspi2 (4.4.0-1065.73) xenial; urgency=low * linux-raspi2: 4.4.0-1065.73 -proposed tracker (LP: #1705576) * sock_recvmsg has dropped size argument (LP: #1701697) - Packaging: Breaks yet another iscsitarget-dkms version linux-raspi2 (4.4.0-1064.72) xenial; urgency=low *

[ubuntu/xenial-updates] linux-meta-snapdragon 4.4.0.1067.60 (Accepted)

2017-07-24 Thread Łukasz Zemczak
linux-meta-snapdragon (4.4.0.1067.60) xenial; urgency=medium * Bump ABI 4.4.0-1067 linux-meta-snapdragon (4.4.0.1066.59) xenial; urgency=medium * Bump ABI 4.4.0-1066 linux-meta-snapdragon (4.4.0.1065.58) xenial; urgency=medium * Bump ABI 4.4.0-1065 linux-meta-snapdragon (4.4.0.1064.57)

[ubuntu/xenial-security] linux-meta-raspi2 4.4.0.1065.66 (Accepted)

2017-07-24 Thread Łukasz Zemczak
linux-meta-raspi2 (4.4.0.1065.66) xenial; urgency=medium * Bump ABI 4.4.0-1065 linux-meta-raspi2 (4.4.0.1064.65) xenial; urgency=medium * Bump ABI 4.4.0-1064 linux-meta-raspi2 (4.4.0.1063.64) xenial; urgency=medium * Bump ABI 4.4.0-1063 linux-meta-raspi2 (4.4.0.1062.63) xenial;

[ubuntu/xenial-security] linux-meta-snapdragon 4.4.0.1067.60 (Accepted)

2017-07-24 Thread Łukasz Zemczak
linux-meta-snapdragon (4.4.0.1067.60) xenial; urgency=medium * Bump ABI 4.4.0-1067 linux-meta-snapdragon (4.4.0.1066.59) xenial; urgency=medium * Bump ABI 4.4.0-1066 linux-meta-snapdragon (4.4.0.1065.58) xenial; urgency=medium * Bump ABI 4.4.0-1065 linux-meta-snapdragon (4.4.0.1064.57)

[ubuntu/xenial-security] linux-raspi2 4.4.0-1065.73 (Accepted)

2017-07-24 Thread Łukasz Zemczak
linux-raspi2 (4.4.0-1065.73) xenial; urgency=low * linux-raspi2: 4.4.0-1065.73 -proposed tracker (LP: #1705576) * sock_recvmsg has dropped size argument (LP: #1701697) - Packaging: Breaks yet another iscsitarget-dkms version linux-raspi2 (4.4.0-1064.72) xenial; urgency=low *

[ubuntu/xenial-updates] linux-meta-raspi2 4.4.0.1065.66 (Accepted)

2017-07-24 Thread Łukasz Zemczak
linux-meta-raspi2 (4.4.0.1065.66) xenial; urgency=medium * Bump ABI 4.4.0-1065 linux-meta-raspi2 (4.4.0.1064.65) xenial; urgency=medium * Bump ABI 4.4.0-1064 linux-meta-raspi2 (4.4.0.1063.64) xenial; urgency=medium * Bump ABI 4.4.0-1063 linux-meta-raspi2 (4.4.0.1062.63) xenial;

[ubuntu/xenial-proposed] linux-meta-gcp 4.10.0.1003.5 (Accepted)

2017-07-24 Thread Łukasz Zemczak
linux-meta-gcp (4.10.0.1003.5) xenial; urgency=medium * Bump ABI 4.10.0-1003 (rebased to zesty) Date: 2017-07-21 17:03:17.564655+00:00 Changed-By: Kamal Mostafa Signed-By: Łukasz Zemczak

[ubuntu/xenial-proposed] linux-gcp 4.10.0-1003.3 (Accepted)

2017-07-24 Thread Łukasz Zemczak
linux-gcp (4.10.0-1003.3) xenial; urgency=low * linux-gcp: 4.10.0-1003.3 -proposed tracker (LP: #1705742) [ Kamal Mostafa ] * linux-gcp rebased to zesty [ Ubuntu-4.10.0-29.33 ]. Date: 2017-07-21 16:56:14.840622+00:00 Changed-By: Kamal Mostafa Signed-By: Łukasz

[ubuntu/xenial-security] xorg-server-hwe-16.04 2:1.18.4-1ubuntu6.1~16.04.2 (Accepted)

2017-07-24 Thread Marc Deslauriers
xorg-server-hwe-16.04 (2:1.18.4-1ubuntu6.1~16.04.2) xenial-security; urgency=medium * SECURITY UPDATE: DoS and possible code execution in endianness conversion of X Events - debian/patches/CVE-2017-10971-1.patch: do not try to swap GenericEvent in Xi/sendexev.c. -

[ubuntu/xenial-security] xorg-server 2:1.18.4-0ubuntu0.3 (Accepted)

2017-07-24 Thread Marc Deslauriers
xorg-server (2:1.18.4-0ubuntu0.3) xenial-security; urgency=medium * SECURITY UPDATE: DoS and possible code execution in endianness conversion of X Events - debian/patches/CVE-2017-10971-1.patch: do not try to swap GenericEvent in Xi/sendexev.c. -

[ubuntu/xenial-updates] xorg-server 2:1.18.4-0ubuntu0.3 (Accepted)

2017-07-24 Thread Ubuntu Archive Robot
xorg-server (2:1.18.4-0ubuntu0.3) xenial-security; urgency=medium * SECURITY UPDATE: DoS and possible code execution in endianness conversion of X Events - debian/patches/CVE-2017-10971-1.patch: do not try to swap GenericEvent in Xi/sendexev.c. -

[ubuntu/xenial-updates] xorg-server-hwe-16.04 2:1.18.4-1ubuntu6.1~16.04.2 (Accepted)

2017-07-24 Thread Ubuntu Archive Robot
xorg-server-hwe-16.04 (2:1.18.4-1ubuntu6.1~16.04.2) xenial-security; urgency=medium * SECURITY UPDATE: DoS and possible code execution in endianness conversion of X Events - debian/patches/CVE-2017-10971-1.patch: do not try to swap GenericEvent in Xi/sendexev.c. -

[ubuntu/xenial-updates] imagemagick 8:6.8.9.9-7ubuntu5.8 (Accepted)

2017-07-24 Thread Ubuntu Archive Robot
imagemagick (8:6.8.9.9-7ubuntu5.8) xenial-security; urgency=medium * SECURITY UPDATE: multiple security issues - debian/patches/*: synchronize security fixes with Debian's 8:6.8.9.9-5+deb8u10 release. Once again, thanks to Bastien Roucariès for the excellent work this update is

[ubuntu/xenial-updates] linux-meta 4.4.0.87.93 (Accepted)

2017-07-24 Thread Łukasz Zemczak
linux-meta (4.4.0.87.93) xenial; urgency=medium * Bump ABI 4.4.0-87 linux-meta (4.4.0.86.92) xenial; urgency=medium * Bump ABI 4.4.0-86 linux-meta (4.4.0.85.91) xenial; urgency=medium * Bump ABI 4.4.0-85 linux-meta (4.4.0.84.90) xenial; urgency=medium * Bump ABI 4.4.0-84 Date:

[ubuntu/xenial-updates] linux-signed 4.4.0-87.110 (Accepted)

2017-07-24 Thread Łukasz Zemczak
linux-signed (4.4.0-87.110) xenial; urgency=medium * Version 4.4.0-87.110 linux-signed (4.4.0-86.109) xenial; urgency=medium * Version 4.4.0-86.109 linux-signed (4.4.0-85.108) xenial; urgency=medium * Version 4.4.0-85.108 linux-signed (4.4.0-84.107) xenial; urgency=medium * Version

[ubuntu/xenial-updates] linux 4.4.0-87.110 (Accepted)

2017-07-24 Thread Łukasz Zemczak
linux (4.4.0-87.110) xenial; urgency=low * linux: 4.4.0-87.110 -proposed tracker (LP: #1704982) * CVE-2017-1000364 - mm/mmap.c: do not blow on PROT_NONE MAP_FIXED holes in the stack - mm/mmap.c: expand_downwards: don't require the gap if !vm_prev * CIFS causes oops (LP: #1704857)

[ubuntu/xenial-security] linux-meta 4.4.0.87.93 (Accepted)

2017-07-24 Thread Łukasz Zemczak
linux-meta (4.4.0.87.93) xenial; urgency=medium * Bump ABI 4.4.0-87 linux-meta (4.4.0.86.92) xenial; urgency=medium * Bump ABI 4.4.0-86 linux-meta (4.4.0.85.91) xenial; urgency=medium * Bump ABI 4.4.0-85 linux-meta (4.4.0.84.90) xenial; urgency=medium * Bump ABI 4.4.0-84 Date:

[ubuntu/xenial-security] linux-signed 4.4.0-87.110 (Accepted)

2017-07-24 Thread Łukasz Zemczak
linux-signed (4.4.0-87.110) xenial; urgency=medium * Version 4.4.0-87.110 linux-signed (4.4.0-86.109) xenial; urgency=medium * Version 4.4.0-86.109 linux-signed (4.4.0-85.108) xenial; urgency=medium * Version 4.4.0-85.108 linux-signed (4.4.0-84.107) xenial; urgency=medium * Version

[ubuntu/xenial-security] linux 4.4.0-87.110 (Accepted)

2017-07-24 Thread Łukasz Zemczak
linux (4.4.0-87.110) xenial; urgency=low * linux: 4.4.0-87.110 -proposed tracker (LP: #1704982) * CVE-2017-1000364 - mm/mmap.c: do not blow on PROT_NONE MAP_FIXED holes in the stack - mm/mmap.c: expand_downwards: don't require the gap if !vm_prev * CIFS causes oops (LP: #1704857)