[ubuntu/xenial-proposed] python3.4 3.4.4~rc1-1 (Accepted)

2015-12-08 Thread Matthias Klose
forced on by default (Marc Deslauriers). Date: 2015-12-07 22:22:45.579873+00:00 Changed-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ubuntu/+source/python3.4/3.4.4~rc1-1 Sorry, changesfile not available.-- Xenial-changes mailing list Xenial-changes@lists.ubuntu.com

[ubuntu/xenial-proposed] python3.5 3.5.1-1 (Accepted)

2015-12-08 Thread Matthias Klose
Deslauriers). Date: 2015-12-07 22:23:20.067056+00:00 Changed-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ubuntu/+source/python3.5/3.5.1-1 Sorry, changesfile not available.-- Xenial-changes mailing list Xenial-changes@lists.ubuntu.com Modify settings or unsubscribe at:

[ubuntu/xenial-proposed] ppl 1:1.1-7 (Accepted)

2015-12-07 Thread Matthias Klose
:00 Changed-By: Michael Tautschnig <m...@debian.org> Signed-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ubuntu/+source/ppl/1:1.1-7 Sorry, changesfile not available.-- Xenial-changes mailing list Xenial-changes@lists.ubuntu.com Modify settings or unsubscrib

[ubuntu/xenial-proposed] pkgbinarymangler 124 (Accepted)

2015-12-08 Thread Matthias Klose
pkgbinarymangler (124) xenial; urgency=medium * Allow dh_builddeb to run in parallel mode. Make sure that pkgstripfiles's symlink_doc is run in the right order. Date: Tue, 08 Dec 2015 16:42:26 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Developers <ubu

[ubuntu/xenial-proposed] pkgbinarymangler 125 (Accepted)

2015-12-08 Thread Matthias Klose
pkgbinarymangler (125) xenial; urgency=medium * Allow dh_builddeb to run in parallel mode. Make sure that pkgstripfiles's symlink_doc is run in the right order. Date: Tue, 08 Dec 2015 16:42:26 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Developers <ubu

[ubuntu/xenial-proposed] python2.7 2.7.11-1 (Accepted)

2015-12-08 Thread Matthias Klose
/fix-sslv3-test.diff: properly handle Ubuntu's openssl having OP_NO_SSLv3 forced on by default (Marc Deslauriers). * Update symbols files. Date: 2015-12-08 16:19:27.293936+00:00 Changed-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ubuntu/+source/python2.7/2.7.11-1

[ubuntu/xenial-proposed] libcacard 1:2.5.0-2 (Accepted)

2015-12-02 Thread Matthias Klose
: #804289) Date: 2015-11-07 16:13:41.080328+00:00 Signed-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ubuntu/+source/libcacard/1:2.5.0-2 Sorry, changesfile not available.-- Xenial-changes mailing list Xenial-changes@lists.ubuntu.com Modify settings or unsubscribe at:

[ubuntu/xenial-proposed] boinc 7.6.17+dfsg-1ubuntu1 (Accepted)

2015-12-03 Thread Matthias Klose
boinc (7.6.17+dfsg-1ubuntu1) xenial; urgency=medium * Build boinc-client-nvidia-cuda on amd64 only. Date: Fri, 04 Dec 2015 04:47:21 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian BOINC Maintainers <pkg-boinc-de...@lists.alioth.debian.org> https://launchpa

[ubuntu/xenial-proposed] pycuda 2015.1.3-1build1 (Accepted)

2015-12-04 Thread Matthias Klose
pycuda (2015.1.3-1build1) xenial; urgency=medium * No-change rebuild for nvidia-cuda soname change. Date: Fri, 04 Dec 2015 11:11:48 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Tomasz Rybak <tomasz.ry...@post.pl> https://launchpad.net/ubuntu/+source/pycuda/2015

[ubuntu/xenial-proposed] boinc 7.6.17+dfsg-1ubuntu2 (Accepted)

2015-12-04 Thread Matthias Klose
boinc (7.6.17+dfsg-1ubuntu2) xenial; urgency=medium * Build boinc-client-nvidia-cuda on amd64 only. * boinc-client-nvidia-cuda: Add libcudart7.0 as an alternative dependency. Date: Fri, 04 Dec 2015 04:47:21 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian

[ubuntu/xenial-proposed] hwloc-contrib 1.11.1-1build1 (Accepted)

2015-12-04 Thread Matthias Klose
hwloc-contrib (1.11.1-1build1) xenial; urgency=medium * No-change rebuild for nvidia-cuda soname change. Date: Fri, 04 Dec 2015 12:30:56 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Samuel Thibault <sthiba...@debian.org> https://launchpad.net/ubuntu/+source/h

[ubuntu/xenial-proposed] starpu-contrib 1.1.5-0build1 (Accepted)

2015-12-04 Thread Matthias Klose
starpu-contrib (1.1.5-0build1) xenial; urgency=medium * New upstream version. Date: Fri, 04 Dec 2015 10:56:25 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Samuel Thibault <sthiba...@debian.org> https://launchpad.net/ubuntu/+source/starpu-contrib/1.1.5-0build1 --

[ubuntu/xenial-proposed] llvm-toolchain-snapshot 1:3.8~svn254193-1ubuntu3 (Accepted)

2015-12-04 Thread Matthias Klose
llvm-toolchain-snapshot (1:3.8~svn254193-1ubuntu3) xenial; urgency=medium * Disable lldb on s390x. Date: Fri, 04 Dec 2015 16:10:46 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: LLVM Packaging Team <pkg-llvm-t...@lists.alioth.debian.org> https://launchpad.net/ub

[ubuntu/xenial-proposed] gcc-5 5.3.1-0ubuntu1 (Accepted)

2015-12-04 Thread Matthias Klose
-build-id. Date: Fri, 04 Dec 2015 15:04:01 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Core developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpad.net/ubuntu/+source/gcc-5/5.3.1-0ubuntu1 -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 D

[ubuntu/xenial-proposed] gcc-5 5.3.1-0ubuntu2 (Accepted)

2015-12-04 Thread Matthias Klose
gcc-5 (5.3.1-0ubuntu2) xenial; urgency=medium * Update libgcc symbols file. Date: Fri, 04 Dec 2015 18:52:20 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Core developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpad.net/ubuntu/+source/gcc-5/5.

[ubuntu/xenial-proposed] libmemcached 1.0.18-4ubuntu1 (Accepted)

2015-12-06 Thread Matthias Klose
libmemcached (1.0.18-4ubuntu1) xenial; urgency=medium * Remove build dependency on libcloog-ppl-dev. Closes: #807172. * Fix parallel build. Closes: #714084. * Don't try to build docs and manual pages. Closes: #807171. Date: Sun, 06 Dec 2015 14:25:44 +0100 Changed-By: Matthias Klose &l

[ubuntu/xenial-proposed] gcc-4.7 4.7.4-3ubuntu9 (Accepted)

2015-12-06 Thread Matthias Klose
gcc-4.7 (4.7.4-3ubuntu9) xenial; urgency=medium * Enable cloog/ppl on s390x. * Re-enable building Go. Date: Sun, 06 Dec 2015 12:37:32 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Core developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpa

[ubuntu/xenial-proposed] sphinx 1.3.3-1ubuntu1 (Accepted)

2015-12-06 Thread Matthias Klose
it does not exist. Fixes build with dh-python ≥ 2.20151103. Date: Sun, 06 Dec 2015 13:21:31 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpad.net/ubuntu/+source/sphinx/1.3.3-1ubuntu1 -BEGIN PGP SI

[ubuntu/xenial-proposed] gcc-4.7 4.7.4-3ubuntu8 (Accepted)

2015-12-06 Thread Matthias Klose
gcc-4.7 (4.7.4-3ubuntu8) xenial; urgency=medium * Enable cloog/ppl on s390x. * Re-enable building Go. Date: Sun, 06 Dec 2015 12:37:32 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Core developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpa

[ubuntu/xenial-proposed] gcc-4.7 4.7.4-3ubuntu5 (Accepted)

2015-12-05 Thread Matthias Klose
gcc-4.7 (4.7.4-3ubuntu5) xenial; urgency=medium * Build using gcc-4.8, without ppl/cloog-ppl on s390x. * Disable building Go, libstdc++ dependency issues. * Fix applying the as-needed patch on s390x. Date: Sat, 05 Dec 2015 12:09:44 +0100 Changed-By: Matthias Klose <d...@ubuntu.

[ubuntu/xenial-proposed] gcc-4.7 4.7.4-3ubuntu6 (Accepted)

2015-12-05 Thread Matthias Klose
gcc-4.7 (4.7.4-3ubuntu6) xenial; urgency=medium * Build using gcc-4.8, without ppl/cloog-ppl on s390x. * Disable building Go, libstdc++ dependency issues. * Fix applying the as-needed patch on s390x. Date: Sat, 05 Dec 2015 12:09:44 +0100 Changed-By: Matthias Klose <d...@ubuntu.

[ubuntu/xenial-proposed] gcc-5 5.3.1-2ubuntu2 (Accepted)

2015-12-06 Thread Matthias Klose
building gdc/libphobos, fixing the profiled build. * Fix PR sanitizer/67899, build failure on sparc/sparc64. Date: Mon, 07 Dec 2015 00:00:19 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Core developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpa

[ubuntu/xenial-proposed] gcc-5 5.3.1-2ubuntu1 (Accepted)

2015-12-06 Thread Matthias Klose
building gdc/libphobos, fixing the profiled build. * Fix PR sanitizer/67899, build failure on sparc/sparc64. Date: Mon, 07 Dec 2015 00:00:19 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Core developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpa

[ubuntu/xenial-proposed] ppl-gcc4 1:1.1-7ubuntu2 (Accepted)

2015-12-05 Thread Matthias Klose
ppl-gcc4 (1:1.1-7ubuntu2) xenial; urgency=medium * Build using g++-4.7. Date: Sat, 05 Dec 2015 18:57:54 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Michael Tautschnig <m...@debian.org> https://launchpad.net/ubuntu/+source/ppl-gcc4/1:1.1-7ubuntu2 -BEGIN PGP SI

[ubuntu/xenial-proposed] gmp-gcc4 2:6.1.0+dfsg-2ubuntu1 (Accepted)

2015-12-05 Thread Matthias Klose
gmp-gcc4 (2:6.1.0+dfsg-2ubuntu1) xenial; urgency=medium * For use in gcc-4.7, build a GCC 4.x compatible shared libgmpxxv4-4 with -D_GLIBCXX_USE_CXX11_ABI=0. Date: Sat, 05 Dec 2015 15:39:55 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian Science Team <debia

[ubuntu/xenial-proposed] gmp-gcc4 2:6.1.0+dfsg-2ubuntu2 (Accepted)

2015-12-05 Thread Matthias Klose
gmp-gcc4 (2:6.1.0+dfsg-2ubuntu2) xenial; urgency=medium * For use in gcc-4.7, build a GCC 4.x compatible shared libgmpxxv4-4 with -D_GLIBCXX_USE_CXX11_ABI=0. Date: Sat, 05 Dec 2015 15:39:55 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian Science Team <debia

[ubuntu/xenial-proposed] cloog-ppl-gcc4 0.16.1-6ubuntu1 (Accepted)

2015-12-05 Thread Matthias Klose
cloog-ppl-gcc4 (0.16.1-6ubuntu1) xenial; urgency=medium * For use in gcc-4.7, build a GCC 4.x compatible shared libcloog-pplv4-1 with -D_GLIBCXX_USE_CXX11_ABI=0. Date: Sat, 05 Dec 2015 14:40:00 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian GCC Maintainers &

[ubuntu/xenial-proposed] ppl-gcc4 1:1.1-7ubuntu1 (Accepted)

2015-12-05 Thread Matthias Klose
ppl-gcc4 (1:1.1-7ubuntu1) xenial; urgency=medium * For use in gcc-4.7, build GCC 4.x compatible shared libpplv4-13 and libpplv4-c4 libraries with -D_GLIBCXX_USE_CXX11_ABI=0. Date: Sat, 05 Dec 2015 12:21:21 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Michael Tautsch

[ubuntu/xenial-proposed] gcc-5 5.3.1-1ubuntu1 (Accepted)

2015-12-05 Thread Matthias Klose
gcc-5 (5.3.1-1ubuntu1) xenial; urgency=medium * Merge with Debian; remaining changes: - Build from upstream sources. - Build using GCC Linaro on armhf and arm64. Date: Sat, 05 Dec 2015 11:40:27 +0100 Changed-By: Matthias Klose <d...@debian.org> Maintainer: Ubuntu Core deve

[ubuntu/xenial-proposed] gcc-4.7 4.7.4-3ubuntu4 (Accepted)

2015-12-05 Thread Matthias Klose
gcc-4.7 (4.7.4-3ubuntu4) xenial; urgency=medium * Build using gcc-4.8, without ppl/cloog-ppl on s390x. Date: Sat, 05 Dec 2015 12:09:44 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Core developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpa

[ubuntu/xenial-proposed] ppl-gcc4 1:1.1-7ubuntu3 (Accepted)

2015-12-05 Thread Matthias Klose
ppl-gcc4 (1:1.1-7ubuntu3) xenial; urgency=medium * Build using the default GCC on ppc64el. Date: Sat, 05 Dec 2015 20:30:11 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Michael Tautschnig <m...@debian.org> https://launchpad.net/ubuntu/+source/ppl-gcc4/1:1.1-7ubuntu

[ubuntu/xenial-proposed] gcc-4.7 4.7.4-3ubuntu7 (Accepted)

2015-12-05 Thread Matthias Klose
gcc-4.7 (4.7.4-3ubuntu7) xenial; urgency=medium * Build using gcc-4.7 again. * Build using libcloog-pplv4-dev and libgmpv4-dev. Date: Sat, 05 Dec 2015 18:42:12 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Core developers <ubuntu-devel-disc...@lists.ubuntu.c

[ubuntu/xenial-proposed] cloog-ppl-gcc4 0.16.1-6ubuntu2 (Accepted)

2015-12-05 Thread Matthias Klose
cloog-ppl-gcc4 (0.16.1-6ubuntu2) xenial; urgency=medium * Build using gcc-4.7 except on ppc64el. Date: Sat, 05 Dec 2015 19:21:26 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian GCC Maintainers <debian-...@lists.debian.org> https://launchpad.net/ubuntu/+sour

[ubuntu/xenial-proposed] openjdk-9 9~b94-1 (Accepted)

2015-12-04 Thread Matthias Klose
net> Signed-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ubuntu/+source/openjdk-9/9~b94-1 Sorry, changesfile not available.-- Xenial-changes mailing list Xenial-changes@lists.ubuntu.com Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xenial-changes

[ubuntu/xenial-proposed] nvidia-cuda-toolkit 7.0.28-1 (Accepted)

2015-12-03 Thread Matthias Klose
Remove compatibility symlink for thrust includes. * Update documentation regarding the CUDA Code Samples. * nvidia-visual-profiler, nvidia-nsight: Disable more tracking scripts. * Update Lintian overrides. * Upload to experimental. Date: 2015-12-03 22:11:22.204319+00:00 Signed-By: Matthias Kl

[ubuntu/xenial-proposed] pkgbinarymangler 123 (Accepted)

2015-12-03 Thread Matthias Klose
pkgbinarymangler (123) xenial; urgency=medium * Fix test failures, don't let dh_strip_nondeterminism touch the png files. * Avoid unittest warnings running the tests. * Parallelize png file optimizations. Date: Thu, 03 Dec 2015 23:14:50 +0100 Changed-By: Matthias Klose <d...@ubuntu.

[ubuntu/xenial-proposed] gcc-defaults 1.149ubuntu1 (Accepted)

2015-12-02 Thread Matthias Klose
. - Provide i686-linux-gnu prefixed symlinks on i386. Date: Wed, 02 Dec 2015 01:51:32 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian GCC Maintainers <debian-...@lists.debian.org> https://launchpad.net/ubuntu/+source/gcc-defaults/1.149ubuntu1 -BEGIN PGP SI

[ubuntu/xenial-proposed] gcc-arm-linux-androideabi 0.20130705.1-0ubuntu9 (Accepted)

2015-12-07 Thread Matthias Klose
gcc-arm-linux-androideabi (0.20130705.1-0ubuntu9) xenial; urgency=medium * Rebuild against gcc-4.7 (4.7.4-3ubuntu10): * Build using gcc-4.7. * Configure the stage2 gcc build with --enable-cloog-backend=ppl. Date: Mon, 07 Dec 2015 21:15:41 +0100 Changed-By: Matthias Klose <d...@ubuntu.

[ubuntu/xenial-proposed] gcc-i686-linux-android 8 (Accepted)

2015-12-07 Thread Matthias Klose
gcc-i686-linux-android (8) xenial; urgency=medium * Rebuild against gcc-4.7 (4.7.4-3ubuntu10): * Build using gcc-4.7. * Configure the stage2 gcc build with --enable-cloog-backend=ppl. Date: Mon, 07 Dec 2015 21:18:43 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: D

[ubuntu/xenial-proposed] gcc-4.7-armel-cross 1.87 (Accepted)

2015-12-07 Thread Matthias Klose
gcc-4.7-armel-cross (1.87) xenial; urgency=medium * Build using GCC 4.7.4-3ubuntu10. Date: Mon, 07 Dec 2015 23:16:43 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Core developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpad.net/ubuntu/+source/g

[ubuntu/xenial-proposed] gcc-4.7-armhf-cross 1.87 (Accepted)

2015-12-07 Thread Matthias Klose
gcc-4.7-armhf-cross (1.87) xenial; urgency=medium * Build using GCC 4.7.4-3ubuntu10. Date: Mon, 07 Dec 2015 15:44:07 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Core developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpad.net/ubuntu/+source/g

[ubuntu/xenial-proposed] gcc-i686-linux-android 9 (Accepted)

2015-12-07 Thread Matthias Klose
gcc-i686-linux-android (9) xenial; urgency=medium * Rebuild against gcc-4.7 (4.7.4-3ubuntu10): * Build using gcc-4.7. * Configure the stage2 gcc build with --enable-cloog-backend=ppl. Date: Mon, 07 Dec 2015 21:18:43 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: D

[ubuntu/xenial-proposed] polymake 2.14r1-1build1 (Accepted)

2015-12-07 Thread Matthias Klose
polymake (2.14r1-1build1) xenial; urgency=medium * No-change rebuild for ppl GCC 5 transition. Date: Mon, 07 Dec 2015 23:51:42 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: David Bremner <brem...@debian.org> https://launchpad.net/ubuntu/+source/polymake/2.

[ubuntu/xenial-proposed] apron 0.9.10-6ubuntu2 (Accepted)

2015-12-07 Thread Matthias Klose
apron (0.9.10-6ubuntu2) xenial; urgency=medium * No-change rebuild for ppl GCC 5 transition. Date: Mon, 07 Dec 2015 23:55:01 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian OCaml Maintainers <debian-ocaml-ma...@lists.debian.org> https://launchpad.net/ubuntu/+

[ubuntu/xenial-proposed] gcc-4.7-armel-cross 1.88 (Accepted)

2015-12-07 Thread Matthias Klose
gcc-4.7-armel-cross (1.88) xenial; urgency=medium * Remove obsolete patches. Date: Tue, 08 Dec 2015 00:04:08 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Core developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpad.net/ubuntu/+source/gcc-4.7

[ubuntu/xenial-proposed] gcc-4.7-armel-cross 1.90 (Accepted)

2015-12-07 Thread Matthias Klose
gcc-4.7-armel-cross (1.90) xenial; urgency=medium * Build-depend on libgcc1-armel-cross and libgcc1-armhf-cross. Date: Tue, 08 Dec 2015 01:40:13 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Core developers <ubuntu-devel-disc...@lists.ubuntu.com> https://l

[ubuntu/xenial-proposed] gcc-4.7-armel-cross 1.89 (Accepted)

2015-12-07 Thread Matthias Klose
gcc-4.7-armel-cross (1.89) xenial; urgency=medium * Build-depend on libgcc1-armel-cross. Date: Tue, 08 Dec 2015 01:40:13 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Core developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpad.net/ubuntu/+so

[ubuntu/xenial-proposed] gcc-5 5.3.1-3ubuntu1 (Accepted)

2015-12-07 Thread Matthias Klose
upstreamed chunks from the ada-kfreebsd patch. Date: Tue, 08 Dec 2015 02:21:55 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Core developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpad.net/ubuntu/+source/gcc-5/5.3.1-3ubuntu1 -BEGIN PGP SIGNED MESSA

[ubuntu/xenial-proposed] openjdk-8 8u72-b05-3 (Accepted)

2015-12-13 Thread Matthias Klose
using giflib 5. Date: 2015-12-12 22:18:58.550147+00:00 Changed-By: OpenJDK <open...@lists.launchpad.net> Signed-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ubuntu/+source/openjdk-8/8u72-b05-3 Sorry, changesfile not available.-- Xenial-changes mailing list Xe

[ubuntu/xenial-proposed] gcc-snapshot 20151215-0ubuntu1 (Accepted)

2015-12-15 Thread Matthias Klose
gcc-snapshot (20151215-0ubuntu1) xenial; urgency=medium * Snapshot, taken from the trunk, stage3 (20151215) Date: Tue, 15 Dec 2015 12:22:08 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Core developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpa

[ubuntu/xenial-proposed] gnat-mingw-w64 15.1build2 (Accepted)

2015-12-13 Thread Matthias Klose
gnat-mingw-w64 (15.1build2) xenial; urgency=medium * No-change rebuild, using GCC 5.3. Date: Sun, 13 Dec 2015 21:13:02 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Stephen Kitt <sk...@debian.org> https://launchpad.net/ubuntu/+source/gnat-mingw-w64/15.1build2 --

[ubuntu/xenial-proposed] gcc-4.7 4.7.4-3ubuntu11 (Accepted)

2015-12-13 Thread Matthias Klose
gcc-4.7 (4.7.4-3ubuntu11) xenial; urgency=medium * Fix cross-building without having the common cross libraries installed. Date: Sat, 12 Dec 2015 22:09:46 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Core developers <ubuntu-devel-disc...@lists.ubuntu.c

[ubuntu/xenial-proposed] gcc-mingw-w64 16build1 (Accepted)

2015-12-13 Thread Matthias Klose
gcc-mingw-w64 (16build1) xenial; urgency=medium * No-change rebuild, using GCC 5.3. Date: Sun, 13 Dec 2015 21:09:35 + Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Stephen Kitt <sk...@debian.org> https://launchpad.net/ubuntu/+source/gcc-mingw-w64/16build1 -BEGI

[ubuntu/xenial-proposed] gcc-4.8 4.8.5-3ubuntu1 (Accepted)

2015-12-13 Thread Matthias Klose
Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Core developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpad.net/ubuntu/+source/gcc-4.8/4.8.5-3ubuntu1 -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 Date: Sun, 13 Dec 2015 18:40:43 +0100 Source: gc

[ubuntu/xenial-proposed] binutils 2.25.90.20151211-0ubuntu2 (Accepted)

2015-12-12 Thread Matthias Klose
binutils (2.25.90.20151211-0ubuntu2) xenial; urgency=medium * PR gas/19359, work around a GCC issue on POWER8. Date: Sat, 12 Dec 2015 12:58:28 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Core developers <ubuntu-devel-disc...@lists.ubuntu.com> https://l

[ubuntu/xenial-proposed] twisted 15.5.0-2ubuntu1 (Accepted)

2015-12-12 Thread Matthias Klose
twisted (15.5.0-2ubuntu1) xenial; urgency=medium * Build a python3-twisted-core package. Closes: #763149. * Move all python-twisted-* manual packages into python-twisted-core. Update Breaks/Replaces. Closes: #806167. Date: Tue, 01 Dec 2015 11:33:20 +0100 Changed-By: Matthias Klose &l

[ubuntu/xenial-proposed] gcc-4.7-armhf-cross 2 (Accepted)

2015-12-13 Thread Matthias Klose
gcc-4.7-armhf-cross (2) xenial; urgency=medium * Build using GCC 4.7.4-3ubuntu11. * Drop build dependencies on libgcc1-armhf-cross and libgcc1-armel-cross. Date: Sun, 13 Dec 2015 19:00:39 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Core developers <ubuntu-d

[ubuntu/xenial-proposed] gcc-4.7-armel-cross 2 (Accepted)

2015-12-13 Thread Matthias Klose
gcc-4.7-armel-cross (2) xenial; urgency=medium * Build using GCC 4.7.4-3ubuntu11. * Drop build dependencies on libgcc1-armhf-cross and libgcc1-armel-cross. Date: Sun, 13 Dec 2015 19:03:37 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Core developers <ubuntu-d

[ubuntu/xenial-proposed] libmemcached 1.0.18-4.1 (Accepted)

2015-12-12 Thread Matthias Klose
-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ubuntu/+source/libmemcached/1.0.18-4.1 Sorry, changesfile not available.-- Xenial-changes mailing list Xenial-changes@lists.ubuntu.com Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xenial-changes

[ubuntu/xenial-proposed] llvm-toolchain-3.6 1:3.6.2-3ubuntu1 (Accepted)

2015-12-17 Thread Matthias Klose
llvm-toolchain-3.6 (1:3.6.2-3ubuntu1) xenial; urgency=medium * [AArch64] Fix invalid use of references to BuildMI, taken from the trunk. Date: Thu, 17 Dec 2015 14:56:26 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: LLVM Packaging Team <pkg-llvm-t...@lists.alioth.d

[ubuntu/xenial-proposed] gcc-4.8 4.8.5-3ubuntu3 (Accepted)

2015-12-15 Thread Matthias Klose
gcc-4.8 (4.8.5-3ubuntu3) xenial; urgency=medium * Fix thinko in last cross-build patch. Date: Wed, 16 Dec 2015 06:34:14 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Core developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpad.net/ubuntu/+so

[ubuntu/xenial-proposed] gcc-5 5.3.1-3ubuntu2 (Accepted)

2015-12-16 Thread Matthias Klose
12:28:19 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Core developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpad.net/ubuntu/+source/gcc-5/5.3.1-3ubuntu2 -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 Date: Wed, 16 Dec 2015 12:28:19

[ubuntu/xenial-proposed] binutils 2.25.90.20151211-0ubuntu1 (Accepted)

2015-12-11 Thread Matthias Klose
binutils (2.25.90.20151211-0ubuntu1) xenial; urgency=medium * Snapshot, taken from the 2.26 branch (20151211). Date: Fri, 11 Dec 2015 09:00:16 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Core developers <ubuntu-devel-disc...@lists.ubuntu.com> https://l

[ubuntu/xenial-proposed] gcc-4.8 4.8.5-3ubuntu2 (Accepted)

2015-12-14 Thread Matthias Klose
gcc-4.8 (4.8.5-3ubuntu2) xenial; urgency=medium * Fix cross-building the sanitizer libraries. Date: Mon, 14 Dec 2015 22:10:57 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Core developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpad.net/ubuntu

[ubuntu/xenial-proposed] tulip 4.8.0dfsg-1build1 (Accepted)

2015-12-11 Thread Matthias Klose
tulip (4.8.0dfsg-1build1) xenial; urgency=medium * No-change rebuild for updated binutils. Date: Fri, 11 Dec 2015 21:28:35 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Yann Dirson <dir...@debian.org> https://launchpad.net/ubuntu/+source/tulip/4.8.0dfsg-1build1 --

[ubuntu/xenial-proposed] lush 1.2.1-9+cvs20110227+nmu1build4 (Accepted)

2015-12-11 Thread Matthias Klose
lush (1.2.1-9+cvs20110227+nmu1build4) xenial; urgency=medium * No-change rebuild for updated binutils. Date: Fri, 11 Dec 2015 21:29:48 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Yaroslav Halchenko <deb...@onerussian.com> https://launchpad.net/ubuntu/+source/

[ubuntu/xenial-proposed] pkgbinarymangler 127 (Accepted)

2016-01-04 Thread Matthias Klose
pkgbinarymangler (127) xenial; urgency=medium * pkgstripfiles (optimize_pngs): Fix quoting, remove debug messages. Date: Mon, 04 Jan 2016 23:50:39 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com> https://l

[ubuntu/xenial-proposed] pkgbinarymangler 126 (Accepted)

2016-01-04 Thread Matthias Klose
pkgbinarymangler (126) xenial; urgency=medium * pkgstripfiles (optimize_pngs): Fix quoting, remove debug messages. Date: Mon, 04 Jan 2016 23:50:39 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com> https://l

[ubuntu/xenial-proposed] lush 1.2.1-9+cvs20110227+nmu1build5 (Accepted)

2016-01-04 Thread Matthias Klose
lush (1.2.1-9+cvs20110227+nmu1build5) xenial; urgency=medium * No-change rebuild for updated binutils. Date: Mon, 04 Jan 2016 14:07:20 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Yaroslav Halchenko <deb...@onerussian.com> https://launchpad.net/ubuntu/+source/

[ubuntu/xenial-proposed] gcc-5-cross-ports 5ubuntu2 (Accepted)

2016-01-04 Thread Matthias Klose
gcc-5-cross-ports (5ubuntu2) xenial; urgency=medium * Don't build the sanitizers for sparc64, Ubuntu's glibc was never merged with the Debian version and is lacking many patches. Date: Mon, 04 Jan 2016 15:06:34 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debi

[ubuntu/xenial-proposed] swftools 0.9.2+git20130725-4 (Accepted)

2016-01-05 Thread Matthias Klose
swftools (0.9.2+git20130725-4) unstable; urgency=medium * Build using giflib5 (patch by Matthias Klose <d...@ubuntu.com>) (Closes: #803291) * Bumped standards version. * Fixed ordering in copyright file. * Renamed config sections in gbp.conf Date: 2016-01-05 04:21:20.445130

[ubuntu/xenial-proposed] pkgbinarymangler 128 (Accepted)

2016-01-05 Thread Matthias Klose
pkgbinarymangler (128) xenial; urgency=medium * pkgstripfiles (optimize_pngs): Honor whitespace in png file names. Date: Tue, 05 Jan 2016 10:37:10 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com> https://l

[ubuntu/xenial-proposed] tulip 4.8.0dfsg-2build1 (Accepted)

2016-01-02 Thread Matthias Klose
tulip (4.8.0dfsg-2build1) xenial; urgency=medium * No-change rebuild for updated binutils. Date: Sat, 02 Jan 2016 11:00:50 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Yann Dirson <dir...@debian.org> https://launchpad.net/ubuntu/+source/tulip/4.8.0dfsg-2build1 --

[ubuntu/xenial-proposed] gcc-5-cross 18ubuntu1 (Accepted)

2016-01-02 Thread Matthias Klose
=medium * Build using 5.3.1-2. * Disable building libasan for sparc64. Date: Sat, 02 Jan 2016 11:37:40 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian GCC Maintainers <debian-...@lists.debian.org> https://launchpad.net/ubuntu/+source/gcc-5-cross/18ubuntu1 --

[ubuntu/xenial-proposed] gcc-5-cross-ports 5ubuntu1 (Accepted)

2016-01-02 Thread Matthias Klose
-ports (3) unstable; urgency=medium * Build using 5.3.1-2. Date: Sat, 02 Jan 2016 11:44:45 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian GCC Maintainers <debian-...@lists.debian.org> https://launchpad.net/ubuntu/+source/gcc-5-cross-ports/5ubuntu1 -BEGIN PGP SI

[ubuntu/xenial-proposed] libverto 0.2.4-2.1ubuntu2 (Accepted)

2016-01-07 Thread Matthias Klose
- Without this fix, RADIUS support in krb5-kdc is entirely broken, which prevents Debian from being a server for OTP preauth. * Date: Thu, 07 Jan 2016 11:31:07 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.c

[ubuntu/xenial-proposed] twm 1:1.0.9-1ubuntu1 (Accepted)

2016-01-07 Thread Matthias Klose
twm (1:1.0.9-1ubuntu1) xenial; urgency=medium * Merge with Debian; remaining changes: twm (1:1.0.9-1) unstable; urgency=medium * Let uscan verify tarball signatures. * New upstream release. Date: Thu, 07 Jan 2016 10:00:18 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Main

[ubuntu/xenial-proposed] ltrace 0.7.3-5.1ubuntu1 (Accepted)

2016-01-07 Thread Matthias Klose
} files ltrace (0.7.3-5) unstable; urgency=low * Fix build with GCC 5 (closes: #777991) Date: Thu, 07 Jan 2016 10:07:17 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpad.net/ubuntu/+source/

[ubuntu/xenial-proposed] libverto 0.2.4-2.1ubuntu1 (Accepted)

2016-01-07 Thread Matthias Klose
- Without this fix, RADIUS support in krb5-kdc is entirely broken, which prevents Debian from being a server for OTP preauth. * Date: Thu, 07 Jan 2016 11:31:07 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.c

[ubuntu/xenial-proposed] qca2 2.1.1-2ubuntu1 (Accepted)

2016-01-07 Thread Matthias Klose
) * Update watch file. * Remove inactive uploaders from the list. qca2 (2.1.0.3-4) unstable; urgency=medium * Update symbols files from buildds logs (2.1.0.3-3). * Update symbols files for gcc5 compatibility. (Closes: #778083) Thanks to Matthias Klose * Update symbols files. qca2

[ubuntu/xenial-proposed] jabber.py 0.5.0-1.6 (Accepted)

2016-01-07 Thread Matthias Klose
jabber.py (0.5.0-1.6) unstable; urgency=low * Non-maintainer upload. * Replaced python-support with dh-python (Closes: #786036) Date: 2015-08-22 04:13:18.261009+00:00 Signed-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ubuntu/+source/jabber.py/0.5.0-1.6 Sorry, chang

[ubuntu/xenial-proposed] ocfs2-tools 1.6.4-3.1 (Accepted)

2016-01-07 Thread Matthias Klose
ocfs2-tools (1.6.4-3.1) unstable; urgency=medium * Non-maintainer upload. * Replace python-support Build-Dep with dh-python (already ported to dh_python2) (Closes: #785983) Date: 2015-09-01 04:16:04.216195+00:00 Changed-By: Jeremy Lainé <jeremy.la...@m4x.org> Signed-By: Matthias Kl

[ubuntu/xenial-proposed] libatomic-ops 7.4.2-1.1ubuntu1 (Accepted)

2016-01-07 Thread Matthias Klose
-for-mips64.patch 0005-Fix-GCC-5.x-compatibility-for-AArch64-double-wide-pr.patch libatomic-ops (7.4.2-1) unstable; urgency=medium * New upstream release * Update standards version 3.9.5 (no change) Date: Thu, 07 Jan 2016 14:18:47 +0100 Changed-By: Matthias Klose <d...@debian.org> Main

[ubuntu/xenial-proposed] scour 0.28-1 (Accepted)

2016-01-07 Thread Matthias Klose
scour (0.28-1) unstable; urgency=medium [ Matthias Klose ] * Stop building for 2.6 and using /usr/share/pyshared. (Closes: #802322) [ Martin Pitt ] * New upstream release. (Closes: #781721) * Drop 1001-points_start_with_negative.patch, included upstream. * Add new python-setuptools

[ubuntu/xenial-proposed] pyjwt 1.3.0-1 (Accepted)

2016-01-07 Thread Matthias Klose
. - Update copyright years. * debian/patches/01_do-not-use-pytest-runner.patch - Remove pytest-runner form setup_requires since it's not packaged for Debian yet. * debian/watch - Use pypi.debian.net redirector. Date: 2015-07-10 10:16:38.529887+00:00 Signed-By: Matthias Klose &l

[ubuntu/xenial-proposed] python-warlock 1.1.0-1 (Accepted)

2016-01-07 Thread Matthias Klose
ch applied upstream. * Fixed watch file to use the pypi redirector. * Fixed long desc. Date: 2015-09-25 13:03:10.032134+00:00 Signed-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ubuntu/+source/python-warlock/1.1.0-1 Sorry, changesfile not available.-- Xenial-changes mailing lis

[ubuntu/xenial-proposed] x11-xserver-utils 7.7+5ubuntu1 (Accepted)

2016-01-07 Thread Matthias Klose
to Matthias Klose, Daniel Schepler and Aurélien Jarno. Date: Thu, 07 Jan 2016 14:33:56 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu X-SWAT <ubunt...@lists.ubuntu.com> https://launchpad.net/ubuntu/+source/x11-xserver-utils/7.7+5ubuntu1 -BEGIN PGP SI

[ubuntu/xenial-proposed] guile-2.0 2.0.11+1-10 (Accepted)

2016-01-07 Thread Matthias Klose
build flags, it looks like armel may work now too. (Closes: 764532, 792637) Date: 2015-09-06 04:13:04.160818+00:00 Signed-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ubuntu/+source/guile-2.0/2.0.11+1-10 Sorry, changesfile not available.-- Xenial-changes mailing list Xe

[ubuntu/xenial-proposed] kde4libs 4:4.14.13-0ubuntu5 (Accepted)

2016-01-07 Thread Matthias Klose
kde4libs (4:4.14.13-0ubuntu5) xenial; urgency=medium * No-change rebuild for qca2 soname change. Date: Thu, 07 Jan 2016 15:30:27 + Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian/Kubuntu Qt/KDE Maintainers <debian-qt-...@lists.debian.org> https://launchpa

[ubuntu/xenial-proposed] libktorrent 1.3.1-5build1 (Accepted)

2016-01-07 Thread Matthias Klose
libktorrent (1.3.1-5build1) xenial; urgency=medium * No-change rebuild for qca2 soname change. Date: Thu, 07 Jan 2016 15:31:10 + Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian KDE Extras Team <pkg-kde-ext...@lists.alioth.debian.org> https://launchpad.net/ub

[ubuntu/xenial-proposed] jquery-goodies 10-2ubuntu1 (Accepted)

2016-01-09 Thread Matthias Klose
jquery-goodies (10-2ubuntu1) xenial; urgency=medium * Merge with Debian; remaining changes: jquery-goodies (10-2) unstable; urgency=medium * Team upload. * Install jquery.fullscreen.min.js Date: Sat, 09 Jan 2016 14:15:25 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Main

[ubuntu/xenial-proposed] gcc-snapshot 20160105-1ubuntu1 (Accepted)

2016-01-05 Thread Matthias Klose
gcc-snapshot (20160105-1ubuntu1) xenial; urgency=medium * Snapshot, taken from the trunk, stage3 (20160105) Date: Wed, 06 Jan 2016 00:32:27 +0100 Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Core developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpa

[ubuntu/xenial-proposed] twisted 15.5.0-4 (Accepted)

2016-01-05 Thread Matthias Klose
twisted (15.5.0-4) unstable; urgency=medium * Add Breaks, for all python-twisted-* Replaces. Date: 2015-12-15 22:22:26.939068+00:00 Changed-By: Matthias Klose <d...@ubuntu.com> https://launchpad.net/ubuntu/+source/twisted/15.5.0-4 Sorry, changesfile not available.-- Xenial-changes m

[ubuntu/xenial-proposed] libktorrent 1.3.1-5build2 (Accepted)

2016-01-07 Thread Matthias Klose
libktorrent (1.3.1-5build2) xenial; urgency=medium * No-change rebuild for qca2 soname change. Date: Thu, 07 Jan 2016 15:31:10 + Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian KDE Extras Team <pkg-kde-ext...@lists.alioth.debian.org> https://launchpad.net/ub

[ubuntu/xenial-proposed] pushpin 1.6.0-1build1 (Accepted)

2016-01-07 Thread Matthias Klose
pushpin (1.6.0-1build1) xenial; urgency=medium * No-change rebuild for qca2 soname change. Date: Thu, 07 Jan 2016 15:33:01 + Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Jan Niehusmann <j...@debian.org> https://launchpad.net/ubuntu/+source/pushpin/1.6.0-1build1 --

[ubuntu/xenial-proposed] kopete 4:15.08.2-0ubuntu4 (Accepted)

2016-01-07 Thread Matthias Klose
kopete (4:15.08.2-0ubuntu4) xenial; urgency=medium * No-change rebuild for qca2 soname change. Date: Thu, 07 Jan 2016 15:30:48 + Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian/Kubuntu Qt/KDE Maintainers <debian-qt-...@lists.debian.org> https://launchpad.net/ub

[ubuntu/xenial-proposed] digikam 4:4.12.0-0ubuntu6 (Accepted)

2016-01-07 Thread Matthias Klose
digikam (4:4.12.0-0ubuntu6) xenial; urgency=medium * No-change rebuild for qca2 soname change. Date: Thu, 07 Jan 2016 15:27:47 + Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Kubuntu Developers <kubuntu-de...@lists.ubuntu.com> https://launchpad.net/ubuntu/+sour

[ubuntu/xenial-proposed] ksirk 4:15.08.2-0ubuntu2 (Accepted)

2016-01-07 Thread Matthias Klose
ksirk (4:15.08.2-0ubuntu2) xenial; urgency=medium * No-change rebuild for qca2 soname change. Date: Thu, 07 Jan 2016 15:31:00 + Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Debian/Kubuntu Qt/KDE Maintainers <debian-qt-...@lists.debian.org> https://launchpad.net/ub

[ubuntu/xenial-proposed] skrooge 1.9.3-1build2 (Accepted)

2016-01-07 Thread Matthias Klose
skrooge (1.9.3-1build2) xenial; urgency=medium * No-change rebuild for qca2 soname change. Date: Thu, 07 Jan 2016 15:34:23 + Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Ubuntu Developers <ubuntu-devel-disc...@lists.ubuntu.com> https://launchpad.net/ubuntu/+source/s

[ubuntu/xenial-proposed] qoauth 1.0.1-2ubuntu4 (Accepted)

2016-01-07 Thread Matthias Klose
qoauth (1.0.1-2ubuntu4) xenial; urgency=medium * No-change rebuild for qca2 soname change. Date: Thu, 07 Jan 2016 15:34:09 + Changed-By: Matthias Klose <d...@ubuntu.com> Maintainer: Kubuntu Developers <kubuntu-de...@lists.ubuntu.com> https://launchpad.net/ubuntu/+source/

  1   2   3   4   5   6   7   8   9   10   >