[Xfce-bugs] [Bug 15104] Crash at startup: GTK+ 2.x symbols detected. Using GTK+ 2.x and GTK+ 3 in the same process is not supported

2019-02-09 Thread bugzilla-daemon
https://bugzilla.xfce.org/show_bug.cgi?id=15104

Andre Miranda  changed:

   What|Removed |Added

 CC||andre...@xfce.org

--- Comment #1 from Andre Miranda  ---
I had this same problem when session 4.12 was installed on /usr, now that 4.13
is installed everything looks good.

-- 
You are receiving this mail because:
You are the assignee for the bug.
___
Xfce-bugs mailing list
Xfce-bugs@xfce.org
https://mail.xfce.org/mailman/listinfo/xfce-bugs


[Xfce-bugs] review canceled: [Bug 9100] "Replace" playlist stops music : [Attachment 8283] Patch for starting playback after replacing the queue

2019-02-09 Thread bugzilla-daemon
n0-0ne+x...@mailbox.org has canceled n0-0ne+x...@mailbox.org's request for
Vincent Legout 's review:
Bug 9100: "Replace" playlist stops music
https://bugzilla.xfce.org/show_bug.cgi?id=9100

Attachment 8283: Patch for starting playback after replacing the queue
https://bugzilla.xfce.org/attachment.cgi?id=8283=edit
___
Xfce-bugs mailing list
Xfce-bugs@xfce.org
https://mail.xfce.org/mailman/listinfo/xfce-bugs


[Xfce-bugs] review requested: [Bug 9100] "Replace" playlist stops music : [Attachment 8287] Revised version of patch that only starts playback when MPD was playing befpre

2019-02-09 Thread bugzilla-daemon
n0-0ne+x...@mailbox.org has asked Andre Miranda  for review:
Bug 9100: "Replace" playlist stops music
https://bugzilla.xfce.org/show_bug.cgi?id=9100

Attachment 8287: Revised version of patch that only starts playback when MPD
was playing befpre
https://bugzilla.xfce.org/attachment.cgi?id=8287=edit



--- Comment #3 from n0-0ne+x...@mailbox.org ---
Created attachment 8287
  --> https://bugzilla.xfce.org/attachment.cgi?id=8287=edit
Revised version of patch that only starts playback when MPD was playing befpre
___
Xfce-bugs mailing list
Xfce-bugs@xfce.org
https://mail.xfce.org/mailman/listinfo/xfce-bugs