[Xfce-bugs] [Bug 15041] Thunar crashes removing images

2019-01-23 Thread bugzilla-daemon
https://bugzilla.xfce.org/show_bug.cgi?id=15041 alexxcons changed: What|Removed |Added Status|REOPENED|RESOLVED Resolution|---

[Xfce-bugs] [Bug 15041] Thunar crashes removing images

2019-01-22 Thread bugzilla-daemon
https://bugzilla.xfce.org/show_bug.cgi?id=15041 --- Comment #10 from Polleke --- You may remove this topic. I am using Xubuntu 18.04.1 and Thunar dbg is not present. Command sudo apt-get install thunar-dbg gives an error: sudo apt-get install thunar-dbg [sudo] password for polleke: Reading

[Xfce-bugs] [Bug 15041] Thunar crashes removing images

2019-01-22 Thread bugzilla-daemon
https://bugzilla.xfce.org/show_bug.cgi?id=15041 --- Comment #9 from alexxcons --- You are using Ubuntu ? Than it's this package: https://packages.ubuntu.com/search?keywords=thunar-dbg Possibly it is called different for other distributions. For me (debian) this works: sudo apt-get install

[Xfce-bugs] [Bug 15041] Thunar crashes removing images

2019-01-20 Thread bugzilla-daemon
https://bugzilla.xfce.org/show_bug.cgi?id=15041 --- Comment #8 from Polleke --- Thank you, one step further: 1. thumar-archibe is already installed 2. with Synaptic I intalled support-retrace 3 searching in Synataptic thunar-bg: not to find 4. In terminal: sudo apt-get install thunar=dbg: can

[Xfce-bugs] [Bug 15041] Thunar crashes removing images

2019-01-19 Thread bugzilla-daemon
https://bugzilla.xfce.org/show_bug.cgi?id=15041 --- Comment #7 from alexxcons --- Dont mind, everybody needs to start somewhere =) Try installing "thunar-archive-plugin". It hopefully will simplify Xarchiver handling for you. WRT the .crash file. That format seems to be something Ubuntu

[Xfce-bugs] [Bug 15041] Thunar crashes removing images

2019-01-18 Thread bugzilla-daemon
https://bugzilla.xfce.org/show_bug.cgi?id=15041 --- Comment #6 from Polleke --- I feel rather stupid because I failed to make an archive with Xarchiver. So I upoaded it to G-drive and here's the link. I hope it will succeed:

[Xfce-bugs] [Bug 15041] Thunar crashes removing images

2019-01-18 Thread bugzilla-daemon
https://bugzilla.xfce.org/show_bug.cgi?id=15041 alexxcons changed: What|Removed |Added Resolution|WONTFIX |--- Status|RESOLVED

[Xfce-bugs] [Bug 15041] Thunar crashes removing images

2019-01-17 Thread bugzilla-daemon
https://bugzilla.xfce.org/show_bug.cgi?id=15041 Polleke changed: What|Removed |Added URL||WONTFIX --- Comment #4 from Polleke --- (In

[Xfce-bugs] [Bug 15041] Thunar crashes removing images

2019-01-15 Thread bugzilla-daemon
https://bugzilla.xfce.org/show_bug.cgi?id=15041 alexxcons changed: What|Removed |Added Resolution|--- |WONTFIX Status|NEEDINFO

[Xfce-bugs] [Bug 15041] Thunar crashes removing images

2019-01-15 Thread bugzilla-daemon
https://bugzilla.xfce.org/show_bug.cgi?id=15041 --- Comment #2 from Polleke --- The images where on a external USB drive. You may forget/delete this reporting. I don't know/understand how to enable backtraces. To complicated. Thanks anyway for your support. -- You are receiving this mail

[Xfce-bugs] [Bug 15041] Thunar crashes removing images

2019-01-15 Thread bugzilla-daemon
https://bugzilla.xfce.org/show_bug.cgi?id=15041 alexxcons changed: What|Removed |Added Status|NEW |NEEDINFO CC|