[jira] [Commented] (YARN-755) Rename AllocateResponse.reboot to AllocateResponse.resync

2013-06-04 Thread Hudson (JIRA)
[ https://issues.apache.org/jira/browse/YARN-755?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanelfocusedCommentId=13674107#comment-13674107 ] Hudson commented on YARN-755: - Integrated in Hadoop-trunk-Commit #3857 (See

[jira] [Commented] (YARN-755) Rename AllocateResponse.reboot to AllocateResponse.resync

2013-06-04 Thread Hudson (JIRA)
[ https://issues.apache.org/jira/browse/YARN-755?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanelfocusedCommentId=13674245#comment-13674245 ] Hudson commented on YARN-755: - Integrated in Hadoop-Yarn-trunk #230 (See

[jira] [Commented] (YARN-755) Rename AllocateResponse.reboot to AllocateResponse.resync

2013-06-04 Thread Hudson (JIRA)
[ https://issues.apache.org/jira/browse/YARN-755?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanelfocusedCommentId=13674336#comment-13674336 ] Hudson commented on YARN-755: - Integrated in Hadoop-Hdfs-trunk #1420 (See

[jira] [Commented] (YARN-755) Rename AllocateResponse.reboot to AllocateResponse.resync

2013-06-04 Thread Hudson (JIRA)
[ https://issues.apache.org/jira/browse/YARN-755?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanelfocusedCommentId=13674404#comment-13674404 ] Hudson commented on YARN-755: - Integrated in Hadoop-Mapreduce-trunk #1446 (See

[jira] [Commented] (YARN-755) Rename AllocateResponse.reboot to AllocateResponse.resync

2013-06-03 Thread Hadoop QA (JIRA)
[ https://issues.apache.org/jira/browse/YARN-755?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanelfocusedCommentId=13673840#comment-13673840 ] Hadoop QA commented on YARN-755: {color:green}+1 overall{color}. Here are the results of

[jira] [Commented] (YARN-755) Rename AllocateResponse.reboot to AllocateResponse.resync

2013-06-03 Thread Vinod Kumar Vavilapalli (JIRA)
[ https://issues.apache.org/jira/browse/YARN-755?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanelfocusedCommentId=13673939#comment-13673939 ] Vinod Kumar Vavilapalli commented on YARN-755: -- The patch looks good. Will wait

[jira] [Commented] (YARN-755) Rename AllocateResponse.reboot to AllocateResponse.resync

2013-06-03 Thread Bikas Saha (JIRA)
[ https://issues.apache.org/jira/browse/YARN-755?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanelfocusedCommentId=13674078#comment-13674078 ] Bikas Saha commented on YARN-755: - TestNMClientAsync does not look related to this patch.

[jira] [Commented] (YARN-755) Rename AllocateResponse.reboot to AllocateResponse.resync

2013-06-03 Thread Vinod Kumar Vavilapalli (JIRA)
[ https://issues.apache.org/jira/browse/YARN-755?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanelfocusedCommentId=13674088#comment-13674088 ] Vinod Kumar Vavilapalli commented on YARN-755: -- Yup, i just ran it and it works

[jira] [Commented] (YARN-755) Rename AllocateResponse.reboot to AllocateResponse.resync

2013-06-03 Thread Vinod Kumar Vavilapalli (JIRA)
[ https://issues.apache.org/jira/browse/YARN-755?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanelfocusedCommentId=13674093#comment-13674093 ] Vinod Kumar Vavilapalli commented on YARN-755: -- File YARN-761 for the test