Re: [yocto] Problem with Extensible SDK update

2018-05-14 Thread Pramode C.E
Thanks for pointing out this problem. I've sent out a patch to fix this > problem. It's under review now. > > git://git.pokylinux.org/poky-contrib ChenQi/devtool-sdk-update > > http://git.pokylinux.org/cgit.cgi/poky-contrib/log/?h=ChenQi/devtool-sdk-update > > > Thank you very much! regards,

Re: [yocto] Problem with Extensible SDK update

2018-05-14 Thread ChenQi
Hi Pramode, Thanks for pointing out this problem. I've sent out a patch to fix this problem. It's under review now. git://git.pokylinux.org/poky-contrib ChenQi/devtool-sdk-update http://git.pokylinux.org/cgit.cgi/poky-contrib/log/?h=ChenQi/devtool-sdk-update Best Regards, Chen Qi On

Re: [yocto] Problem with Extensible SDK update

2018-05-14 Thread ChenQi
Hi Pramode, Thanks for pointing out his problem. I've sent out a patch to fix this problem. It's under review now. git://git.pokylinux.org/poky-contrib ChenQi/devtool-sdk-update http://git.pokylinux.org/cgit.cgi/poky-contrib/log/?h=ChenQi/devtool-sdk-update Best Regards, Chen Qi On

[yocto] Problem with Extensible SDK update

2018-04-13 Thread Pramode C.E
Hi, I am trying to update an installation of the Yocto Extensible SDK by running: devtool sdk-update update-url Now it seems like the devtool program is not doing any error checking other than verifying whether "update-url" contains a "://" sequence. Whatever random URL I throw at it, it just