[ANN] Yojimbo 1.5.1

2008-02-06 Thread Rich Siegel
Good { morning, afternoon, evening }, We are pleased to announce the release and immediate availability of Yojimbo 1.5.1. This update fixes some problems that were previously reported, and is available at no charge to all registered Yojimbo customers. Yojimbo 1.5 can be updated to 1.5.1 by

Re: [ANN] Yojimbo 1.5.1

2008-02-06 Thread Daryl Spitzer
Nothing happens when I select Check for Updates from the application menu. Could it be because I'm behind a firewall? (I'm running Authoxy: http://www.hrsoftworks.net/Products.html) My Yojimbo is 1.5 (62). BTW Rich, I enjoyed listening to you on MacBreak Weekly. -- Daryl On Feb 6, 2008 8:08

Re: [ANN] Yojimbo 1.5.1

2008-02-06 Thread Jim DeVona
Just for reference, the update worked fine on my 10.5.1 machine. Jim On Feb 6, 2008 11:39 AM, Neal Watzman [EMAIL PROTECTED] wrote: Yojimbo 1.5 can be updated to 1.5.1 by choosing Check for Updates from the Yojimbo application menu. Older versions may updated by downloading and

Re: [ANN] Yojimbo 1.5.1

2008-02-06 Thread Alan German
On Feb 6, 2008, at 11:08 AM, Rich Siegel wrote: Yojimbo 1.5 can be updated to 1.5.1 by choosing Check for Updates from the Yojimbo application menu. FWIW, that's exactly what happened when I did that. :-) Alan -- -- This

Re: [OFFLIST} Re: [ANN] Yojimbo 1.5.1

2008-02-06 Thread Steve Kalkwarf
Ha Ha. I need to stop sending mail when I'm under the weather... -- -- This message is sent to you because you are subscribed to the mailing list yojimbo-talk@barebones.com. To unsubscribe, send mail to: [EMAIL PROTECTED] List

Re: [ANN] Yojimbo 1.5.1

2008-02-06 Thread infrahile
Me neither, and I'm not behind a firewall… also, v1.5 (62) T. On 6 Feb 2008, at 16:27, Daryl Spitzer wrote: Nothing happens when I select Check for Updates from the application menu. Could it be because I'm behind a firewall? (I'm running Authoxy: http://www.hrsoftworks.net/Products.html)

Re: [ANN] Yojimbo 1.5.1

2008-02-06 Thread Neal Watzman
Yojimbo 1.5 can be updated to 1.5.1 by choosing Check for Updates from the Yojimbo application menu. Older versions may updated by downloading and installing the 1.5.1 installation package from the Yojimbo software updates page: Unfortunately, when I choose Check for Updates, nothing happens.

Re: [ANN] Yojimbo 1.5.1

2008-02-06 Thread Daryl Spitzer
Is that a known problem? Shouldn't Yojimbo at least be giving me an error message? -- Daryl On Feb 6, 2008 8:32 AM, Patrick Woolsey [EMAIL PROTECTED] wrote: Daryl Spitzer [EMAIL PROTECTED] sez: Nothing happens when I select Check for Updates from the application menu. Could it be because

Re: [ANN] Yojimbo 1.5.1

2008-02-06 Thread Bill Sheehan
Gee, d'ya think it might have anything to do with forty-'leven people all trying to Check for Updates at once? Download from the mirror and give 'em a break! -- Bill On Feb 6, 2008, at 11:39 AM, Neal Watzman wrote: Yojimbo 1.5 can be updated to 1.5.1 by choosing Check for Updates from the