Yojimbo and 10.5.2

2008-02-12 Thread John Cradock
I've already written in to Bare Bones tech support about this, but I'm
curious if anyone else is experiencing this. Ever since I updated my
system from Mac OS X 10.5.1 to 10.5.2, Yojimbo hangs when I launch it.
I cannot get it to launch completely. Anyone else seen this issue?

-- 
--
This message is sent to you because you are subscribed to
  the mailing list yojimbo-talk@barebones.com.
To unsubscribe, send mail to: [EMAIL PROTECTED]
List archives:  http://www.listsearch.com/yojimbotalk.lasso
Have a feature request, or not sure if the software's working 
correctly? Please send mail to: [EMAIL PROTECTED]


Re: Yojimbo and 10.5.2

2008-02-12 Thread Niels Kobschaetzki
On Feb 13, 2008 6:43 AM, John Cradock [EMAIL PROTECTED] wrote:
 I've already written in to Bare Bones tech support about this, but I'm
 curious if anyone else is experiencing this. Ever since I updated my
 system from Mac OS X 10.5.1 to 10.5.2, Yojimbo hangs when I launch it.
 I cannot get it to launch completely. Anyone else seen this issue?

The first start took ages (4 or 5 minutes on an Intel Core2Duo-iMac)
but since then no problems at all and speedy in search and startup as
ever in Yojimbo 1.5.x

Niels

-- 
--
This message is sent to you because you are subscribed to
  the mailing list yojimbo-talk@barebones.com.
To unsubscribe, send mail to: [EMAIL PROTECTED]
List archives:  http://www.listsearch.com/yojimbotalk.lasso
Have a feature request, or not sure if the software's working 
correctly? Please send mail to: [EMAIL PROTECTED]