[zeromq-dev] CZMQ now available in Debian

2015-08-16 Thread Luca Boccassi
Dear maintainers and users, FYI, CZMQ packages are now available in Debian unstable (Sid) [1]. To install, simply run: sudo apt-get install libczmq3 libczmq-dev In a few days they should be automatically migrated to Debian testing (Stretch) and to Ubuntu 15.10 (Wily), just in time for the

Re: [zeromq-dev] CZMQ now available in Debian

2015-08-16 Thread Brian Knox
This is fantastic news! Will make packaging rsyslog w/ the omczmq / imczmq enabled quite a bit easier. Cheers! Brian On Sun, Aug 16, 2015 at 3:56 PM, Luca Boccassi luca.bocca...@gmail.com wrote: Dear maintainers and users, FYI, CZMQ packages are now available in Debian unstable (Sid) [1].