Re: [zones-discuss] Cannot ping gateway from zone

2007-08-31 Thread Steffen Weiberle
Can you ping it from 'testzone'? It is configured on the same interface, e1000g1. Asif Iqbal wrote: Hi All I have a global zone and two non-global zones on same ip segment. I can ping the default gw from global zone and zone1. But I cannot ping the gw from zone2. Any idea what could be

Re: [zones-discuss] Cannot ping gateway from zone

2007-08-31 Thread Darren Dunham
can ping the GW 36.15.189.254 from global zone and zone1, but not from zone2 Any chance that this isn't ping failing but name lookups being slow in the zone? Does 'ping -n' in zone2 behave any differently? -- Darren This message posted from opensolaris.org

Re: [zones-discuss] Cannot ping gateway from zone

2007-08-31 Thread Asif Iqbal
On 8/31/07, Steffen Weiberle [EMAIL PROTECTED] wrote: Can you ping it from 'testzone'? It is configured on the same interface, e1000g1. Exact same problem w/ testzone. I cannot ping the default gw Asif Iqbal wrote: Hi All I have a global zone and two non-global zones on same ip

Re: [zones-discuss] Cannot ping gateway from zone

2007-08-31 Thread Asif Iqbal
On 8/31/07, Darren Dunham [EMAIL PROTECTED] wrote: can ping the GW 36.15.189.254 from global zone and zone1, but not from zone2 Any chance that this isn't ping failing but name lookups being slow in the zone? Does 'ping -n' in zone2 behave any differently? I was pinging the default gw

Re: [zones-discuss] Cannot ping gateway from zone

2007-08-31 Thread Ihsan Zaghmouth
Could you briefly explain what did you do to fix it and what actions did you commit since then ...? Asif Iqbal wrote: good catch! however I fixed then since then. That was the only thing that was wrong I still have same problem. On 8/31/07, Ihsan Zaghmouth [EMAIL PROTECTED]

Re: [zones-discuss] Cannot ping gateway from zone

2007-08-31 Thread Asif Iqbal
I still cannot ping default gw (same for global and both zones zone1 and zone2) from zone2. Here is how my setup looks like. What I fixed was the broadcast address. The ping issue has not been fixed yet. lo0: flags=2001000848LOOPBACK,RUNNING,MULTICAST,IPv4,VIRTUAL mtu 8232 index 1 inet

Re: [zones-discuss] Cannot ping gateway from zone

2007-08-31 Thread Asif Iqbal
Its fixed. I can now ping the GW with same setup. I had to install all the recommended patches and security patches and that fixed the issue. I ran this command `pca -asi mrs' to install all the patches You have to have to reboot w/ reconfigure few times as requirement by some of the patches and