Fwd: [Travel Assistance] Applications for ApacheCon EU 2009 - Now Open

2009-01-23 Thread Owen O'Malley
From: Tony Stevenson pct...@apache.org Date: January 23, 2009 5:28:19 AM PST To: travel-assista...@apache.org Subject: [Travel Assistance] Applications for ApacheCon EU 2009 - Now Open The Travel Assistance Committee is now accepting applications for those wanting to attend ApacheCon EU

Re: [Fwd: [Fwd: [VOTE] Release ZooKeeper 3.2.1 (candidate 0)]]

2009-09-04 Thread Owen O'Malley
Bernd Fondermann wrote: I'm not saying that the license is incompatible, I am saying that you need to record third party contributions in the NOTICE file. The critical reference is: http://ftp.gnu.org/old-gnu/Manuals/autoconf-2.53/html_node/Distributing.html#Distributing In particular, the

Zookeeper Contributor Workshop

2010-04-01 Thread Owen O'Malley
Hi all, Patrick Hunt will be organizing the Zookeeper Contributor Workshop on 6/30. Please send email to him if you'd like propose a topic. -- Owen

[jira] Created: (ZOOKEEPER-75) cleanup the library directory

2008-07-15 Thread Owen O'Malley (JIRA)
cleanup the library directory - Key: ZOOKEEPER-75 URL: https://issues.apache.org/jira/browse/ZOOKEEPER-75 Project: Zookeeper Issue Type: Bug Components: build Reporter: Owen O'Malley

[jira] Commented: (ZOOKEEPER-110) Build script relies on svnant, which is not compatible with subversion 1.5 working copies

2008-08-05 Thread Owen O'Malley (JIRA)
[ https://issues.apache.org/jira/browse/ZOOKEEPER-110?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanelfocusedCommentId=12620037#action_12620037 ] Owen O'Malley commented on ZOOKEEPER-110: - My reading of the svnkit license

[jira] Commented: (ZOOKEEPER-110) Build script relies on svnant, which is not compatible with subversion 1.5 working copies

2008-08-06 Thread Owen O'Malley (JIRA)
[ https://issues.apache.org/jira/browse/ZOOKEEPER-110?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanelfocusedCommentId=12620323#action_12620323 ] Owen O'Malley commented on ZOOKEEPER-110: - Basically, the saveVersion script

[jira] Commented: (ZOOKEEPER-110) Build script relies on svnant, which is not compatible with subversion 1.5 working copies

2008-08-06 Thread Owen O'Malley (JIRA)
[ https://issues.apache.org/jira/browse/ZOOKEEPER-110?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanelfocusedCommentId=12620340#action_12620340 ] Owen O'Malley commented on ZOOKEEPER-110: - And the script *does* work on Windows