[Zope-dev] ZEO on NT? update

2000-06-22 Thread julio dinis
Hi, I can see now that the problem is not per Data.fs but per object. The problem isnt that 2nd Client to run cant write do Data.fs, I found that its a per object conflict and not Data.fs, both clients can write to the ZSS but once client B writes to object X, Client A will never see the changes

[Zope] Fwd: Re: [Zope-dev] ZEO on NT? update

2000-06-22 Thread julio dinis
From: "julio dinis" [EMAIL PROTECTED] To: [EMAIL PROTECTED] Subject: Re: [Zope-dev] ZEO on NT? update Date: Thu, 22 Jun 2000 14:05:07 PDT Ok. :-) Continuing with the ZODB.POSException.Conflit... Now I know the problem with Zeo on NT is with the ClientStorage and not with the Ser

[Zope] zodbc performance question

2000-06-09 Thread julio dinis
Hi all, Using zodbc, supose we have the following situation. One zodbc_database_connection and lots of zsql methods. Can we say that creating more zodbc_database_connection(with a system dsn for each one, but all pointing to the same database) and thus distribute the zsql methods avoiding to

Re: [Zope] mssql system dsn hangs causing zope to be no more

2000-06-09 Thread julio dinis
I'm using 2.1.6. Regards, Julio From: "Harald Ragger" [EMAIL PROTECTED] To: "julio dinis" [EMAIL PROTECTED] CC: "Zope List" [EMAIL PROTECTED] Subject: Re: [Zope] mssql system dsn hangs causing zope to be no more Date: Thu, 8 Jun 2000 18:02:33 +0200 Julio: w

[Zope] mssql system dsn hangs causing zope to be no more

2000-06-08 Thread julio dinis
Hi Zopistas! After some time of heavy use of the site the zserver goes zombie, and even restarting will put zope automatically zombie, never more. If I remove the system dsn I use with zodbc and restart zope, then zope runs like a ferrari. I than create again the odbc system dsn and everything

[Zope] Zope NT service Vs data_dir

2000-06-05 Thread julio dinis
Hi zopers :-) I've hacked globals.py to change the var data_dir to point to a shared disk I have. I restarted zope and the Globals.pyc was compiled. Zope runs ok but only from the command line. The Zope Service it is no more :-( When I start it the process tries to live but want go further