Re: [Zope] NEWBIE HELP can not get Zope to start

2000-09-08 Thread Martijn Pieters
On Thu, Sep 07, 2000 at 10:12:16PM -0400, Douglas Eadline wrote: 6. OK, I'll add a user. I go to acl_users and add a user. 7. I quit netscape, and restart and attempt to login as the new user - DOES NOT WORK 8 I check /var/zope/access - no new user added Only the superuser (more

Re: [Zope] NEWBIE HELP can not get Zope to start

2000-09-08 Thread J M Cerqueira Esteves
On Thu, Sep 07, 2000 at 10:12:16PM -0400, Douglas Eadline wrote: 6. OK, I'll add a user. I go to acl_users and add a user. Did you give it the "manager" role? Best regards J Esteves -- jmce: +351 919838775 ~ http://artenumerica.com/ ~ http://artenumerica.org/

Re: [Zope] NEWBIE HELP can not get Zope to start

2000-09-08 Thread Phil Harris
Douglas, You seem to be doing as expected, however a few points to note: see below: - Original Message - From: "Douglas Eadline" [EMAIL PROTECTED] To: [EMAIL PROTECTED] Sent: Friday, September 08, 2000 3:12 AM Subject: [Zope] NEWBIE HELP can not get Zope to start I

Re: [Zope] NEWBIE HELP can not get Zope to start

2000-09-08 Thread Steve Spicklemire
"Martijn" == Martijn Pieters [EMAIL PROTECTED] writes: 7. I quit netscape, and restart and attempt to login as the new user - DOES NOT WORK Martijn One possible explanation for the denial of your login is Martijn that you filled something in the domains field,

Re: [Zope] NEWBIE HELP can not get Zope to start

2000-09-08 Thread Martijn Pieters
On Fri, Sep 08, 2000 at 06:50:20AM -0500, Steve Spicklemire wrote: "Martijn" == Martijn Pieters [EMAIL PROTECTED] writes: 7. I quit netscape, and restart and attempt to login as the new user - DOES NOT WORK Martijn One possible explanation for the denial of

Re: [Zope] NEWBIE HELP can not get Zope to start

2000-09-08 Thread Douglas Eadline
On Fri, 8 Sep 2000, Martijn Pieters wrote: On Thu, Sep 07, 2000 at 10:12:16PM -0400, Douglas Eadline wrote: 6. OK, I'll add a user. I go to acl_users and add a user. 7. I quit netscape, and restart and attempt to login as the new user - DOES NOT WORK 8 I check

[Zope] NEWBIE HELP can not get Zope to start

2000-09-07 Thread Douglas Eadline
I have tried this 10 times with several versions of Zope and I get the same result - Zope will not let me add a user or log in. Here are my steps: 1. download and install latest RPMS: Zope-2.2.1-1.i386.rpm Zope-zserver-2.2.1-1.i386.rpm 2. Start zope: /etc/rc.d/init.d/zope start