[Zope] Re: Fwd: Re: [Zope] PoPy module

2000-06-05 Thread Thierry MICHEL
On Mon, Jun 05, 2000 at 10:25:20AM +0200, [EMAIL PROTECTED] wrote: -- Forwarded message -- Da: jani [EMAIL PROTECTED] Soggetto: Re: [Zope] PoPy module Data: Sun, 04 Jun 2000 20:14:03 -0700 A: Alexander N Gould [EMAIL PROTECTED] Copia: [EMAIL PROTECTED]

[Zope] Re: Fwd: Re: [Zope] PoPy module

2000-06-05 Thread Andreas
Thierry MICHEL wrote: ... 1. When I try to connect to postgres 6.4 using PoPy the connect fails postgres.log: ERROR: parser: parse error at or near "transaction" Postgres 6.4 seems not being SQL 92 compliant for the transactions ! PoPy is ! pygresql no certtainly ! OK ... take it as a

Re: [Zope] Re: Fwd: Re: [Zope] PoPy module

2000-06-05 Thread Bak @ kedai
On Mon, 05 Jun 2000, Thierry MICHEL wrote: 2. Whether Auto-commit mode is on or off on ZPoPyDA the new postgres 7.0 syntax "select * from foo limit 20 offset 10" returns all records of foo and not only 20 ! With PyGreSQLDA it works :-) That's running every where, it's strange