Re: [Zope] Zope, Apache/NT, Reliability issues

2000-06-09 Thread J. Michael Mc Kay
Can I jump in? What is the process involved for pcgi or Zope to pass authentication? I am not running Apache, but good old dependable Website Pro. When I attempt to run Zope via pcgi it works fine unless I want to manage or allow a client to log into a products administration screens. I am

Re: [Zope] Zope, Apache/NT, Reliability issues

2000-06-09 Thread R. David Murray
On Fri, 9 Jun 2000, J. Michael Mc Kay wrote: The conversation below suggests that pcgi passes requests to Zope. I am confused about this because I am told this is a Website issue, but when explained in it's simplest terms (below) it appears to be a pcgi or Zope issue. The error I am

Re: [Zope] Zope, Apache/NT, Reliability issues

2000-06-09 Thread Martijn Pieters
On Fri, Jun 09, 2000 at 02:50:26AM -0400, J. Michael Mc Kay wrote: Can I jump in? What is the process involved for pcgi or Zope to pass authentication? I am not running Apache, but good old dependable Website Pro. When I attempt to run Zope via pcgi it works fine unless I want to manage or

Re: [Zope] Zope, Apache/NT, Reliability issues

2000-06-09 Thread Duncan Booth
My test platform is a Windows NT 4 running Apache 1.3.12. The first doubt comes to the fact that I could not find the pcgi module for NT (I do not have any kind of C compiler, so I´ll be very glad if anyone know a binare version). So I´d like to know where can I find informations about

Re: [Zope] Zope, Apache/NT, Reliability issues

2000-06-08 Thread Martijn Pieters
On Thu, Jun 08, 2000 at 07:25:15PM -0300, Fabio Akita wrote: I´ve used the ZServer in stand alone mode and I also have implemented the easy Proxy Reverse trick in Apache. I will try FastCGI and PCGI as soon as possible, but I have some doubts now. My test platform is a Windows NT 4 running

[Zope] Zope/Apache/NT

2000-06-05 Thread Paul Smith
Has anyone managed/bothered to get Zope working with Apache on NT yet? If they have, could you point me at any documentation? This is intended as a quick fix until I can get round to installing Linux on my machine.. Any help would be greatly appreciated! Thanks, Paul

Re: [Zope] Zope/Apache/NT

2000-06-05 Thread Jim Sanford
The "quickest fix" might be installing Linux on your machine. - Original Message - From: Paul Smith [EMAIL PROTECTED] To: [EMAIL PROTECTED] Sent: Monday, June 05, 2000 7:15 AM Subject: [Zope] Zope/Apache/NT Has anyone managed/bothered to get Zope working with Apache

Re: [Zope] Zope/Apache/NT

2000-06-05 Thread Paul Smith
machines, so ask away. Phil [EMAIL PROTECTED] Learning Technology University of Wales College of Medicine - Original Message - From: "Paul Smith" [EMAIL PROTECTED] To: [EMAIL PROTECTED] Sent: Monday, June 05, 2000 1:15 PM Subject: [Zope] Zope/Apache/NT Has anyo