Re: [Zope-dev] Do I really understanding caching?

2000-09-23 Thread Paul Everitt
Andy McKay wrote: What problem are you trying to solve -- response time, memory usage, disk usage? All of the above :) Describe some of the symptoms back on the list and let's talk about it there. For instance, you can trade RAM for performance by adjusting knobs on the catalog. --Paul

Re: [Zope-dev] Do I really understanding caching?

2000-09-23 Thread Jim Fulton
Andy McKay wrote: We have been looking at caching in Zope as a way of tweaking performance. Heres an example of what I think happens: - Supposing I have a 1,000 object catalog. If one person changes an catalog aware object, that instance of the catalog will be pulled out of the ZODB and

Re: [Zope-dev] Membership and Local Roles

2000-09-23 Thread Michael Bernstein
Michael Bernstein wrote: Michael Bernstein wrote: I figured out how to get this to work (finally). In the acl_users LM, add the following two Python methods: Well, I discovered another problem: For some reason, when I create a PortalMembership member, add the two Python methods

Re: [Zope] Problem with properties in inherited ZClasses

2000-09-23 Thread Steve Alexander
Stephen Simmons wrote: I have tried to create another ZClass, AdminTools:Task that inherits from AdminTools:Folder that adds some task tracking functionality and uses/overrides the AdminTools:Folder methods for displaying objects I tend to try not to have ZClasses derive from other

Re: [zope] What options exist for dealing with traceback

2000-09-23 Thread Didier Georgieff
On 23 Sep 2000, at 10:27, [EMAIL PROTECTED] [EMAIL PROTECTED] ([EMAIL PROTECTED]) wrote: From: Skip Montanaro [EMAIL PROTECTED] Subject: What options exist for dealing with tracebacks? I would love it if I could set some debug environment variable, run with -D="[EMAIL PROTECTED]" or

[Zope] trouble with SiteAccess; can't manage subtree mapped to inaccessible domain name

2000-09-23 Thread Fred Yankowski
I set up SiteAccess 2-0-0b3 on Zope 2.2.2 so that two virtual hosts front-ended by Apache map to two different subtrees in Zope. That worked OK until the local DNS server lost the entry for one of my domains. I'm working on fixing that (it's out of my hands) but I find that in the meantime I

Re: [Zope] trouble with SiteAccess; can't manage subtree mapped to inaccessible domain name

2000-09-23 Thread Evan Simpson
From: "Fred Yankowski" [EMAIL PROTECTED] How do I get out of this jam? I tried deleting the Products/SiteAccess folder, restarting Zope, and deleting the SiteAccess product from the Control_Panel/Products view, but now I'm getting an AttributeError when I try to access the subtree that has a

[Zope] Mutiple images don't always show up

2000-09-23 Thread Hung Jung Lu
Hi, I have observed that in some Zope installations (I am using Zope 2.1.6 through PCGI on Linux, my browser is Internet Explorer 5.5), if I have more than 4 or 5 images (currently I have one page with 12 GIF images), sometimes not all the pictures show up. If I reload the page, the problem

Re: [Zope] Mutiple images don't always show up

2000-09-23 Thread Hung Jung Lu
It kind of make me feel better to know other people have observed the same problem. I found the following message in the mailing list by Pierre-Julien Grizel around 09/04/2000, with title: [Zope] Images slow rendering problem

Re: [Zope] Zope Hosting in .au

2000-09-23 Thread Terry Kerr
Yes. Adroit Internet Solutions. www.adroit.net Daniel Harris wrote: Hi, Are there any organisations in .au that offer Zope hosting? Thanks, Daniel. ___ Zope maillist - [EMAIL PROTECTED] http://lists.zope.org/mailman/listinfo/zope ** No cross posts or

[Zope] Zope Hosting in .au

2000-09-23 Thread Daniel Harris
Hi, Are there any organisations in .au that offer Zope hosting? Thanks, Daniel. ___ Zope maillist - [EMAIL PROTECTED] http://lists.zope.org/mailman/listinfo/zope ** No cross posts or HTML encoding! ** (Related lists -