[Zope-Checkins] SVN: Products.Five/branches/1.5/site/metaconfigure.py * don't barf if we try to load the localsite hook for the same class more

2006-11-30 Thread Rob Miller
Log message for revision 71342: * don't barf if we try to load the localsite hook for the same class more than once Changed: U Products.Five/branches/1.5/site/metaconfigure.py -=- Modified: Products.Five/branches/1.5/site/metaconfigure.py

[Zope-Checkins] SVN: Products.Five/trunk/ * don't barf w/ multiple localsite declarations on the same class

2006-11-30 Thread Rob Miller
Log message for revision 71343: * don't barf w/ multiple localsite declarations on the same class Changed: U Products.Five/trunk/CHANGES.txt U Products.Five/trunk/site/metaconfigure.py -=- Modified: Products.Five/trunk/CHANGES.txt

[Zope-dev] Zope Tests: 8 OK, 1 Failed

2006-11-30 Thread Zope Tests Summarizer
Summary of messages to the zope-tests list. Period Wed Nov 29 12:00:00 2006 UTC to Thu Nov 30 12:00:00 2006 UTC. There were 9 messages: 9 from Zope Unit Tests. Test failures - Subject: FAILED (failures=2) : Zope-2.8 Python-2.4.4 : Linux From: Zope Unit Tests Date: Wed Nov 29

[Zope-dev] Testing in the Zope project open space at PyCon07

2006-11-30 Thread Grig Gheorghiu
Based on a suggestion by Ian Bicking, I think it might be interesting to organize an Open Space session at PyCon07 dedicated to the testing approaches in the Zope project, and maybe a comparison between Zope2 and Zope3 in regards to testing. According to Ian, Zope2 had a lot of tests

Re: [Zope-dev] Testing in the Zope project open space at PyCon07

2006-11-30 Thread Paul Winkler
On Thu, Nov 30, 2006 at 10:22:10AM -0800, Grig Gheorghiu wrote: According to Ian, Zope2 had a lot of tests retrofitted, which made things painful -- as opposed to Zope3, which had testing as an integral part of the project. Not sure if this is true or not, but if people are interested, I'd be

Re: [Zope-PAS] PluggableAuthService colon-in-cookie bug

2006-11-30 Thread Jens Vagelpohl
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On 27 Nov 2006, at 18:00, Daniel Doerr wrote: Hey guys, recently I discovered a bug (or a feature???!!) in the way credentials are stored in cookies with PluggableAuthService. Daniel, please file this as a bug report in the PAS collector:

[Zope] Re: My Sad Tale Of Woe

2006-11-30 Thread Nancy Donnelly
I just tried to run fsrecover on my Data.fs and got this error: [EMAIL PROTECTED]:zope/instance2/var (145) /usr/local/zope/py235/bin/python /usr/local/zope/278/lib/python/ZODB/fsrecover.py Data.fs Data.fs.recover Traceback (most recent call last): File

[Zope] Re: My Sad Tale Of Woe

2006-11-30 Thread Nancy Donnelly
Okay, yahooing around I found I have to set the path. But I still get this error: [EMAIL PROTECTED]:zope/instance2/var (177) set PYTHONPATH=/usr/local/zope/278/lib/python [EMAIL PROTECTED]:zope/instance2/var (178) python

[Zope] Re: Zope newbie.... unicode problem

2006-11-30 Thread Josef Meile
Hi Tyler When serving a web page, we get an error that involves the fetching and display of a document to the browser. Evidently, it's choking on some unicode bytes when it's expecting plain ascii. I'm assuming it's /usr/lib/zope2.7/lib/python/Products/PageTemplates/PageTemplate.py that's

Re: [Zope] Re: My Sad Tale Of Woe

2006-11-30 Thread Paul Winkler
On Thu, Nov 30, 2006 at 01:04:48AM -0800, Nancy Donnelly wrote: Okay, yahooing around I found I have to set the path. But I still get this error: [EMAIL PROTECTED]:zope/instance2/var (177) set PYTHONPATH=/usr/local/zope/278/lib/python [EMAIL PROTECTED]:zope/instance2/var (178) python

Re: [Zope] Re: My Sad Tale Of Woe

2006-11-30 Thread Paul Winkler
On Thu, Nov 30, 2006 at 08:52:40AM -0800, Nancy Donnelly wrote: From: Paul Winkler [EMAIL PROTECTED] What shell are you using? That's not how you set an environment variable in any of the bourne-style shells (sh, bash, ksh). For those, you would use: export

Re: [Zope] Re: My Sad Tale Of Woe

2006-11-30 Thread Dieter Maurer
Nancy Donnelly wrote at 2006-11-30 08:52 -0800: - Original Message From: Paul Winkler [EMAIL PROTECTED] What shell are you using? That's not how you set an environment variable in any of the bourne-style shells (sh, bash, ksh). For those, you would use: export

Re: [Zope] Zope newbie.... unicode problem

2006-11-30 Thread Dieter Maurer
Tyler Nally wrote at 2006-11-29 15:49 -0500: ... When serving a web page, we get an error that involves the fetching and display of a document to the browser. Evidently, it's choking on some unicode bytes when it's expecting plain ascii. Unfortunately, this is a *VERY* frequent problem. It

[Zope-DB] migration script to zforum

2006-11-30 Thread javi lopez
hello i am searching a migration script to my DB. I have my DB in xoops and i want create my own zforum, but i donĀ“t want to miss a thing form my DB. Do you know a script xoops to zforumthanks ___ Zope-DB mailing list Zope-DB@zope.org