[Zope-dev] RE: [Zope] REQUIRING Python 2.1??

2001-04-13 Thread Steven D. Majewski
On Fri, 13 Apr 2001, Tom Neff wrote: If what Albert says is true, then Zope 2.4 should REQUIRE Py 2.0 and SUPPORT Py 2.1, not REQUIRE Py 2.1. But note what he said about "odd numbered releases". True to form, 2.0 adds a whole load of features, and 2.1 cleans up after 2.0. ;-) True,

Re: [Zope] missing FCNTL.py after building Zope 2.3 on Python 1.5.2

2001-01-29 Thread Steven D. Majewski
I'm not sure exactly how the problem manifests itself in 1.5.2, but in 1.6 later, there are a series of platform specific directories: Lib/plat-{XXX} where XXX is some system, and a Lib/plat-generic/. That's where the FCNTL and some other files live. If your system is not among the ones

Re: [Zope] The new Python Method renaming Poll

2000-11-16 Thread Steven D. Majewski
the answer was supposed to be "Grant" ! If it's "nobody" , I suppose it's because he's not technically "buried" -- he's entoumbed in a marble mausoleum. ---| Steven D. Majewski (804-982-0831) [EMAIL PROTECTED] |--- ---| Department of Molecular Physiology and B

[Zope] Can Free Software Manage Your Web Site? http://www.inside.com/

2000-10-06 Thread Steven D. Majewski
Inside magazine http://www.inside.com/ has a feature on Zope: "Can Free Software Manage Your Web Site?" ---| Steven D. Majewski (804-982-0831) [EMAIL PROTECTED] |--- ---| Department of Molecular Physiology and Biological Physics |--- ---| University o