Re: [Zope] Animated GIFs

2000-10-16 Thread Manuel Amador (Rudd-O)
s > - Original Message - > From: "Lars Heber" [EMAIL PROTECTED]> > To: [EMAIL PROTECTED]> > Sent: Friday, October 06, 2000 3:24 PM > Subject: [Zope] Animated GIFs > > > Hi there, > > > > I've got a strange problem. > > > > I want

RE: [Zope] Animated GIFs

2000-10-10 Thread Max Møller Rasmussen
From: Lars Heber [mailto:[EMAIL PROTECTED]] Sorry, I think you misunderstood me! I _don't_ want to stop the gif, but it does after the last frame! -- Now I tried the same Zope page in NS and IE, this phenomenon appears only with NS... I did understand you, but I could not replicate your problem

Re: [Zope] Animated GIFs

2000-10-10 Thread Lars Heber
Hello, it's me again. I found out what the matter of my problems was. I tried the animGif on several other computers with different versions of NS, on every of them it worked. And here's the kicker: It also worked on another computer which had the same version installed like me! Therefore,

Re: [Zope] Animated GIFs

2000-10-09 Thread Lars Heber
- Original Message - From: "Lars Heber" [EMAIL PROTECTED] To: [EMAIL PROTECTED] Sent: Friday, October 06, 2000 3:24 PM Subject: [Zope] Animated GIFs Hi there, I've got a strange problem. I want to upload an animated GIF to my Zope, but when I want to view it, animati

Re: [Zope] Animated GIFs

2000-10-09 Thread Lars Heber
if instead of animGif - guessed what? - same problem! Any more ideas, please? Thanks. Lars - Original Message - From: "Lars Heber" [EMAIL PROTECTED] To: [EMAIL PROTECTED] Sent: Friday, October 06, 2000 3:24 PM Subject: [Zope] Animated GIFs Hi there, I've got a strange

RE: [Zope] Animated GIFs

2000-10-09 Thread Seb Bacon
I also tried to name the animGif explicitely animGif.gif instead of animGif - guessed what? - same problem! Any more ideas, please? have you tried doing a diff on the zope and non-zope versions to see if zzope's somehow mangled it? seb ___

Re: [Zope] Animated GIFs

2000-10-09 Thread Lars Heber
Seb Bacon schrieb: I also tried to name the animGif explicitely animGif.gif instead of animGif - guessed what? - same problem! Any more ideas, please? have you tried doing a diff on the zope and non-zope versions to see if zzope's somehow mangled it? seb Yes, I did. They were

RE: [Zope] Animated GIFs

2000-10-09 Thread Seb Bacon
PROTECTED] Subject: Re: [Zope] Animated GIFs Seb Bacon schrieb: I also tried to name the animGif explicitely animGif.gif instead of animGif - guessed what? - same problem! Any more ideas, please? have you tried doing a diff on the zope and non-zope versions to see if zzope

[Zope] Fw: Re: [Zope] Animated GIFs

2000-10-09 Thread Oliver Bleutgen
Seb Bacon schrieb: I also tried to name the animGif explicitely animGif.gif instead of animGif - guessed what? - same problem! Any more ideas, please? have you tried doing a diff on the zope and non-zope versions to see if zzope's somehow mangled it? seb Yes, I did. They were

[Zope] Animated GIFs

2000-10-06 Thread Lars Heber
Hi there, I've got a strange problem. I want to upload an animated GIF to my Zope, but when I want to view it, animation stops at the last frame instead of looping indefinitely. When not uploaded to Zope, the animation works fine, also, when I download the GIF by rightclick from a Zope site