Re: [Zope] AssertionError after update to Zope 2.8.1

2005-08-24 Thread Tim Peters
[Ricardo Newbery] Oh so close... Migrated from Zope 2.7.2 to 2.8.1 Updated all the Catalog instances according to the instructions. Fixed a few outdated products. Then just for kicks, I tried to update the Python scripts by visiting the /manage_addProduct/PythonScripts/recompile url.

[Zope] AssertionError after update to Zope 2.8.1

2005-08-21 Thread Ricardo Newbery
Oh so close... Migrated from Zope 2.7.2 to 2.8.1 Updated all the Catalog instances according to the instructions. Fixed a few outdated products. Then just for kicks, I tried to update the Python scripts by visiting the /manage_addProduct/PythonScripts/recompile url. After about a minute, it

Re: [Zope] AssertionError after update to Zope 2.8.1

2005-08-21 Thread Tim Peters
[Ricardo Newbery] Oh so close... Migrated from Zope 2.7.2 to 2.8.1 Updated all the Catalog instances according to the instructions. Fixed a few outdated products. Then just for kicks, I tried to update the Python scripts by visiting the /manage_addProduct/PythonScripts/recompile url.