Re: [Zope] METALError:incompatible version error when try to do use-macro and python script

2005-04-14 Thread Gautam Saha
Andrew Milton wrote: +---[ Gautam Saha ]-- | Hi: | | I am getting a METALError when I try to do use-macro in ZPT. | | Here is my code in main_template.pt | . | .. [snip] | div metal:use-macro=python:here.getSubTab() | /div | | | [snip] | I

[Zope] METALError:incompatible version error when try to do use-macro and python script

2005-04-12 Thread Gautam Saha
Hi: I am getting a METALError when I try to do use-macro in ZPT. Here is my code in main_template.pt . .. div metal:use-macro=here/subtab/macros/tools_sub /div div metal:use-macro=python:here.getSubTab() /div The first use-macro works (as I put the full

Re: [Zope] METALError:incompatible version error when try to do use-macro and python script

2005-04-12 Thread Andrew Milton
+---[ Gautam Saha ]-- | Hi: | | I am getting a METALError when I try to do use-macro in ZPT. | | Here is my code in main_template.pt | . | .. [snip] | div metal:use-macro=python:here.getSubTab() | /div | | | [snip] | I am basically