Re: [Zope] PoPy module finally compiled but there is another prob

2000-12-16 Thread Andreas Heckel

Paolo Quaglia wrote:
 
 Hi to all
 Finally I compiled the Popy module (the 1.4) and I obtained the
 PoPymodule.so file
 I copied the module in the [ZopDir]/lib/python directory
 I installed the ZPoPyDA.0.7
 
 but When I start Zop this error occour:
 
 Traceback (innermost last):
 The PoPy module is old: Update your version of PoPy

Have a look at PoPy_db.py
Search for __compatibility__
I don't know if it was a bad thing but I changed it ot ('1.4.1',) and
the PoPyDA works.

-- 

Andreas Heckel   [EMAIL PROTECTED]
LINUX is like a wigwam ...no gates ...no windows and an apache inside
;-)

___
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )




[Zope] PoPy module finally compiled but there is another prob

2000-12-15 Thread Paolo Quaglia

Hi to all
Finally I compiled the Popy module (the 1.4) and I obtained the
PoPymodule.so file
I copied the module in the [ZopDir]/lib/python directory
I installed the ZPoPyDA.0.7

but When I start Zop this error occour:

Traceback (innermost last):
  File "/usr/local/Zope-2.2.4-linux2-x86/lib/python/OFS/Application.py",
line 397, in import_products
product=__import__(pname, global_dict, global_dict, silly)
  File
"/usr/local/Zope-2.2.4-linux2-x86/lib/python/Products/ZPoPyDA/__init__.py",
line 32, in ?
import sys, os, Globals, DA
  File "/usr/local/Zope-2.2.4-linux2-x86/lib/python/Products/ZPoPyDA/DA.py",
line 35, in ?
from PoPy_db import DB
  File
"/usr/local/Zope-2.2.4-linux2-x86/lib/python/Products/ZPoPyDA/PoPy_db.py",
line 37, in ?
raise "The PoPy module is old: Update your version of PoPy"
The PoPy module is old: Update your version of PoPy

Has someone had the same probs?
How do you think the problem is?

Thanks


Paolo Quaglia




___
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )