[Zope] Re: running zope with OpenBSD 2.8 i386

2000-12-17 Thread Ragnar Beer
I still got it under construction. Zope shouldn't work with Python 1.6 so I removed the package and downloaded the python 1.5.2 sources you ./configure --with-thread to have threads enabled and that's it. Runs beautifully but I didn't have time to install Zope so far. It's running very well

Re: [Zope] Re: running zope with OpenBSD 2.8 i386

2000-12-17 Thread Luke Tymowski
At 06:25 PM 2000/12/13 +0100, you wrote: My question is: Did someone of you got zope running with obsd 2.8? The documentation of zope says it runs in any case with 2.7 and python 1.6 You cannot run Zope with OpenBSD 2.8. Zope triggers an obscure bug in the threading library that comes with 2.8.