Re: [Zope] Stupid Installation Question Remains Unanswered

2000-11-19 Thread Jens Vagelpohl
Well, actually, the REAME.txt doesn't say ANYTHING about how to install it. It *does* refer to doc/INSTALL.txt, which, unfortunately, is nowhere to be found: there is no directory called *doc* nor any INSTALL.txt file that I can see. Here's what unzipped: snip snip drwxr-xr-x 3 webmaste

[Zope] Stupid Installation Question

2000-11-18 Thread Ben Ocean
Hi; Okay, hope I did this right... Installed Zope in a directory at doc root (called zope) and untarred it. Now I have a directory called Zope-2.2.2-src with a bunch of stuff in it. What do I do from here? How do I see it working? TIA, BenO ___ Zope

Re: [Zope] Stupid Installation Question

2000-11-18 Thread seb bacon
* Ben Ocean [EMAIL PROTECTED] [001118 09:51]: Hi; Okay, hope I did this right... Installed Zope in a directory at doc root (called zope) and untarred it. Now I have a directory called Zope-2.2.2-src with a bunch of stuff in it. What do I do from here? How do I see it working? TIA, BenO

Re: [Zope] Stupid Installation Question

2000-11-18 Thread seb bacon
* Ben Ocean [EMAIL PROTECTED] [001118 09:51]: Hi; Okay, hope I did this right... Installed Zope in a directory at doc root (called zope) and untarred it. Now I have a directory called Zope-2.2.2-src with a bunch of stuff in it. What do I do from here? How do I see it working? TIA, BenO

Re: [Zope] Stupid Installation Question Remains Unanswered

2000-11-18 Thread Ben Ocean
Well, actually, the REAME.txt doesn't say ANYTHING about how to install it. It *does* refer to doc/INSTALL.txt, which, unfortunately, is nowhere to be found: there is no directory called *doc* nor any INSTALL.txt file that I can see. Here's what unzipped: drwxr-xr-x 11 webmaste users

Re: [Zope] Stupid Installation Question Remains Unanswered

2000-11-18 Thread Maik Roeder
Hi ! Ben Ocean wrote: Well, actually, the REAME.txt doesn't say ANYTHING about how to install it. It *does* refer to doc/INSTALL.txt, which, unfortunately, is nowhere to be found: there is no directory called *doc* nor any INSTALL.txt file that I can see. Here's what unzipped: