Re: [Zope] SybaseDA and ASA

2000-10-12 Thread Ralph Heinkel
On Thu, 12 Oct 2000, you wrote: I've installed zope 2.2.2, and compiled sy_occ.so for SybaseDA against sybase-common-cantrememberversion.rpm from Sybase. (I assume it's the latest one). Loading python and importing sy_occ works perfectly. BUT, I can't create a SybaseDA SQL connection

[Zope] SybaseDA and ASA

2000-10-11 Thread Manuel Amador (Rudd-O)
Hey everyone, first, let me thank you for all the help you've provided. Every reply was fast, efficient and right to the point. Second: I've installed zope 2.2.2, and compiled sy_occ.so for SybaseDAagainst sybase-common-cantrememberversion.rpm from Sybase. (I assume it's the latest one). Loading