[Zope] ldap authentication with apache or LDAPUserFolder?

2005-07-11 Thread Tim Suter
As some of you know, I am working on an installation of Zope/Zwiki. What I have inherited is a 2.5.1 Zope/Zwiki on a Debian box. I am wanting to move the data from the 2.5.1 to a 2.8. But here's the situation. At the root of the 2.5.1 install there is an acl_users folder that appears to be the

Re: [Zope] ldap authentication with apache or LDAPUserFolder?

2005-07-11 Thread Jens Vagelpohl
On 11 Jul 2005, at 17:00, Tim Suter wrote: As some of you know, I am working on an installation of Zope/Zwiki. What I have inherited is a 2.5.1 Zope/Zwiki on a Debian box. I am wanting to move the data from the 2.5.1 to a 2.8. But here's the situation. snip half a mile of stuff Why don't

Re: [Zope] ldap authentication with apache or LDAPUserFolder?

2005-07-11 Thread Marco Bizzarri
What I suspect is that you are working with Zope in Remote User Mode. You can verify this in a very quick way, by looking at your instance home directory and checking if the access file contains a line like 'admin:' or 'super:' or whatever, but with no password. Regards Marco Tim Suter

Re: [Zope] ldap authentication with apache or LDAPUserFolder?

2005-07-11 Thread Tim Suter
Sorry Marco the reply to all button eluded me once again: I deleted the access file and recreated it so I could get ready to delete all instances of the old LDAPUserFolder. This has to been done prior to migration of Data.fs as the new Zope 2.8 isn't compatible with the old LDAPUserFolder. Now,