RE: [Zope] Trouble compiling ZMySQLDA

2000-07-10 Thread Peter Marriott
ysql -Original Message- From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of Ron Bickers Sent: Monday, 10 July 2000 1:17 PM To: Peter Marriott; [EMAIL PROTECTED] Subject: RE: [Zope] Trouble compiling ZMySQLDA The RPMs install in /usr/share/zope/lib/python/Products, where the

RE: [Zope] Trouble compiling ZMySQLDA

2000-07-10 Thread Peter Marriott
PROTECTED]]On Behalf Of Peter Marriott Sent: Monday, 10 July 2000 3:46 PM To: Ron Bickers; [EMAIL PROTECTED] Subject: RE: [Zope] Trouble compiling ZMySQLDA Thanks for the help Ron. This almost works for me. I now have the product in zopes control panel, but it is broken. (see traceback below

Re: [Zope] Trouble compiling ZMySQLDA

2000-07-10 Thread Ewald Wasscher
Ron Bickers wrote: Actually, I just realized that what you're trying to compile is the MySQLdb that comes with the DA. The DA itself is written in Python, and doesn't need to be compiled. Aargh, if I had know this yesterday! Thanks. Also it was a little late yesterday when I started

RE: [Zope] Trouble compiling ZMySQLDA

2000-07-10 Thread Eric L. Walstad
Hello Ewald, Here's a mailing list archive that may help you: http://zope.nipltd.com/public/lists/zope-archive.nsf/242bb7cc2b2c343d802568a b003585d4/041159ede9899734802568a700259726?OpenDocument It helped me with the same problem. Basically, It tells you how to make a few simple modifications

RE: [Zope] Trouble compiling ZMySQLDA

2000-07-10 Thread Eric L. Walstad
Hi Again, Ewald, // I think I'ts a shame information like this isn't in the ZMySQLDA docs. I // think // it's also a bit of a shame that it's so easy (at least for stupid folks // like me :-) // to download an old version of ZMySQLDA from zope.org while installing // version 1.2 // is a piece of

RE: [Zope] Trouble compiling ZMySQLDA

2000-07-09 Thread Ron Bickers
There seem to be several different (old?) instructions floating around on how to install the Python MySQLdb and the Zope ZMySQLDA. If you just want it working, and you're using RPMs, you can grab my RPMs of Andy Dustman's MySQLdb 0.2.1 and the ZMySQLDA 1.2.0 that now works with it. As far as I

RE: [Zope] Trouble compiling ZMySQLDA

2000-07-09 Thread Peter Marriott
Of Ron Bickers Sent: Monday, 10 July 2000 12:42 PM To: Ewald Wasscher; [EMAIL PROTECTED] Subject: RE: [Zope] Trouble compiling ZMySQLDA Actually, I just realized that what you're trying to compile is the MySQLdb that comes with the DA. The DA itself is written in Python, and doesn't need

RE: [Zope] Trouble compiling ZMySQLDA

2000-07-09 Thread Ron Bickers
Marriott [mailto:[EMAIL PROTECTED]] Sent: Monday, July 10, 2000 12:58 AM To: Ron Bickers; [EMAIL PROTECTED] Subject: RE: [Zope] Trouble compiling ZMySQLDA I couldn't seem to get the RPMS to install, what kind of setup are they expecting? Does it matter where I have installed zope? (I am