[Zope-dev] Zope, Apache and FastCGI

2000-06-14 Thread Joachim Schmitz
hi, I try to setup Zope-2.1.4 with apache 3.3.12 and fastcgi 2.2.4. on a redhat 6.1 system. After following the instructions in WEBserver.txt, and in: http://www.zope.org/Members/kedai/apache_zope_fcgi I still can`t connect to Zope. I get the following error in the apache error-log: [Wed Jun

[Zope-dev] Re: Zope, Apache and FastCGI

2000-06-14 Thread Joachim Schmitz
responding to my own mail: I just found out, that it does work with the TCP-port configuration. I first tried the socket configuration, and that does not work and results in the error below. I only changed it to use the TCP-port config and it worked. Mit freundlichen Grüßen Joachim Schmitz

Re: [Zope-dev] Re: Zope, Apache and FastCGI

2000-06-14 Thread Thilo Mezger
Joachim Schmitz [EMAIL PROTECTED] wrote: I just found out, that it does work with the TCP-port configuration. I first tried the socket configuration, and that does not work and results in the error below. I only changed it to use the TCP-port config and it worked. i'd be interested in your

[Zope-dev] Re: Problem importing Membership alpha

2000-06-14 Thread Kevin Dangoor
I created it using the CVS version of Zope... I didn't *think* there was anything 2.2 specific going on, but apparently there is. I just took a look around. It appears that the current version of LoginManager uses the Owned module to import "UnownableOwner". I guess that's so it can create the

Re: [Zope-dev] Re: Problem importing Membership alpha

2000-06-14 Thread Ty Sarna
In article 001301bfd606$ad3a7320$7b5addc7@laptop, Kevin Dangoor [EMAIL PROTECTED] wrote: I created it using the CVS version of Zope... I didn't *think* there was anything 2.2 specific going on, but apparently there is. I just took a look around. It appears that the current version of

Re: [Zope-dev] Re: Problem importing Membership alpha

2000-06-14 Thread Kevin Dangoor
- Original Message - From: "Ty Sarna" [EMAIL PROTECTED] Newsgroups: zope.dev To: [EMAIL PROTECTED] Sent: Wednesday, June 14, 2000 1:05 PM Subject: Re: [Zope-dev] Re: Problem importing Membership alpha In article 001301bfd606$ad3a7320$7b5addc7@laptop, Kevin Dangoor [EMAIL PROTECTED]

[Zope-dev] ZScheduler runs on Unix!

2000-06-14 Thread Loren Stafford
I just got a chance to try out ZScheduler 0.0.5 on Solaris 2.6 and some version of Linux -- and it works. I've changed the CHANGES.txt file to reflect that fact without incrementing the product version number. It should now be safe to try the product out on Unix development systems. It remains,

[Zope-dev] Logging for ZScheduler?

2000-06-14 Thread Loren Stafford
I need some advise for designing a flexible system for logging the activities of scheduled events. One of the motivations for developing ZScheduler was to have a platform independent means for scheduling Zope tasks. The lask of a cron on Windows platforms was a part of the problem. ZScheduler

Re: [Zope-dev] Logging for ZScheduler?

2000-06-14 Thread Stuart 'Zen' Bishop
On Wed, 14 Jun 2000, Loren Stafford wrote: I need some advise for designing a flexible system for logging the activities of scheduled events. You could just call Zope's logging system and move it out of the scope of your product. Have a look at zLOG.py or LOGGING.txt if you havn't already.

Re: [Zope-dev] Logging for ZScheduler?

2000-06-14 Thread Phillip J. Eby
At 01:58 PM 6/15/00 +1000, Stuart 'Zen' Bishop wrote: Its not a problem with ZScheduler, it a problem that no one has written a plug-in logging system that is good enough for what you are trying to do. The existing zLOG API is fine (well - it could be better), but just needs someone to write the