Re: [Zope-dev] Trouble with ZODB when switching betweenZope-releases with Python 1.5 and Python2.0

2001-04-05 Thread Bill Anderson
On 05 Apr 2001 12:28:34 +0200, Ulrich Eck wrote: hi out there, I recently tried Zope-2.3.1b3 with Python 2.0 and it worked so far ... except some of the known issues at compile time .. I had trouble with a few products including ParsedXML so I switched back to Python 1.5.2 and updated to

Re: [Zope-dev] Trouble with ZODB when switching betweenZope-releases with Python 1.5 and Python2.0

2001-04-05 Thread Ulrich Eck
yes I removed all .pyc files with rm -Rf *.pyc :) thanks Ulrich Eck - Original Message - From: "Bill Anderson" [EMAIL PROTECTED] To: "ZOPE-DEV Mailingliste" [EMAIL PROTECTED] Sent: Thursday, April 05, 2001 4:43 PM Subject: Re: [Zope-dev] Trouble with ZODB when switching