[Zope-dev] Can't build 2.6.2-b5 on Redhat 7.3

2003-08-23 Thread Paul Winkler
Like the subject says... python2.1 wo_pcgi fails... this is the same python 2.1.3 that I built from source, and which I used to build and run zope 2.6.1 for a few months now... -- Building extension modules

Re: [Zope-dev] Zope and Boa-Constructor

2003-08-23 Thread Romain Slootmaekers
Bruce Williams wrote: Anyone else using the combonation? yeah. it works great. ___ Zope-Dev maillist - [EMAIL PROTECTED] http://mail.zope.org/mailman/listinfo/zope-dev ** No cross posts or HTML encoding! ** (Related lists -

[Zope-dev] Very severe memory leak

2003-08-23 Thread Leonardo Rochael Almeida
Hi, For a long time now, one of our clients, running Zope 2.5.1, has been experiencing memory leaks. For a time this has been relieved by restarting Zope every day at 4am. Lately this was not enough, however, as Zope started taking more and more memory, to the point that it frequently required