Re: [Zope-dev] zope-tests - OK: 23

2012-07-01 Thread Sebastien Douche
On Wed, Jun 27, 2012 at 1:33 PM, Sebastien Douche sdou...@gmail.com wrote: On Wed, Jun 27, 2012 at 3:00 AM, Zope tests summarizer nore...@zope.org wrote: This is the summary for test reports received on the zope-tests list between 2012-06-25 00:00:00 UTC and 2012-06-26 00:00:00 UTC:

Re: [Zope-dev] zope-tests - OK: 23

2012-07-01 Thread Sebastien Douche
On Wed, Jun 27, 2012 at 4:59 PM, Tres Seaver tsea...@palladion.com wrote: I don't know what is the source of the interrupted status, but ZTK 1.0 should be tested against Python 2.4 - 2.6, while  ZTK 1.1 should be tested against Python 2.5 - 2.7. Done -- Sebastien Douche sdou...@gmail.com

Re: [Zope-dev] zope-tests - OK: 23

2012-07-01 Thread Sebastien Douche
On Thu, Jun 28, 2012 at 10:37 AM, Marius Gedminas mar...@gedmin.as wrote: Did you check twistd.log? The log is empty. But I played a bit with the configuration file, the exception disappears when I remove lines on time. -- Sebastien Douche sdou...@gmail.com Twitter: @sdouche / G+: +sdouche

Re: [Zope-dev] [ZODB-Dev] RFC: release persistent as a standalone package

2012-07-01 Thread Laurence Rowe
On 1 July 2012 02:16, Leonardo Rochael Almeida leoroch...@gmail.com wrote: I'm +1 on the change even without the answer to my next question, but can you elaborate on what is the advantage of releasing persistent appart from ZODB? As well as the clearer separation of concerns it opens up the

[Zope-dev] Can't compile zope.interface 4.0.1 extensions on Mac OS with Py2.7

2012-07-01 Thread Chris Withers
Hi All, Got this: Getting distribution for 'zope.interface'. In file included from /Library/Frameworks/Python.framework/Versions/2.7/include/python2.7/unicodeobject.h:4, from /Library/Frameworks/Python.framework/Versions/2.7/include/python2.7/Python.h:85,

Re: [Zope-dev] working with different requirements depending on python version

2012-07-01 Thread Chris Withers
On 30/06/2012 18:12, Tres Seaver wrote: How have other people solved this? For repoze.sendmail, I did two fixups for Python 2.5: - - I changed 'install_requires' in setup.py based on sys.version_info https://github.com/repoze/repoze.sendmail/blob/master/setup.py - - I pinned the verstion

[Zope-dev] zope-tests - FAILED: 5, OK: 24

2012-07-01 Thread Zope tests summarizer
This is the summary for test reports received on the zope-tests list between 2012-06-30 00:00:00 UTC and 2012-07-01 00:00:00 UTC: See the footnotes for test reports of unsuccessful builds. An up-to date view of the builders is also available in our buildbot documentation: