Re: [Zope-dev] apology

2001-06-21 Thread Jan-Oliver Wagner

On Wed, Jun 20, 2001 at 06:39:00PM -0700, Simon Michael wrote:
 reviewing the thread just now, I couldn't figure out how Jan-Oliver
 first participated and then argued against it. Now I think he was
 responding to Steve Drees and not saying what I thought he said.
 Sorry Jan! :)

I am not sure what you want to express with your statement.

I think it is important to raise the license issue as such on
this list (statements of concerned users - very important
for any free software product) and so I added my
concerns about the license.

But the deeper pro/contra argumentation often tends to be
of less accuracte style (especially the words used) and
as I saw the beginning of this style I sent a second posting
to stop this. Well, it helped perhaps - at least there was
no flame war this time :-)

Jan

-- 
Jan-Oliver Wagner   http://intevation.de/~jan/

Intevation GmbH  http://intevation.de/
FreeGIShttp://freegis.org/

___
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope )



Re: [Zope-dev] ZPL and GPL licensing issues

2001-06-20 Thread Jan-Oliver Wagner

On Wed, Jun 20, 2001 at 10:38:03AM -0500, Steve Drees wrote:
 Here comes the liscence wars again.
 
 Still haven't figured out how GPL became the holy grail.

The license dicussion takes place elsewhere as all of you
surely know. License wars tend to come up at various places
but are usually not competent discussions.

Thus I recommend not to start a thread on licensing basics
here at this place.

Jan

-- 
Jan-Oliver Wagner   http://intevation.de/~jan/

Intevation GmbH  http://intevation.de/
FreeGIShttp://freegis.org/

___
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope )



[Zope-dev] usability bug concerning database connections?

2001-02-22 Thread Jan-Oliver Wagner

Hi,

regarding Zope 2.3.0:

I removed a database connection from a top level
(there is a second one).

All my ZSQL methods were connected to the first one.
The user interface now looks like if the second one is
connected (it is shown as Connection Id). This is confusing.

It would be better to have some indicator for the broken
status of the ZSQL methods.

Just a small bug report :-)

Jan

-- 
Jan-Oliver Wagner   http://intevation.de/~jan/

Intevation GmbH  http://intevation.de/
FreeGIShttp://freegis.org/

___
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope )