[Zope-dev] ImportError

2001-09-27 Thread Nils Wiegandt
Hello to all of you, I want to import a website written on a Windows NT machine with Zope 2.4.0 to a Solarisserver with Zope 2.4.1, but it doesn' t work!? following error ocurred: Zope Error Zope has encountered an error while publishing this resource. Error Type:

Re: [Zope-dev] ImportError

2001-09-27 Thread Nils Wiegandt
Thaks for your help, but it doesn't work for me. So far, I have deleted the catalog, but have the same Error when importing it. Jens Vagelpohl wrote: nils, this is actually a bug in 2.4.1. a file was omitted that makes changes to the Splitter modules backwards-compatible for content and