[Zope-dev] Zope under cygwin

2002-02-04 Thread Tony Goodwin
Hi, I'm trying to get Zope working under cygwin. I have read thread related to this last October/November, but without luck cygwin version - 1.3.9-1 (cygwin engine) Have installed python separately (2.2-1) and built with threads Done thing with FCNTL.h then cd Zope-2.5.0-src python wo_pcgi.py

RE: Python 2.2 and Makefile.pre.in (was Re: [Zope-dev] Zope under cygwin)

2002-02-04 Thread Tony Goodwin
Thanks - Worked fine Tony -Original Message- From: Behrens Matt - Grand Rapids [mailto:[EMAIL PROTECTED]] Sent: 04 February 2002 13:38 To: Tony Goodwin Cc: [EMAIL PROTECTED] Subject: Python 2.2 and Makefile.pre.in (was Re: [Zope-dev] Zope under cygwin) Tony Goodwin wrote: It appears