[Zope-dev] APE and SQL Storages in Zope 2.7

2004-03-24 Thread santi
Hi all, I'm trying to use APE (yesterday CVS version) on Zope 2.7.0 and Postgresql, but I'm not able to make it work. With some minor changes in datatypes.py (change loadConf for load_conf), it works fine using FSConnection, but DBAPIConnection seems not to be ready to work together with ZConfig

Re: [Zope-dev] APE and SQL Storages in Zope 2.7

2004-03-24 Thread Chris Withers
[EMAIL PROTECTED] wrote: I'm trying to use APE (yesterday CVS version) on Zope 2.7.0 and Postgresql, but I'm not able to make it work. You could do with being a bit more explicit about the problems you encountered. Exception type, value and traceback please... Chris -- Simplistix - Content

Re: [Zope-dev] APE and SQL Storages in Zope 2.7

2004-03-24 Thread Shane Hathaway
[EMAIL PROTECTED] wrote: Is there any way to have a working config for postgresql and zope 2.7 ? Or everybody is working with FileSystem storages and SQL storages are just working with zope 2.6 ? Thanks for reporting this. I just now brought the ZConfig schema up to date. See the updated

Re: [Zope-dev] APE and SQL Storages in Zope 2.7

2004-03-24 Thread Santi Camps
Shane Hathaway escribió: [EMAIL PROTECTED] wrote: Is there any way to have a working config for postgresql and zope 2.7 ? Or everybody is working with FileSystem storages and SQL storages are just working with zope 2.6 ? Thanks for reporting this. I just now brought the ZConfig schema up

Re: [Zope-dev] APE and SQL Storages in Zope 2.7

2004-03-24 Thread Shane Hathaway
Santi Camps wrote: Let me make a suggestion: In next releases, leave SQLMultiTableProperties option as default. That's what all Zope newbies are looking for, I think. I meet a lot of developers that like Zope, but they are disturbed if data aren't in a relational database, but also if