[Zope-dev] Zope is dying - Please, help!

2002-01-17 Thread Rodrigo Leme de Mello
Hi all, I am using python 2.1.2 with zope 2.4.3, i've compiled python --without-py_malloc and also tried othe combinations as 2.1.1 with 2.4.2; 2.1.1 with 2.4.3 and still getting the same error. I'm not using pcgi, only zserver and apache with proxy pass. I do need to solve this. Does anybody

Re: [Zope-dev] Zope is dying - Please, help!

2002-01-17 Thread Chris McDonough
Since Zope 2.4 and/or Python 2.1. (there are bugs in both that cause crashes) - Original Message - From: Rodrigo Leme de Mello [EMAIL PROTECTED] To: Chris McDonough [EMAIL PROTECTED] Sent: Thursday, January 17, 2002 10:06 AM Subject: Re: [Zope-dev] Zope is dying - Please, help