[Zope-dev] Help on LDAP LoginManager Adapter

2002-03-02 Thread Suresh Babu Eddala
Helloo, I intalled LDAPLogin manger in Zope2.5.0 in this product where can i create my cutomised Login Form Authentication like LoginManager Product we can have loginform.where i can create and do BasiAuthentication By LDA.Please suggest me for this problem Thanks in Advance regards Suresh

Re: [Zope-dev] improved logging

2002-03-02 Thread Florent Guillaume
Toby Dickenson [EMAIL PROTECTED] wrote: Or the humble syslog, which is good enough to keep me happy at the moment. Except that syslog (with all its faults) is designed for reliable logging, which means that if you send to your log 1000 lines, syslog will sync 1000 times thus trashing your

Re: [Zope-dev] Zope 2.6 planning - call for contributors!

2002-03-02 Thread Christian Theune
On Fri, Mar 01, 2002 at 03:00:10PM +, Toby Dickenson wrote: Are there any common scenarios which need the protection given by https, but do not need the protection given by a front-end-proxy? Yes, running zope in intranet environments where the connection to a localhost proxy is not

Re: [Zope-dev] Zope 2.6 planning - call for contributors!

2002-03-02 Thread Christian Theune
On Fri, Mar 01, 2002 at 07:53:35AM -0500, Paul Everitt wrote: A gentle reminder on some of the posts in this thread. Please don't respond with I'd really like some good idea. Respond with I'm willing to do the work for some good idea. That's part of the point with Brian's note. You

Re: [Zope-dev] Zope 2.6 planning - call for contributors!

2002-03-02 Thread Shane Hathaway
Christian Theune wrote: On Fri, Mar 01, 2002 at 07:53:35AM -0500, Paul Everitt wrote: A gentle reminder on some of the posts in this thread. Please don't respond with I'd really like some good idea. Respond with I'm willing to do the work for some good idea. That's part of the point with

RE: [Zope-dev] Zope 2.6 planning - call for contributors!

2002-03-02 Thread Gary Poster
If there is any interest in spiffing the Virtual Host Folder up for inclusion in Zope 2.6, I'll do the work. It requires Ordered Folder 0.5.1, and needs just a bit more spiffing. Gary -Original Message- From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of Lennart Regebro