[Zope-dev] compiling Zope 2.4.1 on Mac OS 10.1

2001-09-30 Thread Mitchell L Model
Title: compiling Zope 2.4.1 on Mac OS 10.1 Trouble compiling Zope 2.4.1 on Mac OS 10.1: installed a fresh 10.1 that I just got from Apple downloaded the Zope 2.4.1 src tried 'python wo_pcgi' with both a Python 2.2a4 I just made and with my previous Python 2.1, both with and without sudo

Re: [Zope-dev] compiling Zope 2.4.1 on Mac OS 10.1

2001-10-01 Thread Mitchell L Model
want to read up on those compiler/linker options... jens On Sunday, September 30, 2001, at 07:19 , Mitchell L Model wrote: Trouble compiling Zope 2.4.1 on Mac OS 10.1: ... Wonderful! Thanks!! Great information. Having said that, and having spent a couple of hours experimenting, let me

Re: [Zope-dev] compiling Zope 2.4.1 on Mac OS 10.1

2001-10-02 Thread Mitchell L Model
False alarm for Python2.2a4. It does work It seems I was either hallucinating or had screwed something up. After discussions with Guido, after which I understood a lot better what was supposed to be happening and why, I started over, and this time it worked. With the updates for OS 10.1 in