Re: [Zope-dev] ImportError

2001-11-20 Thread Andreas Jung
No, this will not work because PluginIndexes were introduced with Zope 2.4.0 and in earlier versions. Andreas - Original Message - From: Andre Schubert [EMAIL PROTECTED] To: zope [EMAIL PROTECTED] Sent: Tuesday, November 20, 2001 10:10 Subject: [Zope-dev] ImportError Hi all, i

Re: [Zope-dev] ImportError

2001-11-20 Thread Andreas Jung
, November 20, 2001 10:02 Subject: Re: [Zope-dev] ImportError No, this will not work because PluginIndexes were introduced with Zope 2.4.0 and in earlier versions. Andreas ___ Zope-Dev maillist - [EMAIL PROTECTED] http://lists.zope.org/mailman

Re: [Zope-dev] ImportError

2001-09-27 Thread Jens Vagelpohl
nils, this is actually a bug in 2.4.1. a file was omitted that makes changes to the Splitter modules backwards-compatible for content and catalogs that have been created under an earlier version of Zope. AFAIK this will be fixed in the next release, what you can do right now is to make a

Re: [Zope-dev] ImportError

2001-09-27 Thread Nils Wiegandt
Thaks for your help, but it doesn't work for me. So far, I have deleted the catalog, but have the same Error when importing it. Jens Vagelpohl wrote: nils, this is actually a bug in 2.4.1. a file was omitted that makes changes to the Splitter modules backwards-compatible for content and

Re: [Zope-dev] ImportError

2001-09-27 Thread Andreas Jung
hmm.. ZopeSplitter/__init__.py already contains from ZopeSplitter import ZopeSplitter as Splitter Andreas - Original Message - From: Jens Vagelpohl [EMAIL PROTECTED] To: Nils Wiegandt [EMAIL PROTECTED] Cc: [EMAIL PROTECTED] Sent: Thursday, September 27, 2001 08:07 Subject: Re: [Zope