Re: [Zope-dev] zope-tests - FAILED: 18, OK: 79, UNKNOWN: 1

2011-05-24 Thread yuppie
Gediminas Paulauskas wrote:
 2011/5/23 Tres Seavertsea...@palladion.com:
[...]
 [19]   FAILED  winbot / ztk_dev py_270_win64
 https://mail.zope.org/pipermail/zope-tests/2011-May/041695.html


 In each of these, he buildout fails (silently) while trying to check out
 code from SVN:

   mr.developer: svn: Can't create tunnel: The system cannot find the file
 specified.

 buildbot tries to checkout from svn+ssh, because sources were moved to
 separate files, ztk-sources.cfg and zopeapp-sources.cfg [1], and
 buildbot does not remove ssh+ from source urls in those files.

 [1] 
 http://zope3.pov.lt/trac/changeset?new=121748%40zopetoolkit%2Ftrunkold=121746%40zopetoolkit%2Ftrunk


Oops! My mistake. Hope this is fixed now: 
http://svn.zope.org/?rev=121787view=rev

Cheers, Yuppie
___
Zope-Dev maillist  -  Zope-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope )


Re: [Zope-dev] zope-tests - FAILED: 18, OK: 79, UNKNOWN: 1

2011-05-23 Thread Tres Seaver
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1


 [5]UNKNOWN UNKNOWN : Zope-2.12 Python-2.6.6 : Linux
https://mail.zope.org/pipermail/zope-tests/2011-May/041640.html

This is a PyPI unreachable build failure.


 [6]FAILED  Zope Buildbot / zope2.13-py2.7 slave-ubuntu64
https://mail.zope.org/pipermail/zope-tests/2011-May/041648.html
 
 
 [7]FAILED  Zope Buildbot / zope2.14-py2.7 slave-ubuntu64
https://mail.zope.org/pipermail/zope-tests/2011-May/041650.html

The segfault-on-exit which I can't reproduce on ubuntu64.



 [15]   FAILED  winbot / ztk_dev py_254_win32
https://mail.zope.org/pipermail/zope-tests/2011-May/041691.html
 
 
 [16]   FAILED  winbot / ztk_dev py_265_win32
https://mail.zope.org/pipermail/zope-tests/2011-May/041692.html
 
 
 [17]   FAILED  winbot / ztk_dev py_265_win64
https://mail.zope.org/pipermail/zope-tests/2011-May/041693.html
 
 
 [18]   FAILED  winbot / ztk_dev py_270_win32
https://mail.zope.org/pipermail/zope-tests/2011-May/041694.html
 
 
 [19]   FAILED  winbot / ztk_dev py_270_win64
https://mail.zope.org/pipermail/zope-tests/2011-May/041695.html


In each of these, he buildout fails (silently) while trying to check out
code from SVN:

 mr.developer: svn: Can't create tunnel: The system cannot find the file
specified.



Tres.
- -- 
===
Tres Seaver  +1 540-429-0999  tsea...@palladion.com
Palladion Software   Excellence by Designhttp://palladion.com
-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.10 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iEYEARECAAYFAk3agPkACgkQ+gerLs4ltQ4UZACgxi0EhmPVG1KLLOYQRkWIzCcy
l6IAmwVACT3MZ5eKGgqjax1l/q+Q5UPP
=iZDp
-END PGP SIGNATURE-

___
Zope-Dev maillist  -  Zope-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope )


Re: [Zope-dev] zope-tests - FAILED: 18, OK: 79, UNKNOWN: 1

2011-05-23 Thread Gediminas Paulauskas
2011/5/23 Tres Seaver tsea...@palladion.com:
 -BEGIN PGP SIGNED MESSAGE-
 Hash: SHA1


 [5]    UNKNOWN UNKNOWN : Zope-2.12 Python-2.6.6 : Linux
        https://mail.zope.org/pipermail/zope-tests/2011-May/041640.html

 This is a PyPI unreachable build failure.


 [6]    FAILED  Zope Buildbot / zope2.13-py2.7 slave-ubuntu64
        https://mail.zope.org/pipermail/zope-tests/2011-May/041648.html


 [7]    FAILED  Zope Buildbot / zope2.14-py2.7 slave-ubuntu64
        https://mail.zope.org/pipermail/zope-tests/2011-May/041650.html

 The segfault-on-exit which I can't reproduce on ubuntu64.



 [15]   FAILED  winbot / ztk_dev py_254_win32
        https://mail.zope.org/pipermail/zope-tests/2011-May/041691.html


 [16]   FAILED  winbot / ztk_dev py_265_win32
        https://mail.zope.org/pipermail/zope-tests/2011-May/041692.html


 [17]   FAILED  winbot / ztk_dev py_265_win64
        https://mail.zope.org/pipermail/zope-tests/2011-May/041693.html


 [18]   FAILED  winbot / ztk_dev py_270_win32
        https://mail.zope.org/pipermail/zope-tests/2011-May/041694.html


 [19]   FAILED  winbot / ztk_dev py_270_win64
        https://mail.zope.org/pipermail/zope-tests/2011-May/041695.html


 In each of these, he buildout fails (silently) while trying to check out
 code from SVN:

  mr.developer: svn: Can't create tunnel: The system cannot find the file
 specified.

buildbot tries to checkout from svn+ssh, because sources were moved to
separate files, ztk-sources.cfg and zopeapp-sources.cfg [1], and
buildbot does not remove ssh+ from source urls in those files.

[1] 
http://zope3.pov.lt/trac/changeset?new=121748%40zopetoolkit%2Ftrunkold=121746%40zopetoolkit%2Ftrunk

-- 
Gediminas
___
Zope-Dev maillist  -  Zope-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope )