[zope-pt] Archetypes lable duplicado

2009-02-11 Por tôpico Lyrio
='', required=True, searchable=1, #index=FieldIndex:schema,S widget=SelectionWidget( format='select', label=_('Area'), description=_(Area of Knowledge), ), ) -- atenciosamente, Ewerton Lyrio Nascimento, Núcleo de

Re: [zope-pt] apache zope no debian

2007-11-29 Por tôpico Lyrio
Fala galera, só para ficar registrado as dicas do amigo Douglas funcionaram perfeitamente. obrigado pela ajuda On Nov 7, 2007 5:03 PM, Lyrio [EMAIL PROTECTED] wrote: Fala Douglas, este módulos já estão habilitados sim (só faltava o proxy_connect), mas mesmo depois de adicionar o

[zope-pt] zope com apache (debian)

2007-11-12 Por tôpico Lyrio
-- atenciosamente, Ewerton Lyrio Nascimento, Núcleo de Pesquisa em Sistemas de Informação – NSI

Re: [zope-pt] apache zope no debian

2007-11-07 Por tôpico Lyrio
Fala galera, seguindo a orientação do Jean, na tentativa de configuração do virtual host desabilitando o DENY FROM ALL no proxy e mesmo assim ainda continua com o mesmo problema, existiria outra solução? desde já agradeço! On 11/6/07, Jean Rodrigo Ferri [EMAIL PROTECTED] wrote: Lyrio

Re: [zope-pt] apache zope no debian

2007-11-07 Por tôpico Lyrio
, Sidnei da Silva [EMAIL PROTECTED] wrote: So pra complementar, nao precisa fazer symlink. Tem o comando a2enmod que faz isso. On 11/7/07, Douglas Soares de Andrade [EMAIL PROTECTED]dsandrade%40gmail.com wrote: Lyrio escreveu: Fala galera, seguindo a orientação do Jean, na tentativa

[zope-pt] apache zope no debian

2007-11-06 Por tôpico Lyrio
^[^/] Deny from all /LocationMatch /Ifmodule /VirtualHost o que estou fazendo de errado? -- atenciosamente, Ewerton Lyrio Nascimento, Núcleo de Pesquisa em Sistemas de Informação – NSI

Re: [zope-pt] Formulario

2007-08-24 Por tôpico Lyrio
Caro ederjcor, veja o site tutorial que o Fabio Rizzo disponibilizou: http://www.linhadecodigo.com.br/Artigo.aspx?id=532pag=2 On 8/24/07, ederjcor [EMAIL PROTECTED] wrote: Bom pessoal sou novato em programação, e to precisando da ajuda de voces, é o seguinte: tenho que fazer um formulario

Re: [zope-pt] CMFPublicator e PloneSlideShow

2007-07-31 Por tôpico Lyrio
no publicator? Povoou o box do publicator? On 7/30/07, Lyrio [EMAIL PROTECTED] lyrio.nas%40gmail.com wrote: Escolhi o tipo noticia e como não apareceu escolhi tudo que aparece no content type para teste e nada. Atualizar as publicações? se for na aba stored items e update items

Re: [zope-pt] Zope e Google Analytics

2007-07-30 Por tôpico Lyrio
Marcelo, o colega Gustavo mostrou o produto certo para trabalhar com o Google Analytics. http://plone.org/products/analyticsforplone/?searchterm=Analytics Sua utilização é simples depois de instalado pegue só o número que o google gera e adicione no produto, ai é só esperar um tempo e pronto.

Re: [zope-pt] Re: Zope e Google Analytics

2007-07-30 Por tôpico Lyrio
reestartei o zope, mas o arquivo nao está aparecendo para ser instalado. --- Em zope-pt@yahoogrupos.com.br zope-pt%40yahoogrupos.com.br, Lyrio [EMAIL PROTECTED] escreveu Marcelo, você restartou o zope? Talvez esteja faltando isso. On 7/30/07, mfguimaraes2000 [EMAIL PROTECTED] wrote

Re: [zope-pt] CMFPublicator e PloneSlideShow

2007-07-30 Por tôpico Lyrio
Fala Galera, valeu pelas dicas, porém, foi exatamente isso o que tinha feito, com as dicas tentei novamente entretanto não funcionou! Após tudo fica aparecendo um box na tela dizendo: Não existe uma lista de objetos no CMFPublicator, leia a documentação para maiores informações. Alguém tem mais

Re: [zope-pt] CMFPublicator e PloneSlideShow

2007-07-30 Por tôpico Lyrio
as publicação? Escolheu itens.? Abraços. TOM Em 30/07/07, Lyrio [EMAIL PROTECTED] escreveu: Fala Galera, valeu pelas dicas, porém, foi exatamente isso o que tinha feito, com as dicas tentei novamente entretanto não funcionou! Após tudo fica aparecendo um box na tela dizendo: Não

[zope-pt] CMFPublicator e PloneSlideShow

2007-07-25 Por tôpico Lyrio
Fala galera, quem pode ajudar fazer funcionar o PloneSlideShow e o CMFPublicator no zope 2.9.6 com plone 2.5.1? desde já agradeço!

[zope-pt] PloneWebmail ajuda

2007-03-27 Por tôpico Lyrio
Fala galera, quem tem alguma experiencia na instalação e configuração do PloneWebMail? na parte da Instalação até é fácil, o problema e que apos inserir os dados para conexão com o serviço de e-mail gera a tela de Privilégios Insuficientes, que pode ajudar a resolver este problema? desde já

[zope-pt] Criar produto de Layout plone

2007-01-24 Por tôpico Lyrio
Fala galera, gostaria de começar a fazer alguns layouts novos no plone. Porém gostaria de criar em forma de produto alguem já tentou, existe algum tutorial que mostre isso? desde já agradeço.

Re: [zope-pt] Ajuda com erro do Zserver

2006-11-06 Por tôpico Lyrio
ajudando.Rede? On 10/31/06, Lyrio [EMAIL PROTECTED] wrote: Isso mesmo Fabio, após liberar espaço, ou seja apagar algumas coisa que já não mais deviam esta ali. Exemplo um arquivo de backup antigo demais, que nem deveria esta ali, mas por necessidade ficou, entre outras coisa. On 10/31/06, Fabio Rizzo

[zope-pt] ajuda com configuração de e-mail

2006-11-01 Por tôpico Lyrio
fala galera,sei que é simples ma não consegui resolver, que puder ajudar agradeço!ao enviar e-mail pelo plone ocorre problema com a escrita onde os caracteres especiais não funcionam como resolver? desde já agradeço a ajuda __._,_.___ Para enviar uma mensagem: zope-pt@yahoogrupos.com.br

[zope-pt] Ajuda com erro do Zserver

2006-10-26 Por tôpico Lyrio
Fala galera,abaixo segue o pedaço do log do zope onde mostra o erro que esta acontecendo :--2006-10-26T12:18:13 ERROR ZServer uncaptured python exception, closing channel ZServer.HTTPServer.zhttp_channel connected10.0.0.197:53146 at 0x433f1b2c channel#: 10895 requests:1 (socket.error:(110,

Re: [zope-pt] FCKeditor

2006-10-20 Por tôpico Lyrio
PROTECTED] wrote: Lyrio, você tem que trocar o editor padrão do seu usuário. Wesley 2006/10/18, Lyrio [EMAIL PROTECTED]: Fala galera,quem pode ajudar a instalar o fckeditor? Estou com a versão mais nova do fckeditor, mas quando coloco ele como padrão o espaço para edição do texto desaparece, alguem

[zope-pt] FCKeditor

2006-10-18 Por tôpico Lyrio
Fala galera,quem pode ajudar a instalar o fckeditor? Estou com a versão mais nova do fckeditor, mas quando coloco ele como padrão o espaço para edição do texto desaparece, alguem sabe o que pode ser?desde já agradeço! __._,_.___ Para enviar uma mensagem: zope-pt@yahoogrupos.com.br Para

[zope-pt] Indexação de sites externo

2006-10-04 Por tôpico Lyrio
Fala galera,estou precisando indexar em um site plone varios outros sites plone. Achei o produto ExternalSiteCatalog, que promente fazer isso. Alguem já trabalhou ou trabalha com ele com ele? Estou tendo um problema para a execução do script que indexa (parametros), se

Re: [zope-pt] informação visivel

2006-10-02 Por tôpico Lyrio
Arnaldo,valeu pela ajuda! Só faltava isso mesmo, valeu!!!On 9/27/06, JJ (Arnaldo Janz Júnior) [EMAIL PROTECTED] wrote: Lyrio,Apesar de não ter entendido bem qual modificação você fez no workflow mas, supondo que você tirou View e Access Contents Information p/ o Anonymous no estado

[zope-pt] informação visivel

2006-09-27 Por tôpico Lyrio
Fala galera,estou precisando da ajuda de vocês, o problema é simples porém já fiz tudo que eu sabia.quando coloco um conteúdo no meu site plone (2.1.3) com a publicação em modo visível gostaria que só os membros do portal pudessem ver. Isso já funciona na pasta pessoal do membro porem quando

Re: [zope-pt] Imagens no plone

2006-09-26 Por tôpico Lyrio
Arnaldo, adicionar até consigo, porém não ela não aparece na visualização (visão em miniatura), o que pode ser? Ou isso é normal?On 9/26/06, JJ (Arnaldo Janz Júnior) [EMAIL PROTECTED] wrote: Lyrio,Em que momento isso ocorre? Você está tentando adicionar um tipo Imagem (ATImage) e não

[zope-pt] Imagens no plone

2006-09-26 Por tôpico Lyrio
Fala galera, estou com o seguinte problema. Estou trabalhando com imagens no plone 2.1.3, porem as imagens .jpg não funcionam o plone só esta aceitando .png, .gif entre outras (esta são as mais usadas). As imagens .jpg são necessaria. O PIL já esta instalado, o que pode ser? O que é preciso

Re: [zope-pt] duvida iniciante

2006-09-11 Por tôpico Lyrio
Se entendi bem arquivo=pagina, basta colocar o nome da pagina como index_html!espero ter ajudado! On 9/11/06, yothimer [EMAIL PROTECTED] wrote: Ola pessoal, no plone, como faco para colocar um arquivo como padrao da pagina sempre que alguem acessa uma subpasta de um determinado usuario?

[zope-pt] Conversores para textindexng2

2006-09-06 Por tôpico Lyrio
Fala galera, Utilizo o textindexng2 para indexar meu conteúdo porem não estou com todos os conversores instalados como podem ver: Mime-Types Description depends on application/msword, application/ms-word, application/vnd.ms-word Microsoft Word

[zope-pt] Dúvida na migração!

2006-08-04 Por tôpico Lyrio
Ola a todos, estou com um probleminha, quem pode ajudar? acabei de migrar todo o portal Plone da versão 2.0.5 para 2.1.3, até agora estava tudo certo! Porém com a necessidade de adicionar um novo conteúdo do tipo pagina foi percebido que o editor Kupu não esta funcionando, mesmo já estando

[zope-pt] Migrando portal Plone 2.0.5 para 2.1.3

2006-07-14 Por tôpico Lyrio
Oi companheiros, estou precisando de ajuda para migrar um portal plone fiz uma atualização do plone no meu servidor dos 3 portais que nele existe 2 já estam atualizados para nova versão porem um não esta migrando abaixo segue a resposta do zope apos tentativa de atualização:

Re: [zope-pt] Ajuda com catalog

2006-07-05 Por tôpico Lyrio
Olá Jean,Jean escreveu:Lyrio escreveu: Caros colegas da lista, Olá Lyrio, estou com uma duvida! È possível separar o catalog em uma unica maquina, ou seja, deixar a responsabilidade de catalogar todo um site plone em uma maquina e servir o site principal em outra maquina? Possível é

[zope-pt] Ajuda com catalog

2006-07-03 Por tôpico Lyrio
Caros colegas da lista, estou com uma duvida! È possível separar o catalog em uma unica maquina, ou seja, deixar a responsabilidade de catalogar todo um site plone em uma maquina e servir o site principal em outra maquina? desde já agradeço! __._,_.___ Para enviar uma mensagem:

Re: [zope-pt] Zeo

2006-06-02 Por tôpico Lyrio
Núcleo de Processamento de DadosUniversidade de Caxias do Sulhttp://jczucco.blogspot.comCitando Lyrio [EMAIL PROTECTED] : Ola zolpistas, Estou implementando um servidor em zope utilizando ZEO, nesta fase de teste estou utilizando somente duas maquinas:1 - servidor ZEO + cliente ZEO2 - cliente ZEO

[Zope-pt] Ajuda em pesquisa

2006-05-15 Por tôpico Lyrio
Caro colegas zopista,gostaria de pedir ajuda de todos, para realização de uma avaliação. Porém para esta avaliação trabalhar o mais próximo do real necessito da ajuda de todos. Por favor peso que respondam um simples questionário, no

Re: [Zope-pt] Utilizando o Plone 2.1

2005-10-24 Por tôpico Lyrio
Maurício, seu zope é 2.7.0? Caso seje é melhor você mudar para o 2.7.7 ou 2.8.x, pois este são os recomendados para o plone 2.1. E tudo isso com o python 2.3.5. Espero ter ajudado. Em 24/10/05, Maurício Ottoni[EMAIL PROTECTED] escreveu: Pessoal, No meu Red Hat estou utilizando o Zope 2.7 o

[Zope-pt] CMFForum problemas

2005-09-20 Por tôpico Lyrio
Oi companheiros, estou intalando o CMFForum 1.0 no plone 2.0.5 e zope 2.7.2 no python 2.3.3. Instalo via portal_quickinstaller, a intalação aparentemente esta correta (via quickinstaller ainda é necessario criar os External Method?), porém quando tento adicionar algum comentário ocorre erro,

[Zope-pt] iniciando o zope

2005-09-14 Por tôpico Lyrio
companheiros, apos um instalação do zope 2.8.0 final com python 2.3.5 onde aparentemente tudo ocorreu bem, tive problemas com sua inicialização, segue abaixo este erro: --- [EMAIL PROTECTED] bin]#